Konfigurator zeigt nicht mehr alle Dropdown-Elemente an

Kaido

Aktives Mitglied
26. Februar 2018
95
22
Hi!

Seit dem Update auf JTL Shop 5 letzte Woche zeigt es bei uns die Dropdown-Inhalte beim Konfigurator nicht mehr an. Er zeigt nurnoch 2 Stück an. Wir haben keine Änderungen vorgenommen … in er WAWI ist soweit alles vorhanden – und es ging ja vor dem Update.

Wisst ihr ggf. woran so etwas liegen kann?

Im Anhang ein Bild vom Konfi Dropdown und von JTL Wawi.


Vielen Dank im Voraus für eure Hilfe!


Viele Grüße,
Clemens.
 

Anhänge

  • Bildschirmfoto 2021-09-23 um 14.41.10.png
    Bildschirmfoto 2021-09-23 um 14.41.10.png
    16,4 KB · Aufrufe: 13
  • Bildschirmfoto 2021-09-23 um 14.44.24.png
    Bildschirmfoto 2021-09-23 um 14.44.24.png
    53,5 KB · Aufrufe: 14

Kaido

Aktives Mitglied
26. Februar 2018
95
22
Hi! Bug von JTL. Bugfix von Gitlab installiert und funktioniert wieder. Schade, dass sowas auf Gitlab zur Verfügung gestellt wird und nicht als Hotfix den man über die Website herunterladen kann.
 

csaeum

Sehr aktives Mitglied
23. Juli 2011
1.274
137
Küps
Naja wenn der Bug nur sparodisch vorkommt. Dann muss es net einen Hotfix für alles geben.
Es reicht ja wenn das Support Team dir es gezeigt hat bzw erwähnt hat das es dort schon behoben ist.

Der bug ist halt dann in einen der nächsten Update schon drinnen.
 

MHillmann

Moderator
Mitarbeiter
11. Oktober 2018
1.162
365
Hallo @Kaido

kannst du den Link zum Fix im Gitlab hier noch posten? Dann können auch andere Leute schneller nachvollziehen was das Problem ist und eventuell entsprechend beheben.

Viele Grüße
Michael
 
  • Gefällt mir
Reaktionen: csaeum
Ähnliche Themen
Titel Forum Antworten Datum
Neu Neuer Konfigurator (Shopversion 5.2.2) unzumutbar. JTL-Shop - Fehler und Bugs 0
Neu Shop 5 - Konfigurator Modifikation – Function zur sofortigen Item Übernahme Technische Fragen zu Plugins und Templates 2
Neu Shop 5.2.x - Konfigurator: Beschreibung vom Artikel wird angezeigt JTL-Shop - Fehler und Bugs 4
Neu Shop 5.2.x - Konfigurator verliert konfig JTL-Shop - Fehler und Bugs 6
Neu Konfigurator/Script für "welches ist das richtige Produkt für mich" Allgemeine Fragen zu JTL-Shop 2
Neu Scanner zeigt Auftrag in Packtisch+ nicht an Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 2
Neu History in der Wawi zeigt keine .... JTL-Wawi - Ideen, Lob und Kritik 0
Neu 2 Fragen: Textbausteine für alle Clients zentral verfügbar? Vorgänge anhängen zeigt nur alte Rechnungen / Aufträge Servicedesk (Beta) 1
Neu Artikelstammdaten: Google-Vorschau in "Metadaten" zeigt falsche URL User helfen Usern - Fragen zu JTL-Wawi 3
In Bearbeitung Kasse läuft nicht mehr nach Update und zeigt Fehlermeldung JTL-POS - Fehler und Bugs 7
Neu Beschaffung Zeigt keine Artikel an JTL-Wawi - Fehler und Bugs 5
Neu Versandkosten zeigt leere Seite JTL-Shop - Fehler und Bugs 0
??? Stable Release 1.6.44.0 - wieso zeigt die Oberfläche nach dem Update ein Gemisch aus Deutsch und Englisch an? JTL-Wawi 1.6 3
1.6.43.1 - Statistik zeigt Amazon nicht an JTL-Wawi 1.6 0
Gelöst Packtisch+ scannt den falschen Artikel und zeigt die falsche Farbe an [WAWI-65811] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu Filter 'Verfügbarkeit' zeigt auch Artikel an die nicht an Lager sind Allgemeine Fragen zu JTL-Shop 3
Neu JTL Debug zeigt kein $Artikel Objekt bei Produktdetailseite an // PHP Fehler in JTL Debug Technische Fragen zu Plugins und Templates 0
Neu Doppel-Bug: "Eigene ID" aus Reiter "Sonstiges" wird nicht mehr vererbt und heißt in Liste immer noch "Serie" JTL-Wawi - Fehler und Bugs 0
Neu Der Währungsfaktor darf nicht '0' oder kleiner '0' sein. Auftrag speichert nicht User helfen Usern - Fragen zu JTL-Wawi 0
Neu Rechungsexport Fehler: Der mehrteilige Bezeichner "..." konnte nicht gebunden werden JTL-Ameise - Fehler und Bugs 2
Grundpreise werden im Shop nur "messbaren" Mengeneinheiten angegeben, aber nicht bei "Stück" JTL-Wawi 1.6 7
Neu Shopware 6 - Zusatzfelder leeren/löschen funktioniert nicht Shopware-Connector 0
Neu Vorlage mit Projektassistent angelegt, mit Namen gespeichert und dann nicht mehr auffindbar... Wie kann man dieses Projekt wiederfinden? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu JTL WMS Retoure - Nicht anklickbar User helfen Usern - Fragen zu JTL-Wawi 3
Neu Es ist unmöglich, dass die WAWI immer noch nicht in der Lage ist, schon georderte Marken zu erkennen. JTL-ShippingLabels - Ideen, Lob und Kritik 0
Neu Shopware 5 - Artikelbezeichnungen werden nicht übernommen bei VarKombis Shopware-Connector 0
Neu FBA Umlagerungen Anliefeurungsplan erstellen mehrfach möglich, Artikeletikett bei Mehrfachlisting falsch, SKU nicht gespeichert JTL-Wawi - Fehler und Bugs 0
Neu Aufträge landen nicht immer auf der Pickliste JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Attribute - Werteliste kann nicht erstellt werden JTL-Wawi 1.6 0
Neu Kindartikel - Namensänderung nur Groß/Kleinschreibung werden nicht übernommen (1.6.46.1) JTL-Wawi - Fehler und Bugs 1
Neu Kundengruppe mit 5% Rabatt bekommt diesen nicht ausgewiesen wenn Auftrag manuell angelegt wird? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel nicht verfügbar trotz überverkauf aktiv und Beschaffungszeit hinterlegt Allgemeine Fragen zu JTL-Shop 0
Neu Mandant lässt sich nicht mehr öffnen JTL-Wawi 1.6 5
Spalte "bearbeiter" ins Aufträge-Übersicht (in Menu Verkauf) wird nicht richtig gefüllt?? JTL-Wawi 1.6 0
Neu Crossselling-Artikel können nicht mehr zugeordnet werden. JTL-Wawi - Fehler und Bugs 0
Neu Wawi / Worker übermittelt Artikelname nicht, den Rest schon. JTL-Wawi 1.6 4
UPS Sendungsnummer bei Ebay eintragen geht nicht automatisch JTL-Wawi 1.6 0
UPS Sendungsnummer bei Ebay eintragen geht nicht automatisch JTL-Wawi 1.6 0
Neu Rabatt wird nicht richtig in die Gesamtsumme übernommen JTL-Wawi - Fehler und Bugs 3
Auftrag wird nicht ausgeliefert, weil angeblich kein Bestand. JTL-Wawi 1.6 1
Neu Einzustellende Angebote löschen funktioniert nicht tauchen wieder auf eBay-Anbindung - Fehler und Bugs 1
Neu Artikel für den Verkauf sperren, wenn nicht bestandsgeführt Allgemeine Fragen zu JTL-Shop 0
Neu 5.2.2 Variantenartikel Skriptfehler, Bestellvorgang nicht möglich JTL-Shop - Fehler und Bugs 1
Neu Email-Adresse wird beim Duplizieren nicht übernommen JTL-Wawi - Fehler und Bugs 2
E-Mail Rechnung Ausgang, wird manchmal nicht verschickt JTL-Wawi 1.6 0
Neu Mediendateien-URL über ameise Import nicht prüfen JTL-Ameise - Ideen, Lob und Kritik 4
Neu Bild in Footer Box lässt sich nicht anzeigen, "Falsche Antwort des Servers." Betrieb / Pflege von JTL-Shop 2
Neu Eazyshipping - Button "Verpacken" wird nicht automatisch ausgelöst JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Lagerplatzauswahl am MDE / Smartphone geht nicht per "antippen" Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 4
JTL Wawi 1.6 Mailversand - Fehlermeldung = 'System.ArgumentNullException: Der Wert darf nicht NULL sein. Parametername: key JTL-Wawi 1.6 1

Ähnliche Themen