Neu Kategoriebilder werden nicht angezeigt

server_paul

Neues Mitglied
21. Juli 2020
24
0
Hey, erstmal: bin noch ein ziemlicher Noob...
Aber ich habe in Wawi ein Kategoriebild hinterlegt und definitiv für den Shop freigegeben. Danach habe ich einen normalen & einen Komplettabgleich gestartet, aber im Shop erscheint immer noch das Vorschaubild.
Ich habe auch einige Artikelbilder im Wawi hinterlegt, die werden aber angezeigt...
Beide Abgleiche zeigten keine Fehler und Kategoriebilder sind im Template aktiviert. In Storefront - Suche - Filter ist bei "Kategorie anzeigen" & "Unterkategorie anzeigen" "Ja, als Bild und Text" festgelegt.
Mittlerweile bin ich so weit: Wenn ich Bilder im Vorfeld auf 3KB und 150x150px komprimiere und dann einen Abgleich starte, bekomme ich die Fehlermeldung HTTP Error 500 und der Abgleich bricht ab. Wenn ich die Bilder lösche, ist der Fehler weg.
Irgendwelche Ideen, ich bin nämlich ratlos...?
 
Zuletzt bearbeitet:

server_paul

Neues Mitglied
21. Juli 2020
24
0
Update: Der Abgleich hat doch funktioniert. Ich hab nur mal DPI auf 1 und Dateigröße auf 1KB reduziert.

Ich weiß, ich weiß, absolut komplett und übertrieben unrealistische Werte! Aber immerhin weiß ich ja jetzt, dass es wahrscheinlich an der Größe liegt. Ich werde jetzt mit allen möglichen Größen rumprobieren und schauen, wo das Höchste der Gefühle sein wird.
 

server_paul

Neues Mitglied
21. Juli 2020
24
0
Mittlerweile habe ich im Backend unter Storefront - Bilder - Einstellungen die Maße für die Kategoriebilder von 150x150px auf 1500x1500px hochgeändert und kann inzwischen alle Bilder hochladen. Das bedeutet, es wird keine Fehlermeldung angezeigt.

Aber ich sehe nur das Standard-Vorschaubild, also die graue Kamera.
Bedeutet: Bild ist erfolgreich hochgeladen, aber wird nicht angezeigt
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu JTL Shop 5.0 - Keine Kategoriebilder JTL-Shop - Fehler und Bugs 2
Gelöst Kategoriebilder anzeigen Gelöste Themen in diesem Bereich 2
Neu NOVA Child: Artikeldetailseite Tabs werden untereinander dargestellt anstatt zu faden Templates für JTL-Shop 2
Neu Artikel können nicht gesendet werden - Call to a member function getIso() on null Shopware-Connector 0
Neu Bestandskunden werden zu Schnellbestellern Shopware-Connector 0
Neu Bilder werden beim Abgleich gelöscht seit 6 Tagen WooCommerce-Connector 0
Gelöst VCS Lite Amazon Rechnungen werden hochgeladen aber nicht in der Wawi erstellt Amazon-Anbindung - Fehler und Bugs 1
Neu SW5 - Nach Connector Update - Bilder werden Artikel nicht zugewiesen Shopware-Connector 2
Neu Lieferscheine werden nicht erstellt JTL-Wawi - Fehler und Bugs 3
In Bearbeitung Es werden keine Aufträge mehr für Verkäufe an der Kasse in der WAWI erstellt Allgemeine Fragen zu JTL-POS 5
Neu Auf das verworfene Objekt kann nicht zugegriffen werden: Objektname: "jtlTextBox". eBay-Anbindung - Fehler und Bugs 1
Neu JTL Shop 4 - Artikel mit Pfand kann nicht in EU verschickt werden Allgemeine Fragen zu JTL-Shop 1
Neu Ältere Rechnungen und Aufträge werden nicht mehr angezeigt User helfen Usern - Fragen zu JTL-Wawi 6
Neu Alle Artikel werden übertragen bei Shopabgleich nach Datenbankumzug JTL-Wawi - Fehler und Bugs 1
Neu Amazon-Bestellungen werden in WaWi nicht übernommen Amazon-Anbindung - Fehler und Bugs 6
Neu Produktdaten für rich snippets werden von Shop5 (NOVA) nicht geliefert Allgemeine Fragen zu JTL-Shop 1
Neu Auftrag kann nicht ausgeliefert werden, obwohl das Häkchen bei "Auslieferung vor Zahlungseingang möglich" gesetzt wurde. User helfen Usern - Fragen zu JTL-Wawi 2
Neu Bilder auf Woocommerce werden nicht dargestellt. WooCommerce-Connector 0
Neu Bilder werden von Amazon nicht richtig erkannt. Amazon-Anbindung - Fehler und Bugs 0
Verwiesen an Support WorkflowAktionId 100 der Auftrag darf nicht verändert werden JTL-Workflows - Ideen, Lob und Kritik 1
Neu Fehlermeldung: "Es sind Steuersätze im Online Shop vorhanden, die keinem Steuersatz in der JTL WaWi zugeordnet werden können" Onlineshop-Anbindung 1
Neu Rechnungen werden nicht hochgeladen (bekanntes Thema...) Amazon-Anbindung - Fehler und Bugs 2
Neu Overlays werden nicht benutzt Templates für JTL-Shop 1
Neu Set-Artikel - bei einer bestimmten, enthaltenen Zeichenfolge soll der TARIC-Code ein- bzw. ausgeblendet werden Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Abgelehnt Zahlarten werden in Wawi Auftrag nicht aktualisiert JTL-POS - Ideen, Lob und Kritik 3
Neu JTL-Wawi 1.5.46.0 - Kunde hat Paket im Paketshop nicht abgeholt - Rückläufer soll nach Wareneingang erneut versandt werden, wie vorgehen? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Var. Kombinationen werden nicht unterstüzt Gambio-Connector 1
Neu JTL-Vouchers - Closed Beta | Jetzt Pilotkunde werden und aktiv mitentwickeln! Umfragen rund um JTL 0
Neu Shopware 6: HTML-Tags in Attributen werden nicht übertragen? Shopware-Connector 0
Neu Aufträge werden nicht synchronisiert. Shopify-Connector 3
In Bearbeitung Hakt in der Schnittstelle - Amazon-Aufträge werden seit 1.7.'21-0:00Uhr falsch in externe Rechnungen übernommen -> kein Rechnungsdruck mehr möglich! Amazon-Anbindung - Fehler und Bugs 128
Neu Bestimmte Konfigurationsartikel sollen nicht als "Empfohlen" angezeigt werden User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst GLS Labels werden nicht gedruckt Gelöste Themen in diesem Bereich 1
Neu Bilder werden mit falschem Namen von JTL zu Gambio übertragen Gambio-Connector 2
Neu Bilder werden von Gambio nicht an JTL WAWI übertragen Gambio-Connector 1
Neu Änderungen werden nicht übertragen Allgemeine Fragen zu JTL-Shop 0
Neu Lagerbestand bei Stücklistenartikeln werden nicht abgezogen bei Stammartikel JTL-Wawi - Fehler und Bugs 1
Neu Warnungen: Auftrag XYZ ist bereits bezahlt. Zahlungen werden verknüpft. Gambio-Connector 1
Neu Amazon Preise international per Ameise geändert. Automatischer Abgleich!? Preise werden nur auf .de übernommen Amazon-Anbindung - Fehler und Bugs 3
Beantwortet gelöst - JTL SHOP 5 Polnische Sprachvariabeln werden im Bestellvorgang nicht geladen JTL-Shop - Fehler und Bugs 0
Neu Bilder der Var. Kombis werden nicht übertragen? Shopware-Connector 2
Neu Bilder müssen immer wieder neu generiert werden Allgemeine Fragen zu JTL-Shop 1
In Bearbeitung Lagerbestände werden nicht richtig angezeigt. JTL-Wawi - Fehler und Bugs 0
Neu eBay Zahlungen werden automatisch als "Bar" hinterlegt Arbeitsabläufe in JTL-Wawi 0
Neu Berichtscontainer, Artikel sollen vollständig abgebildet werden oder vorher einen Seitenumbruch machen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Seriennummern Artikel kann nicht ausgeliefert werden.kLieferscheinPos = 999999999 JTL-Wawi - Fehler und Bugs 8
Neu Produkttypen werden nicht in der WaWi angezeigt Amazon-Lister - Fehler und Bugs 0
Neu Sonderpreise werden teilweise dauerhaft als kalkulierte Preise gespeichert JTL-Wawi - Fehler und Bugs 0
Neu SQL Fehlermeldung: Aufträge können nicht geladen werden JTL-Wawi - Fehler und Bugs 3
Neu Icons in Meta-Description werden in ? konvertiert JTL-Wawi - Fehler und Bugs 1

Ähnliche Themen