Inaktiv JTL Wawi 1.2.3.6 - Fehler 2, 22 und 222 beim Webshopabgleich

qffoto

Aktives Mitglied
22. Oktober 2015
5
0
Hallo,

seit kurzem bekomme ich bei jedem Versuch eines Webshop-Abgleichs nacheinander den Fehler 2, dann den Fehler 22 und den Fehler 222 angezeigt. Danach bricht der Abgleich ab.
Ich kann also meinen Shop nicht aktualisieren.
Die Verbindung zum Shop ist getetst und JTL Wawi meldet Erfolg.

Ich habe schon geprüft ob der Webspace voll ist (ist er nicht) und ob evtl. Bilder zu gross o.Ä. sind.
Auch andere BEirträge im Forum dazu habe ich geprüft, es führte aber keiner zur Lösung.

Hat jemand eine Idee wie das zu lösen ist?
 

bySaM

Aktives Mitglied
16. November 2017
3
0
Hallo,
ich habe momentan das gleiche Problem. Gab es hier eine Lösung für sie?

Habe bereits die Software aktualisiert und auf einem anderen Rechner testweise installiert.
Die Fehlermeldungen bleiben aber.
 

Rico Giesler

Offizieller Service Partner
SPBanner
10. Mai 2017
13.247
1.526
Hier die Antwort vom Support:

Fehler 2 bedeutet in der Regel, dass Dateien nicht geschrieben werden können auf dem Webspace.

Mögliche Ursachen:
- Kein Speicherplatz mehr auf dem Webspace
- Maximale Anzahl an Dateien auf dem Webspace erreicht (manche Hoster haben auch so ein Limit)

Zur kurzfristigen Lösung können Im Shop folgende Ordner geleert werden, da diese nur temporäre Dateien enthalten:
/admin/templates_c
/templates_c
/dbeS/tmp

Wenn der /templates_c Ordner besonders groß ist, könnte der Shop durch den ObjectCache viele Dateien anlegen. Dieser sollte dann im Backend vom Shop deaktiviert werden.
 

Ähnliche Themen