Neu JTL Shop Update 4.06 zu 5.0 Front End Internal Server Error

Starasta

Mitglied
16. Mai 2020
12
3
Hallo zusammen,

EDIT: Das untenstehende Problem wurde gelöst. Allerdings läuft jetzt jede Weiterleitung auf der Website auf einen Internal Server Error. Lediglich die Main Page lässt sich aufrufen. Das Backend funktioniert problemlos.

ich habe versucht meinen JTL Shop von Version 4.06 auf 5.00 umzustellen. Ich nutze die CFE Version.

Ich habe die beiden Schritte 1 & 2 der folgenden Anleitung durchgeführt. https://guide.jtl-software.de/jtl-s...ionen/von-jtl-shop-4-auf-jtl-shop-5-upgraden/
Im nächsten Schritt soll ich mich im Backend anmelden und gemäß Anleitung sollte ich automatisch im Update Menu landen. Dies geschieht aber nicht. Auch wenn ich manuell ins Update Menu gehe wird dort nur angezeigt:

  • Ihr System ist auf dem neuesten Stand.
  • JTL-Shop 4.06

Weiß hier jemand weiter?

Vielen Dank im Voraus
 
Zuletzt bearbeitet:

MHillmann

Moderator
Mitarbeiter
11. Oktober 2018
1.367
535
Hallo,

sieht das Backend denn anders aus als im 4er Shop? Klingt so als ob die Dateien einfach nicht übertragen wurden..

Viele Grüße
Michael
 
  • Gefällt mir
Reaktionen: Starasta

Starasta

Mitglied
16. Mai 2020
12
3
Hallo,

sieht das Backend denn anders aus als im 4er Shop? Klingt so als ob die Dateien einfach nicht übertragen wurden..

Viele Grüße
Michael

Vielen Dank. Habe noch einmal alles neu aufgespielt und jetzt hat es funktioniert.

Allerdings habe ich jetzt das Problem, das wenn ich auf der Website auf irgendeine Verlinkung klicke alles auf einen Internal Server Error läuft.
Lediglich die Main Page funktioniert. Und das Backend läuft auch problemlos.
 

Starasta

Mitglied
16. Mai 2020
12
3
Eventuell sind ein paar Spezialseiten nicht angelegt? Prüf mal bitte ob z.B. die Spezialseite Datenschutz auch als solche angelegt ist.
Das ist gerade ein gängiger Fehler, z.B. hier: https://forum.jtl-software.de/threads/fehlerhafte-darstellung-fehler-500.145415/#post-798995

Hier der Issue https://issues.jtl-software.de/issues/SHOP-4729

Im Backend unter Eigene Inhalte -> Seiten?

Habe gerade für diverse Seiten in dem Drop Down Menu Spezialseite leere Seiten angelegt. Allerdings kommt im Frontend der gleiche Internal Server Error.
 

Ähnliche Themen