Neu HILFE: Falsche Update Version eingespielt

ostseemodellbau

Aktives Mitglied
20. Januar 2018
30
2
Hallo Allerseits,

wie jeden Tage habe ich heute früh meine JTL Wawi (derzeitige Version 1.5.47.0) gestartet und nach dem Start wieder einmal im Dashboard den roten Update verfügbar Hinweis gesehen.
Gewohnheitsgemäß haben ich dann auf den Button "Download" geklickt um die aktuelle Wawi Version herunter zu laden und dann zu installieren. Dabei habe ich auch nicht darauf geachtet, dass mir zum Download die Version 1.5.46.4 angeboten wurde. Nach dem Download und der Installation wollte ich mich wieder in der JTL Wawi anmelden und bekam bei der Anmeldung den Hinweis:

Die verwendete Version von JTL Wawi ist zu alt. Bitte nutzen Sie die Version 1.5.47.0. Eine Anmeldung in der Wawi war also nicht möglich, da ich jetzt ein Downdate (gibt es diese Bezeichnung eigentlich?) gemacht habe.

Warum auch immer mir zum Update die veraltete Version als Update angeboten wurde, jetzt ist das Problem, dass ich auf der Update Seite im Update-Angebot (dort wo alle Versionen der JTL auswählbar sind) nur Versionen bis zur 1.5.46.4 angeboten bekomme. Die Version 1.5.47.0 oder höher finde ich nicht.
Normalerweise wird ja nach dem Öffnen der Wawi und einem "Update verfügbar" Hinweis immer ein Download zur nächsthöheren Wawi Version angeboten. Heute ging es leider mal rückwärts.
Ich denke, dass da wohl ein Fehler bei JTL vorliegt.

Ich jedenfalls muss jetzt wieder auf 1.5.47.0 oder höher updaten, da ich sonst nicht weiter arbeiten kann.
Wo finde ich denn jetzt das passende Update ??? oder kann ich das Update einfach rückgängig machen???

Ich wüde mich freuen, wenn mir hier mal jemand KURZFRISTIG weiterhelfen kann. Vielen Dan schonmal vorab.

Gruß
Tom
www.ostseemodellbau.de
 

Karalanta

Sehr aktives Mitglied
18. April 2020
314
112
Es sollte alles wieder laufen sobald die 1.5.47.0 wieder installiert wurde. Die Dateien wurden wohl seitens JTL wieder zurückgezogen. Ich persönlich hebe die Dateien auch immer auf, aber da ich noch nicht geupdatet habe kann ich dir da leider nicht helfen.
Es findet sich hoffentlich jemand im Forum der die die Installationsdatei zur Verfügung stellen kann.
Wenn ich mittlerweile was gelernt habe hier, dann niemals direkt sofort updaten - mit Ausnahme es ist ein fix für ein konkretes vorhandenes Problem. Gerade jetzt wurden schon 2 Versionen ausgegeben und wieder zurück gezogen. Da fehlt mir auch ein wenig die Kommunikation seitens JTL leider.

Befindet sich die EXE vielleicht noch auf deinem Rechner? setup-jtl-wawi_1.5.47.0_*************.exe
Versuchen danach zu suchen
 

Karalanta

Sehr aktives Mitglied
18. April 2020
314
112
Da sie bei dir aber schon installiert wurde, hast da nicht so sonderlich viel Auswahl. Lief ja anscheinend dann schonmal.

Alternativ wäre ein passendes Datenbank Backup aus Version 1.5.46.x einzuspielen und die passende WaWi Version zu installieren. Dort würden dann wohl Aufträge etc. fehlen aus dem zwischenzeitlichem Zeitraum, also wohl auch keine Option. Am besten wohl Mal ein Ticket erstellen.
 

Rektor

Sehr aktives Mitglied
22. November 2011
394
89
Ich habe das gleiche Problem. Hab aber in einem anderen Beitrag hier gelesen, dass die 1.47. wohl Probleme an der Datenbank verursachen kann und deshalb nicht installiert werden sollte.
Welche Probleme entstehen, teilte JTL aber bisher nicht mit. Alle Kunden, welche diese Version erfolgreich installiert haben, bleiben bisher im "dunkeln" sitzen. Bravo JTL...
 

ostseemodellbau

Aktives Mitglied
20. Januar 2018
30
2
Hallo Tsuc,

vielen Dank für die Version 1.5.47.0
Habe die jetzt wieder installiert und alles funktioniert wieder.:thumbsup:

Ich werde mir zukünftig mal vornehmen, die Update Versionen erst einmal anzusehen, bevor ich die installiere. Ebenso leg ich mir mal einen Ordner an, wo ich die Update .exe Dateien abspeichern werde.
Allerdings stelle ich sein der Installation von Version 1.5.47.0 keine Probleme in meinem System fest. Alles läuft einwandfrei.

Also, vielen Dank nochmal.

Gruß
Thomas
www.ostseemodellbau.de
 
  • Gefällt mir
Reaktionen: Tsuc
Ähnliche Themen
Titel Forum Antworten Datum
Neu Hilfe bei Einstellungen im Shop Dienstleistung, Jobs und Ähnliches 0
Neu Hilfe bei Shopware Update 5.5 auf 5.6.10 gesucht (inkl. Plugins) User helfen Usern 0
Neu Hilfe Sprachvariablen defekt User helfen Usern 1
Neu Brauche dringend Hilfe Einrichtung JTL-Shop5 2
Neu Brauch mal kurz Hilfe: Textversion der Bestellbestätigung benötigt Betrieb / Pflege von JTL-Shop 2
Neu Backup nicht möglich, Fehler. Hilfe! JTL-Wawi - Fehler und Bugs 3
Neu HILFE bei SQL Abfrage User helfen Usern - Fragen zu JTL-Wawi 2
Neu Hilfe bei den richtigen Einstellungen - Lieferzeiten Beschaffungszeiten Erscheint am Dropshipment Gambio-Connector 0
Neu JTL-Wawi Variationen erweitern *Hilfe* User helfen Usern - Fragen zu JTL-Wawi 2
Neu HILFE Abgleich funktioniert nicht mehr. WooCommerce-Connector 0
Neu Hilfe für Hochwasseropfer Allgemeine Fragen zu JTL-Shop 1
Neu Brauche Hilfe bei einem Template - nicht alle if-Anweisungen funktionieren Dienstleistung, Jobs und Ähnliches 0
Neu Hilfe für JTL Shop Neuling Allgemeine Fragen zu JTL-Shop 0
Neu HILFE! Rechnungen sind verschwunden!? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Shop 4: Einstellung in der ini-Datei für einheitliche Shop-Preise für OSS klappt nicht - Hilfe! Allgemeine Fragen zu JTL-Shop 10
Neu Hilfe bei Einrichtung der EU Steuerklassen/Schlüssel durch Dienstleister User helfen Usern - Fragen zu JTL-Wawi 0
Neu Workflow? Hilfe! User helfen Usern - Fragen zu JTL-Wawi 9
Neu Hilfe! WAWI abgleich mit Shopware 6 geht nicht. Shopware-Connector 1
Neu Ameise Import Fehler - Falsche Formatierung JTL-Ameise - Fehler und Bugs 3
Issue angelegt Falsche Sortierung im Dashboard beim MHD JTL-Wawi - Fehler und Bugs 1
Neu Falsche VAT Nr bei Versand DE GB mit UK Vat ID JTL-Wawi - Fehler und Bugs 0
In Diskussion Erweiterte Eigenschaft => Die Eingabezeichenfolge hat das falsche Format JTL-Workflows - Ideen, Lob und Kritik 1
In Bearbeitung Falsche Umsatzsteuer beim setzten der Versandart über Workflow JTL-Workflows - Fehler und Bugs 1
Falsche Preise in Wawi Gelöste Themen in diesem Bereich 1
Neu Falsche Anzeige des Lagerbestandes JTL-Wawi - Fehler und Bugs 11
In Bearbeitung Ein-/Auszahlungen: Falsche Konten JTL-POS - Fehler und Bugs 4
Neu Falsche Versanddienstleiser Amazon an JTL WAWI Amazon-Anbindung - Fehler und Bugs 2
Neu Frage zu Ticket 55833 und Umsetzung in 1.5.46.1 - falsche Umsetzung? User helfen Usern - Fragen zu JTL-Wawi 1
Neu Inventurdifferenzbuchung / Inventurbuchung erstellt Falsche Bestände Arbeitsabläufe in JTL-Wawi 0
Gelöst Update V5.0 auf V5.1 Backup fehlgeschlagene Übertragungen Einrichtung JTL-Shop5 1
Neu Deaktivierte Länder nach Update auf 5.1 (RE-Adresse) JTL-Shop - Fehler und Bugs 2
Gelöst Konfigurator - Komponenten Namen werden nicht angezeigt nach Update auf 5.1 JTL-Shop - Fehler und Bugs 3
Neu Nach Update auf 5.1 Springt die Startseite wenn der Cookiebanner noch nicht angeklickt wurde JTL-Shop - Fehler und Bugs 2
Neu Fehler beim Update auf 5.1 JTL-Shop - Fehler und Bugs 2
Neu JTL Shop 5.0.1 zeigt Update Papyal auf 2.1.0 - reagiert aber nicht und keine Abwicklung mehr möglich?! JTL-Shop - Fehler und Bugs 16
Neu Update JTL-Shop 5.0.3 auf 5.1.0 als JTL-Vouchers Pilot Installation / Updates von JTL-Shop 5
Neu Shopversion nach Patch-Update von 5.0.0 auf 5.0.3 weiterhin auf 5.0.0 Installation / Updates von JTL-Shop 8
Viele Artikelbilder verschwunden nach Update auf JTL 5 Upgrade JTL-Shop4 auf JTL-Shop5 3
Neu Fehler beim Update -kein Update möglich User helfen Usern - Fragen zu JTL-Wawi 1
Weiße Seiten nach Update von 4 auf 5 Upgrade JTL-Shop4 auf JTL-Shop5 3
Neu Update der Fahrzeugverwendungsliste Einrichtung und Installation von JTL-eazyAuction 0
Fragen zum Update von 4 zu 5 - Template Migration Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu Netzwerkdrucker nach Update verschwunden JTL-Wawi - Fehler und Bugs 6
Fehler bei Update: "SQLSTATE[42S01]: Base table or view already exists Upgrade JTL-Shop4 auf JTL-Shop5 4
Neu Update Version von 1.5.47.2 nach 1.5.48 (fehler) JTL-Wawi - Fehler und Bugs 3
Gelöst Preiseingabe funktioniert nicht mehr nach Update JTL-POS - Fehler und Bugs 3
Neu Update Widget im Dashboard verbessern JTL-Wawi - Ideen, Lob und Kritik 0
Neu Versandetikett nach update auf 1.5.47.4 JTL-Wawi - Fehler und Bugs 0
Neu Zugriff auf Datenbank nach Update weg? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Fehler beim Update in Version 1.5.47.3 (1.5.47.0) JTL-Wawi - Fehler und Bugs 1

Ähnliche Themen