Neu Download 1.5.47.1 not found !

scale

Aktives Mitglied
23. August 2013
28
2
Hallo,

ich bräuchte dringend das neue Update File, leider kommt beim Download File not found :(

LG Scale
 

handelshausanro

Aktives Mitglied
14. Dezember 2017
54
7
Hi, wollte heute auch updates durchführen. Anscheint ist auch diese Version von anderen Bugs betroffen, daher wurde die Version erst mal rausgenommen.
 

DITH-Shop

Sehr aktives Mitglied
8. Juli 2013
2.473
98
unter gewissen Voraussetzungen zerschiesst die 1.5.74.1 Dir die DB.

Es hat sehr gute Gründe das ich ein Ticket öffnete, welches sofort zu einem neuen EIntrag im JTL-Issue Tracker
unter https://issues.jtl-software.de/issues/WAWI-55916

und dann auch noch zur Sperre der Version führte.
 
  • Gefällt mir
Reaktionen: Condorraptor

epnet

Aktives Mitglied
22. Mai 2011
38
2
Ich habe auf einem Rechner bereits die 1.5.47.00 installiert. Ein Downgrade ist nicht empfehlenswert, oder?
 

SebiW

Sehr aktives Mitglied
2. September 2015
1.756
619
Ich habe auf einem Rechner bereits die 1.5.47.00 installiert. Ein Downgrade ist nicht empfehlenswert, oder?
Solange Du die DB noch nicht geupdated hast kein Problem. Wenn die DB schon das Update hat ist ein Downgrade hier nur via einspielen eines Backups möglich. Falls Ihr bereits mit der neuen Version gearbeitet habt ist das kein sinnvoll gangbarer Weg.
 
  • Gefällt mir
Reaktionen: epnet

epnet

Aktives Mitglied
22. Mai 2011
38
2
Solange Du die DB noch nicht geupdated hast kein Problem. Wenn die DB schon das Update hat ist ein Downgrade hier nur via einspielen eines Backups möglich. Falls Ihr bereits mit der neuen Version gearbeitet habt ist das kein sinnvoll gangbarer Weg.
ich danke dir. ja, ich hatte schon geupdatet. Dann heißt es also Daumen drücken...😨
 
  • Traurig
Reaktionen: SebiW

Condorraptor

Sehr aktives Mitglied
18. September 2018
360
41
Berlin
unter gewissen Voraussetzungen zerschiesst die 1.5.74.1 Dir die DB.

Es hat sehr gute Gründe das ich ein Ticket öffnete, welches sofort zu einem neuen EIntrag im JTL-Issue Tracker
unter https://issues.jtl-software.de/issues/WAWI-55916

und dann auch noch zur Sperre der Version führte.

Ich selber benutze die Version nicht, ich habe versehentlich die Datei schon runtergeladen. Ich habe sie nun hochgeladen da ich dachte es könnte vielleicht @scale helfen.
 

zero111181

Gut bekanntes Mitglied
6. Oktober 2009
436
10
Bei kommt ein Fehler das es ein fehler bei Datenbankupdate gab mehr nichts. Ich muss ein Backup zurück spielen, problem ist das ich zwei Datenbanken habe eine eazybu.... und eine Mandant_5, die eazybu. wurde geupdatet die Mandant_5 nicht diese ist aber die Hauptdatenbank. Was kann ich nun tun?
 

zero111181

Gut bekanntes Mitglied
6. Oktober 2009
436
10
ja das habe ich gemacht, jetzt läuft es erst mal wieder, was ich sagen kann es gab ein Fehler wegen dem Fullfillment was wir aber bisher nicht nutzen.