Neu Falsche Lizenz bei Update verwendet - WaWi Abgleich nicht mehr möglich

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

vab

Gut bekanntes Mitglied
19. Dezember 2007
527
1
Im Kundencenter habe ich 2 Lizenzen/Lizenzschlüssel des Community Free Shop.
Einer wird benötigt, einer nicht.
Beim Updaten habe ich den Download vom falschen Lizenzschlüssel gewählt, nun ist der WaWi-Abgleich nicht mehr möglich.
Fehlermeldung: "Im Support des sicheren Channels ist ein Fehler aufgetreten" und Weiterleitung zu https://license.jtl-software.de/ls.php: "0; Failure Lizenzschlüssel ist fehlerhaft oder Domain nicht gefunden. Bitte prüfen Sie im Kundencenter Ihre hinterlegte Domain."

Beide Lizenzschlüssel ausprobiert.
Shopdomain korrekt hinterlegt, sowohl in der WaWi als auch im Kundencenter von JTL.
Es bleibt bei dieser identischen Fehlermeldung.

Muss ich über mySQL etwas in der Datenbank ändern? Ist der "alte" Schlüssel noch irgendwo versteckt hinterlegt?
 

vab

Gut bekanntes Mitglied
19. Dezember 2007
527
1
Aktualisierung:
ich habe den Download der "richtigen" Lizenz heruntergeladen - leider keine Änderung.

Was kann ich noch tun?
 

vab

Gut bekanntes Mitglied
19. Dezember 2007
527
1
Hmmmm.... die Angaben sind alle korrekt.
Alles noch einmal geprüft, die Fehlermeldung bleibt.

Der Ablauf heute war wie folgt:
1. WaWi 1.3x und Shop 4.03 liefen produktiv und fehlerfrei.
2. WaWi Update auf 1.5.10.0 gemacht. Lief, auch Shopabgleich war fehlerfrei.
3. Shopupdate auf 4.06 (Build: 15) gemacht, lief fehlerfrei
4. Shopabgleich geht seit Shopupdate nicht mehr.
Das suggeriert mir, dass im Online-Shop etwas falsch gelaufen sein muss, weniger in der WaWi, da diese mit Shop 4.3 kommunizierte.

Geprüft habe ich:
WaWi: Onlineshop-Anbindung Lizenzschlüssel, Onlineshop URL (ohne Leerzeichen, ohne httpS), Benutzername und Passwort
JTL-Kundencenter: Lizenzschlüssel und Domain (ohne http und ohne www)
Shop Adminbereich: WaWi Syncdaten

Was habe ich übersehen?
Inzwischen bin ich mit meinem Latein am Ende.
 

css-umsetzung

Offizieller Servicepartner
SPBanner
6. Juli 2011
4.556
718
Berlin
Es könnte auch an deiner Firewall liegen, das hatte ich auch schon mal, teste das am besten mal aus indem du die deaktivierst, ich bin mir relativ sicher das die wawi den Lizenzschlüssel prüft und nicht der Shop.
Ansonsten ruf mich morgen einfach mal an, dann testen wir das mal von einem anderem Rechner aus.
 

css-umsetzung

Offizieller Servicepartner
SPBanner
6. Juli 2011
4.556
718
Berlin
zum ersten,
mache in deiner wawi aus dem http ein https://

Dann sieht man leider nicht was du da bei den Lizenzen alles für Domains eingetragen hast, sind das alles die gleichen, dann kann das auch ein Problem sein, weil der Server dann eventuell nicht weiß welches die richtige ist.
 

vab

Gut bekanntes Mitglied
19. Dezember 2007
527
1
zum ersten,
mache in deiner wawi aus dem http ein https://
gestern testweise gemacht - Ergebnis blieb das Gleiche.
Dann im Forum quergelesen und es hieß oft, KEIN httpS verwenden **grübel**

Dann sieht man leider nicht was du da bei den Lizenzen alles für Domains eingetragen hast, sind das alles die gleichen, dann kann das auch ein Problem sein, weil der Server dann eventuell nicht weiß welches die richtige ist.
Alles identische. Der verzweifelte Versuch, es mit einem neuen Lizenzschlüssel hinzubekommen. :rolleyes:
 

css-umsetzung

Offizieller Servicepartner
SPBanner
6. Juli 2011
4.556
718
Berlin
Es war anstrengend. Schuld war wie es scheint der internet Explorer weil er keine Seiten öffnen durfte.
Ich musste diesen deinstallieren und einen aktuellen ie11 installieren.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Meta Discription falsche Zuordnung? Shopware-Connector 15
Offen WAWI berechnet Versandkosten falsch und übernimmt falsche Paypalsummen WooCommerce-Connector 1
Neu "Ab Preise" bei Artikeln ohne Vaterartikel falsche Anzeige Allgemeine Fragen zu JTL-Shop 3
In Bearbeitung Probleme mit dem ebay-Abgleich - "Die Eingabezeichenfolge hat das falsche Format" JTL-Wawi - Fehler und Bugs 3
In Bearbeitung [WAWI-45813] Workflow-Aktion "Auf Einkaufsliste" setzt falsche Bestellmenge 1.5.14.4 JTL-Workflows - Fehler und Bugs 2
Gelöst Sellxed Payrexx Plugin zeigt falsche Version an Gelöste Themen in diesem Bereich 3
Neu SQL Server hat einen logischen, konsistenzbasierten E/A-Fehler gefunden: Falsche Prüfsumme (erwartet: 0xddb6cd45; tatsächlich: 0x933cd14a). Gelöste Themen in diesem Bereich 1
Gelöst Rechnungskorrektur enthält falsche Angeben Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 4
Neu DRINGEND: Var.Kombi Artikel haben plötzlich falsche Artikelnummer Gelöste Themen in diesem Bereich 3
Neu Falsche Zeilenumbrüche im Retourenetikett (HTML) JTL-Wawi - Fehler und Bugs 0
Neu Artikel kopiert, geändert, aber falsche Info, falsche Beschreibung!? HILFE eBay-Anbindung - Fehler und Bugs 3
Neu Wie Modul an Shop Lizenz binden? Einrichtung von JTL-Shop 1
Neu LS-POS-Lizenz zu verkaufen Fragen rund um LS-POS 0
Neu Lizenz wird nicht eingetragen Installation von JTL-Wawi 7
Neu Auf der Rechnung: falsches EAN bei Stücklisten JTL-Wawi - Fehler und Bugs 0
Neu Retouren Workflow bei mehreren Artikel pro Retoure JTL-Workflows - Ideen, Lob und Kritik 0
Neu Lagerbestand bei Varkombis allen "Kindern" zuordnen Arbeitsabläufe in JTL-Wawi 4
Neu Versandkosten werden bei RG-Storno auf Warenerlös gegengebucht, nicht aber gegen Aufwand Versandkosten User helfen Usern - Fragen zu JTL-Wawi 0
Neu Weiterhin: Preis-Probleme bei Varkombi-Artikeln Gambio-Connector 0
Neu Bei Ebay werden keine Bestellungen abgeholt, Auktionen werden nicht übermittelt, Zertifikatsfehler eBay-Anbindung - Fehler und Bugs 1
Neu Es steht keine Versandart zur Verfügung - nur bei "alle Kombinationen" Betrieb / Pflege von JTL-Shop 3
Neu JTL Shop: Feld WWW bei Registrierung ändern zu DropDown Dienstleistung, Jobs und Ähnliches 0
Neu Workflow Abfrage ob Boniversum Score in Kundenmaske hinterlegt bei Rechnungskauf JTL-Workflows - Ideen, Lob und Kritik 0
Neu Cookie Hinweise bei nur technischen Cookies Allgemeine Fragen zu JTL-Shop 6
Neu Fehler bei der Installation eines neuen Profils siehe Anhang Installation von JTL-Wawi 2
Neu Vaterartikel vor Tochterartikel bei Artikelsuche JTL-POS - Ideen, Lob und Kritik 0
Neu Dropshipping bei Bestellung im Laden? Arbeitsabläufe in JTL-Wawi 0
Neu Workflow bei offener Zahlung der letzten Bestellung JTL-Workflows - Ideen, Lob und Kritik 1
In Bearbeitung Mwst Fehler bei Zeitschriften und Tomra Bons JTL-POS - Fehler und Bugs 1
Neu Import Kategorie Attribute - löschen bei leeren Werten verursacht Fehler JTL-Ameise - Fehler und Bugs 0
In Bearbeitung Favoriten: Preiseingabe bei verknüpften Artikeln nicht aktivierbar JTL-POS - Fehler und Bugs 2
In Bearbeitung Workflow wird bei JTL-POS Auftrag nicht ausgeführt JTL-Workflows - Fehler und Bugs 4
In Bearbeitung Fehler bei Update auf 1.5.24.1 JTL-Wawi - Fehler und Bugs 4
Gelöst Zusätzlich Rechnung drucken bei Zollpapieren Arbeitsabläufe in JTL-WMS 2
Neu geänderte Kundenadresse bei Bestellung (JTL-Shop > JTL-Wawi) Allgemeine Fragen zu JTL-Shop 0
Neu Skontoabzug nicht bei allen Kunden User helfen Usern - Fragen zu JTL-Wawi 0
Neu Weißt jemand wo man bei ebay eine automatische Mailantwort hinterlegt User helfen Usern - Fragen zu JTL-Wawi 0
In Bearbeitung Fehlendes Buchungsdatum bei DATEV JTL-POS - Fehler und Bugs 2
Gelöst JTL hängt sich bei der Erstellung von VarKombis auf Gelöste Themen in diesem Bereich 8
In Bearbeitung Variation nachträglich bei eBay Angebot Einrichtung und Installation von JTL-eazyAuction 4
In Bearbeitung JTL WAWI "vergisst" abweichende EANs bei Varianten. eBay-Anbindung - Fehler und Bugs 3
Neu Bug bei Berechnung von Versandkostenfrei? Allgemeine Fragen zu JTL-Shop 0
Neu Bestehende Aufträge per SQL von 19% auf 16% bei gleichen Bruttopreisen ändern User helfen Usern - Fragen zu JTL-Wawi 1
Neu EU-Steuersatz bei Rechnungskorrekturen fehlt User helfen Usern - Fragen zu JTL-Wawi 1
Neu Anrede bei Shop Bestellungen Allgemeine Fragen zu JTL-Shop 25
Neu Andere Rabattstufe ab Summe X bei Kunden Betrieb / Pflege von JTL-Shop 2
Neu Fehler bei Übertragung / Anlage neue Kunden von eBay eBay-Anbindung - Fehler und Bugs 6
Offen Doppelte Etiketten bei Massendruck JTL-WMS - Fehler und Bugs 3
Neu Mehrwertsteuer / Umsatzsteuer wird bei Shopabgleich nicht übernommen Shopware-Connector 0
Neu Signatur wechselt nicht bei SMTP-Wechsel Servicedesk (Beta) 0
Ähnliche Themen