Consent-Manager wird nicht angezeigt

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Vollautomat

Gut bekanntes Mitglied
21. Juli 2010
265
3
Hallo,
habe auf meinem Testsystem eine kopie des JTL-Shop 4 gemacht und diesen auf JTL-Shop 5 geupdatet.
Scheint auch sowiet zu laufen nur die anzeige für den cookies per Consent-Manager sehe ich nicht.

Im backend ist der Punkt vorhanden unter Consent werden Youtube und vimeo als Aktiv angezeigt.
Allerdings gibt es unter dem Reiter Einstellungen nur den Button Speichern sonst nichts???

Liegt das daran vieleicht?
 

Vollautomat

Gut bekanntes Mitglied
21. Juli 2010
265
3
Hallo,
keiner eine Idee?
Habe alles noch mal von vorne gemacht mit dem gleichen erfolg....

Ausserdem habe ich einen anderen Shop geupdatet da war das kein Problem und die nötigen einstellungen 1768 werden dort auch angezeigt.

Kann es sein da in der Datenbank ihrenwas faul ist?
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.489
342
Halle
Hallo,
schau mal bitte per Datenbank-Werkzeug (phpMyAdmin, o.ä) was dir folgende Abfrage zurück liefert:
SQL:
SELECT * FROM teinstellungen WHERE cName LIKE 'consent_manager%'
 

Vollautomat

Gut bekanntes Mitglied
21. Juli 2010
265
3
Hallo,
habe ich gemacht.
Im Shop selber erscheint nun der Consent-Manager.
Im Backend im Bereich Consent-Manager -> Einstellungen fehlt aber immer noch die Einstellungen
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.489
342
Halle
Sorry, da hab ich die Konfiguration selbst vergessen. Dann auch noch das ausführen:
SQL:
UPDATE teinstellungenconf SET kEinstellungenSektion = 129 WHERE cWertName LIKE 'consent_manager%';
 

Vollautomat

Gut bekanntes Mitglied
21. Juli 2010
265
3
Super danke das war es.
Kann ich das auch schon bei unserem jtl4 shop machen und den dann updaten oder besser erst danach?
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.489
342
Halle
Beim Update werden die Einstellungen in die Sektion 129 geschrieben. Du bist der zweite, bei dem die Einträge in Sektion 127 gelandet sind. Ich kann mir aktuell nicht erklären warum. :(
Deshalb bitte nicht voreilig Änderungen vornehmen. Wenn das bei deinem "echten" Update wieder schief geht und du das wie hier beschrieben korrigieren musst, dann würde ich dir gerne eine paar Fragen zu den Details deines Updates stellen. ;)
 

LenkeT

Aktives Mitglied
19. Oktober 2012
21
0
Hallo,
wir haben das gleiche Problem bei unserem Shop. Die Abfrage hat noch geklappt, als Ergebnis haben wir auch : 127 consent_manager_active Y NULL

Jedoch bei ausführen von :
UPDATE teinstellungen SET kEinstellungenSektion = 129 WHERE cName LIKE 'consent_manager%';
-> kommt die Meldung 0 Datensätze betroffen.

Wir haben nun im Consentmanager youtube und vmeo die Einträge gelöscht, damit die Videos erst einmal nicht angezeigt werden.

Was können wir tun ?
 

LenkeT

Aktives Mitglied
19. Oktober 2012
21
0
Hallo,
wir haben das gleiche Problem bei unserem Shop. Die Abfrage hat noch geklappt, als Ergebnis haben wir auch : 127 consent_manager_active Y NULL

Jedoch bei ausführen von :
UPDATE teinstellungen SET kEinstellungenSektion = 129 WHERE cName LIKE 'consent_manager%';
-> kommt die Meldung 0 Datensätze betroffen.

Wir haben nun im Consentmanager youtube und vmeo die Einträge gelöscht, damit die Videos erst einmal nicht angezeigt werden.

Was können wir tun ?
Der betroffene Shop ist https://vr-atom.de und der Consentmanager wird nicht angezeigt .
 

FPrüfer

Moderator
Mitarbeiter
19. Februar 2016
1.489
342
Halle
Hallo,
du musst beide Abfragen ausführen - wie ich hier schon angegeben habe:
SQL:
UPDATE teinstellungen SET kEinstellungenSektion = 129 WHERE cName LIKE 'consent_manager%';
UPDATE teinstellungenconf SET kEinstellungenSektion = 129 WHERE cWertName LIKE 'consent_manager%';
 

Odintyr

Gut bekanntes Mitglied
24. März 2016
145
5
Hallo,
wir haben das gleiche Problem bei unserem Shop. Die Abfrage hat noch geklappt, als Ergebnis haben wir auch : 127 consent_manager_active Y NULL

Jedoch bei ausführen von :
UPDATE teinstellungen SET kEinstellungenSektion = 129 WHERE cName LIKE 'consent_manager%';
-> kommt die Meldung 0 Datensätze betroffen.

Wir haben nun im Consentmanager youtube und vmeo die Einträge gelöscht, damit die Videos erst einmal nicht angezeigt werden.

Was können wir tun ?
Wie habt ihr das problem gelöst? Wir haben genau das selbe.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Consent Manager wird falsch dargestellt Einrichtung JTL-Shop5 6
Neu Consent Manager JTL Shop 5 - Neue Einträge Allgemeine Fragen zu JTL-Shop 2
Einrichtung JTL Shop5 Nova Theme Consent Manager Einrichtung JTL-Shop5 2
Consent Manager / JTL Example Consent Einrichtung JTL-Shop5 0
Neu Shop 5: Consent Manager listet trusted shops nicht Plugins für JTL-Shop 0
Neu Shop 5 Consent Manager JTL-Shop - Fehler und Bugs 10
Neu Update Shop5 RC3 -> 5.0.0 kein Cookie Consent Manager mehr JTL-Shop - Fehler und Bugs 1
Neu Hinzufügen im Consent Manager Betrieb / Pflege von JTL-Shop 1
Neu JTL Shop5 Consent Manager Einrichtung von JTL-Shop4 2
Neu Shop5 Consent-Manager Einrichtung von JTL-Shop4 1
Neu Fehler beim aktivieren des Consent Managers in Shop 5.0 Installation / Updates von JTL-Shop 4
Neu Shop 5 Anzeige des Consent-Moduls bei eigenem Child-Template - gelöst Allgemeine Fragen zu JTL-Shop 8
Neu Plugin-Manager - Verständnis-Frage Plugins für JTL-Shop 7
Neu Problem Update von Version 4 auf 5 - Plugin Manager - Admin Seite weiß Installation / Updates von JTL-Shop 2
Neu Countdown OPC wird auf Smartphone nicht richtig angezeigt. JTL-Shop - Fehler und Bugs 0
Neu Workflow - Versendet wird 2x ausgeführt User helfen Usern - Fragen zu JTL-Wawi 0
Neu Auftragsimport wird nicht ausgeführt bei fehlender Kundennummer Schnittstellen Import / Export 0
Offen teilbarer Artikel wird bei Reservierung von anderem Lagerplatz als ganzer Artikel reserviert Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 5
Neu Amazon Rechnung wird nicht mehr versendet User helfen Usern - Fragen zu JTL-Wawi 0
Neu Versandart ps_wirepayment wird immer wieder an WaWi übertragen PrestaShop-Connector 1
Neu Sonderpreis an PrestaShop wird unvollständig übertragen PrestaShop-Connector 0
Neu erstellte Kategorie wird im Shop nicht angezeigt JTL-Wawi - Fehler und Bugs 2
Gelöst NOVA Child (default) wird falsch dargestellt Einrichtung JTL-Shop5 1
Neu Falsche Zahlungsart wird übertragen seit Update WooCommerce-Connector 0
Neu Rechnungen wird bei einem Artikel auf zwei Seiten gedruckt statt auf einer JTL-Wawi - Fehler und Bugs 0
Neu Versandbenachrichtigung wird doppelt versandt JTL-Wawi - Fehler und Bugs 1
Neu SHOP5: Composer / Produktseite / Inhalt zwischen Preis und langer Beschreibung wird am Handy nicht angezeigt JTL-Shop - Fehler und Bugs 2
In Bearbeitung [Error][Code:21916274] Erfordert Bestandseinheit-Unterstützung, wenn ein Artikel, der bereits über eine Bestandseinheit verwaltet wird, bearbeitet ode eBay-Anbindung - Fehler und Bugs 2
Neu Datenbank kann nicht geöffnet werden. Sie wird zurzeit wiederhergestellt. Installation von JTL-Wawi 0
Bild/Link wird unter eigene Seiten nicht angezeigt Einrichtung JTL-Shop5 1
Neu Abschaltung easylog wo wird der Ausdruck konfiguriert User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst Druckvorlage Html-code wird angezeigt User helfen Usern - Fragen zu JTL-Wawi 3
In Bearbeitung Es wird mal wieder Zeit "Danke" zu sagen ;) JTL-POS - Ideen, Lob und Kritik 1
Neu Bestellung wird automatisch auf mehrere Pakete aufgeteilt -> wie bekomme ich eine gesamte Rechnung Arbeitsabläufe in JTL-Wawi 2
Neu MwSt. für UK wird von ebay einbehalten User helfen Usern - Fragen zu JTL-Wawi 0
Neu Aus Nettopreis in Gambio wird Brutto in WaWi Gambio-Connector 6
Neu Auftrag import: Die Versandposition wird nicht im gesamten bezahlten Preis berechnet JTL-Ameise - Fehler und Bugs 1
Gelöst Retoure wird nicht auf Quelllager gebucht JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu Bildname wird falsch gesetzt -> x-jpg.jpg Shopware-Connector 16
Gelöst Lieferantenartikelnummer wird im Wareneingang nicht erkannt Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu Attribut mit Checkbox wird nicht mehr übertragen Shopware-Connector 0
Neu EAN Barcode wird nicht gedruckt Betrieb / Pflege von JTL-Shop 0
Neu mailchimp newsletter wird nicht zugestellt - ich krieg nen Aff´ User helfen Usern 2
Neu Bestellung Versand Status wird nicht übertragen Technische Fragen zu den JTL-Connectoren 0
Neu Wann wird das es das nächste/erste (?) Bugfix/Update für Shop 5.0.0 geben? Installation / Updates von JTL-Shop 2
Neu Für teilgelieferte Bestellungen wird "komplett geliefert" gesendet Shopify-Connector 0
Verwiesen an Support Lagerbestand bei FBA wird nicht mehr in der WAWI angezeigt User helfen Usern - Fragen zu JTL-Wawi 3
Abgelehnt Arbeitsplatzkonfiguration wird gelöscht bei Absturz JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
Neu URL zur Sendungsverfolgung wird nicht hinterlegt Gambio-Connector 4
In Bearbeitung Produkte mit Konfiguration - Konfiguration wird nicht berechnet JTL-POS - Fehler und Bugs 2
Ähnliche Themen