Gelöst Beim Update der DB (ca. 6GB) nach rund 1 Std. mit 12 Fehlern abgebrochen

Andreas Grambow

Sehr aktives Mitglied
5. August 2006
4.489
15
Dahlenburg / bei Lüneburg
Hallo,

verwendetes System
2014 64 bit express
win 10 64bit
99966 Wawi

leider war ich beim Abbruch gerade nicht davor, so das ich nicht sagen kann bei welcher Version das passiert

anbei das Errorlog

Fehler kommt auch auf 2012er SQL mit SQLserver 2012er Betriebssystem
 

Anhänge

Janusch

Administrator
Mitarbeiter
24. März 2006
13.921
264
AW: Beim Update der DB (ca. 6GB) nach rund 1 Std. mit 12 Fehlern abgebrochen

Hallo Andreas,

von welcher Version wird geupdatet?

Die Strukturänderungen die dort gemacht werden sollen, sind schon teilweise in der Datenbank vorhanden.
Hier müssten wir die DB Struktur neu aufbauen.
 

Janusch

Administrator
Mitarbeiter
24. März 2006
13.921
264
AW: Beim Update der DB (ca. 6GB) nach rund 1 Std. mit 12 Fehlern abgebrochen

Hallo,

das ganze schaut nach einem Folgefehler aus.

Es liegt am Hersteller "Biosun" :

Die CREATE UNIQUE INDEX-Anweisung wurde beendet, weil ein doppelter Schlüssel für den Objektnamen 'dbo.tHersteller' und den Indexnamen 'UQ_tHersteller_cName' gefunden wurde.

Schaue ob der mehrfach in der DB vorhanden ist.
 

Andreas Grambow

Sehr aktives Mitglied
5. August 2006
4.489
15
Dahlenburg / bei Lüneburg
AW: Beim Update der DB (ca. 6GB) nach rund 1 Std. mit 12 Fehlern abgebrochen

Danke,

jetzt den Fehler gefunden und läuft jetzt.

Danke.

Dafür macht jetzt der 2. Mandant Probleme. Aber extra Thread dafür
 

Ähnliche Themen