Gelöst Auftragsfarben werden nicht angezeigt, Hinweis aus Auftrag fehlt in Infobox [WAWI-57002,WAWI-57014, WAWI-57462]

DanKrue80

Aktives Mitglied
2. Oktober 2015
93
17
Berlin
Hallo zusammen,

uns würde brennend interessieren, ob schon jemand die 1.6 produktiv im Einsatz hat, auch wenn dies offensichtlich nicht empfohlen wird (Hinweis wärend der Installation). Dennoch muss doch offenbar, im Zuge des Closed Beta Programms, Feedback der Teilnehmer unter Heranziehung von echten Daten in einer Produktivumgebung abgegeben worden sein, oder sehe ich dies falsch?

Wie auch immer. Wir haben nun die Möglichkeit erhalten, die 1.6.29 herunterzuladen und ich habe die prompt auf unserem Testsystem installiert um einfach mal reinzuschauen und selbstverständlich brennt es mir nun unter den Fingernägeln, diese auch produktiv einzusetzen.

Was haltet ihr davon? Ist hier schon jemand live mit der 1.6?

Freue mich über euer Feedback.

Gruß
Daniel
 

Pinkman

Sehr aktives Mitglied
14. April 2016
907
135
Hallo Daniel,

auch wir nutzen die 1.6. seit knapp 2 Jahren. In der Zeit hat sich einiges positives getan.
Dennoch kann es sein, dass je nach Einsatz, es an einigen Stellen noch Probleme geben könnte.
 
  • Gefällt mir
Reaktionen: DanKrue80

DanKrue80

Aktives Mitglied
2. Oktober 2015
93
17
Berlin
Liebe @Simone_die_Echte, lieber @Pinkman,

vielen Dank für euer Feedback. Das gibt uns Mut, die 1.6 nun doch eher früher als später für den produktiven Einsatz einzubringen - selbstverständlich unter Beachtung der üblichen Backup- und Sicherheitsmaßnahmen :)

Gruß
Daniel
 

NewBuy

Sehr aktives Mitglied
29. August 2016
1.637
222
Wir würden es auch gerne einsetzten, aber leider macht da Unicorn uns einen Strich durch die Rechnung :(
 

DanKrue80

Aktives Mitglied
2. Oktober 2015
93
17
Berlin
Hallo zusammen,

hier mal ein erstes kleines Feedback.

Die Installation verlief reibungslos, im Tagesgeschäft sind nun aber doch einige Kleinigkeiten ans Licht gekommen (bisher glücklicherweise keine Dealbreaker), die den gewohnten Ablauf dann doch etwas behindern.

Was ist mir aufgefallen?
Wir haben bisher über einen Workflow dafür gesorgt, dass bei Amazon Aufträgen der Link zum SellerCentral in das Feld "Hinweis" in den Auftrag geschrieben wurde. Somit gelangten wir an den Packtischen direkt zur entsprechenden Bestellung. Dies ist für uns essenziell, da wir personalisierte Produkte anfertigen. Diese Informationen finden wir bei Amazon Aufträgen eben nur in der entsprechenden Bestellung im SC. Dieses "Hinweis" Feld aus dem Auftrag hieß in der MsSQL DB ursprünglich mal cText, nun aber scheinbar nicht mehr. cText ist zwar in den Einstellungen im Packtisch weiterhin auswählbar und suggeriert somit, dass es weiterhin in den Auftragsdetails im Packtisch angezeigt wird, es ist aber eben leider leer. Hierzu würde ich gerne ein Feature-Request an JTL stellen.
1629455675261.png

Neu ist, dass man Eigene Felder nun auch für Aufträge anlegen kann, und diese gibt es sogar vom Typ URL. Wie schön wäre es doch, wenn ich nun in der Lage wäre, dieses Eigene Feld im obigen Screeny auswählen zu können.

Ein weiterer wichtiger Punkt für uns war bisher, dass wir unsere Aufträge durch die Auftragsfarben klar voneinander differenzieren konnten. Auftragsfarben gibt es zwar nach wie vor, allerdings werden diese am Packtisch nun nicht mehr dargestellt. Wir arbeiten an 5 verschieden Packtischen gleichzeitig und hatten uns intern auf je eine Farbe je Packtisch verständigt. Nachdem wir also einen Auftrag mit einer Farbe versehen hatten, war dieser auch so im Packtisch dargestellt, womit jeder genau wusste, welchen Auftrag er picken soll.

Hat jemand von den "alten Hasen" eventuell einen Tipp für mich, wo ich am besten Feedback zur 1.6 abgeben kann?

Gruß
Daniel
 

Simone_die_Echte

Sehr aktives Mitglied
10. April 2014
937
181
Der Hinweis heisst inzwischen im Auftrag selber "Kundenkommentar" und erscheint am Packtisch nicht auf der rechten Seite sondern mittig unten.

Zu der Farbe habe ich dir im anderen Thread schon was geschrieben.
 

JTL_fwenzl

WMS Entwickler
Mitarbeiter
15. Dezember 2017
284
98
Hürth
Hallo Daniel,

konstruktives Feedback ist immer willkommen!

Evtl. muss der passende Hinweis auch in den Lageroptionen aktiviert werden:
1629461213981.png
Ich nehme mal ein Ticket auf das das Feld in der Infobox nicht mehr funktioniert.

Gruß,
Frank
 

DanKrue80

Aktives Mitglied
2. Oktober 2015
93
17
Berlin
Hallo Daniel,

konstruktives Feedback ist immer willkommen!

Evtl. muss der passende Hinweis auch in den Lageroptionen aktiviert werden:
Den Anhang 69475 betrachten
Ich nehme mal ein Ticket auf das das Feld in der Infobox nicht mehr funktioniert.

Gruß,
Frank
Hallo Frank,

vielen Dank für Deine Hinweis zu den Lageroptionen - das schaue ich mir gleich mal an.

Zum Ticket:
Es ist nicht nur so, dass das Feld in der Infobox nicht mehr funktioniert, sondern vielmehr so, dass einige der Felder, welche über die Optionen auswählbar sind, nun in der neuen Tabellenstruktur (MSSQL) nicht mehr existieren oder umbenannt wurden.
Bildschirmfoto 2021-08-20 um 17.18.19.png

cText (ehem. Hinweis im Auftrag) bspw. scheint es gar nicht mehr zu geben. Dafür gibt es nun aber cAnmerkung (jetzt Kundenkommentar im Auftrag), was aber in den Lageroptionen am Packtisch leider (noch) nicht auswählbar ist. Hier müsste euer Dev-Team also nochmal ran.

Schön wäre des Weiteren, wenn hier auch die neuen "Eigenen Felder", welche man nun ja auch in Aufträgen anlegen kann, in den Lageroptionen sichtbar wären, damit man sich diese dann entsprechend am Packtisch anzeigen lassen kann.

Könntest Du das erstellte Ticket hier bitte mal verlinken?

Gruß
Daniel
 

Simone_die_Echte

Sehr aktives Mitglied
10. April 2014
937
181
cText (ehem. Hinweis im Auftrag) bspw. scheint es gar nicht mehr zu geben. Dafür gibt es nun aber cAnmerkung (jetzt Kundenkommentar im Auftrag), was aber in den Lageroptionen am Packtisch leider (noch) nicht auswählbar ist. Hier müsste euer Dev-Team also nochmal ran.
Wenn du in den Lageroptionen bei der Infobox für den Auftrag das Datenfeld cText (Bestellhinweis) anwählst wird der Kundenkommentar am Packtisch angezeigt. Es schein egal zu wenn, welche Sortiernummer man vergibt - das Feld erscheint immer unten.
Ich könnte mir allerdings gut vorstellen, dass die Bezeichnung cText nur in den Lageroptionen so heisst und in der Datenbank eine andere Bezeichnung hat. Genauso, wie das Ganze im Auftrag "Kundenkommentar" und in der Infobox "Bestellhinweis" genannt wird... @JTL_fwenzl : Sorgt doch bitte bei der Gelegenheit für eine einheitliche Bezeichnung.
 

Anhänge

  • Hinweis.jpg
    Hinweis.jpg
    20,9 KB · Aufrufe: 10
  • Packtischanzeige.jpg
    Packtischanzeige.jpg
    86,2 KB · Aufrufe: 10
  • Gefällt mir
Reaktionen: DanKrue80

DanKrue80

Aktives Mitglied
2. Oktober 2015
93
17
Berlin
Wenn du in den Lageroptionen bei der Infobox für den Auftrag das Datenfeld cText (Bestellhinweis) anwählst wird der Kundenkommentar am Packtisch angezeigt. Es schein egal zu wenn, welche Sortiernummer man vergibt - das Feld erscheint immer unten.
Ich könnte mir allerdings gut vorstellen, dass die Bezeichnung cText nur in den Lageroptionen so heisst und in der Datenbank eine andere Bezeichnung hat. Genauso, wie das Ganze im Auftrag "Kundenkommentar" und in der Infobox "Bestellhinweis" genannt wird... @JTL_fwenzl : Sorgt doch bitte bei der Gelegenheit für eine einheitliche Bezeichnung.
Hey Simone,

vielen Dank für diese Information.

Du hast recht - cText (ehem. Bestellhinweis) gibt tatsächlich den Wert von cHinweis (Kundenkommentar) aus, zumindest im unteren Bereich des Packtisches (wie auf Deinem Screeny zu sehen), in den Auftragsdetails fehlt die Ausgabe jedoch nach wie vor, obwohl die Lageroptionen unter "Einstellungen > Lageroptionen > Allg. Optionen > Infobox Auftrag konfigurieren" am Packtisch gegenteiliges vermuten lassen.
1629708972116.png
1629709148703.png

Darüber hinaus haben wir nun folgendes neues Verhalten bei dem Hinweis im unteren Bereich: Dieser ist nun, entgegen der Versionen vor 1.6, nicht mehr klickbar. Früher öffnete sich onClick ein Popup, in welchem wir dann unseren Link zur Personalisierung zur Verfügung stellten. Dies ist nun leider nicht mehr möglich, weshalb wir überhaupt erst auf den Bereich der Auftragsdetails und den Feldern, welche hier aktuell zur Anzeige möglich sind, auswichen.

Ich skizziere mal eben unser Best-Case-Scenario:
Eine weitere Sache, die richtig, richtig gut wäre @JTL_fwenzl.
Nun, da wir " Eigene Felder" in den Aufträgen anlegen können, wäre es richtig nice, diese Felder ebenso über die Lageroptionen des Packtischs in den Auftragsdetails anzeigen lassen zu können.
1629710696628.png
1629710795845.png

@JTL_fwenzl könntest Du vielleicht hierfür ein Feature-Request erstellen? Was meinst Du?

Freue mich über weiteres Feedback.

Gruß
Daniel
 
Zuletzt bearbeitet:

Simone_die_Echte

Sehr aktives Mitglied
10. April 2014
937
181
@DanKrue80
Geh mal in die Versandoptionen und aktiviere das Feld "Hinweise in einem separaten Fenster einblenden".
Dann erscheint beim Auswählen des Auftrages ein Popup. Darin ist der Link klickbar. Habe ich gerade mit deinem Beispiel ausprobiert.
 
  • Gefällt mir
Reaktionen: JTL_fwenzl

DanKrue80

Aktives Mitglied
2. Oktober 2015
93
17
Berlin
@DanKrue80
Geh mal in die Versandoptionen und aktiviere das Feld "Hinweise in einem separaten Fenster einblenden".
Dann erscheint beim Auswählen des Auftrages ein Popup. Darin ist der Link klickbar. Habe ich gerade mit deinem Beispiel ausprobiert.
Hey @Simone_die_Echte,

tatsächlich hatten wir dieses Feature vergangenen Freitag mal aktiviert gehabt und dann doch wieder deaktiviert, weil es nicht so richtig zu unserem gewohnten Ablauf beitrug. Ich weiß, dass dies nun sehr kleinkariert klingen kann, aber es hat schon Sinn gemacht, nach dem Picken, erst einmal zu sehen, welche Produkte im Auftrag sind und dann erst proaktiv durch Klick auf den Hinweis im unteren Bereich das Popup aufzurufen.

Eben dieses Popup hätten wir aber sehr gerne wieder wie gewohnt onClick.

Gruß
Daniel
 
Ähnliche Themen
Titel Forum Antworten Datum
Issue angelegt Wawi 1.6.29.2 - Auftragsfarben werden am Packtisch nicht mehr dargestellt [WAWI-57002] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 7
Neu WMS Auftragsfarben bei aktivierter Teillieferung JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 0
Neu Update POS/Wawi - POS Aufträge werden nicht mehr in die Wawi importiert JTL-POS - Fehler und Bugs 0
Neu Amazon Bestellungen werden nicht als versendet markiert User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL 5 - Cache Einstellungen können nicht mehr geöffnet werden - Timeout Betrieb / Pflege von JTL-Shop 1
Beantwortet Suchanfrage werden nicht gespeichert. Wo kann man es freischalten? Allgemeine Fragen zu JTL-Shop 5
Neu Warum werden veraltete Inhalte immer wieder im Suchindex aufgeführt? Allgemeine Fragen zu JTL-Shop 5
Neu Teillieferungen werden als komplett versendet gemeldet (again) Shopify-Connector 2
Gelöst Mediafiles werden nicht in Wawi angezeigt JTL-Wawi - Fehler und Bugs 1
Neu Shop 5.1.1 Artikel werden nach Wawi Wareneingang von allen Shop Wunschlisten gelöscht JTL-Shop - Fehler und Bugs 1
In Bearbeitung Telecash Belege werden nicht an der Kasse gedruckt JTL-POS - Fehler und Bugs 2
Neu Lagerbestand in Variationen werden nur die letzten gezeigt und in Gambio geleitet Gambio-Connector 0
Neu [Shopware 6] Erstelltes Menu im JTL-Wawi kann im Shop keinem Layout zugewiesen und gespeichert werden Shopware-Connector 5
Neu Bilder werden nach Änderung vertauscht (unbenannt.png) Modified eCommerce-Connector 0
Neu Nach Datenabgleich werden automatisch Rechnungskäufe als bezahlt eingetragen. WooCommerce-Connector 2
Neu Lieferadresse soll auf jedefall ausgedruckt werden Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Shop 4: Bilder werden nicht automatisch generiert Einrichtung von JTL-Shop4 2
Neu Metadaten werden nicht an Gambio-Shop übermittelt Gambio-Connector 3
Neu Artikel werden nicht aktualisiert Shopware-Connector 8
Neu Artikel in Auftrag werden nicht verknüpft JTL-Ameise - Fehler und Bugs 2
Neu Bestellungen werden nicht in Aufträge gewandelt eBay-Anbindung - Fehler und Bugs 0
Neu Abfrage, ob der Warenkorb aus einem oder aus mehreren Lägern versendet werden muss Betrieb / Pflege von JTL-Shop 0
Neu Vater Kind Preise werden zum Teil einfach addiert? Gambio-Connector 0
Neu Shop 5.1.1 kann nicht installiert werden Installation / Updates von JTL-Shop 15
Neu Nur ausgewählte Artikel können direkt ins Ausland bestellt werden Betrieb / Pflege von JTL-Shop 0
Neu Weiterleitungen können nicht angelegt werden nach Update auf JTL 5 JTL-Shop - Fehler und Bugs 3
Neu Nach einem Domainumzug und anschließendem Update auf Shop 5.1 werden die deutschen Umlaute nicht richtig dargestellt Installation / Updates von JTL-Shop 2
Neu Beim Upload von Kinderartikel werden die Preise und Variationsbilder der Kinder nicht übernommen Modified eCommerce-Connector 2
Neu HILFE! Bestellungen werden nicht mehr importiert WooCommerce-Connector 2
In Diskussion FBA Rechnungen werden nicht mehr über den Workflow ausgedruckt JTL-Workflows - Fehler und Bugs 4
Neu Produktbilder werden plötzlich mehrfach in Shopify bei Variationen angelegt Shopify-Connector 9
Neu Bilder werden nicht übertragen WooCommerce-Connector 0
Testshop kann nach dem Anlegen nicht geöffnet werden Einrichtung JTL-Shop5 1
Neu FBA Gutschriften werden nicht als Rechnungskorrektur erstellt Amazon-Anbindung - Fehler und Bugs 7
Neu Artikel kann nicht auf Amazon eingestellt werden - [Herkunftsland = null] Amazon-Lister - Fehler und Bugs 1
Beantwortet Können Amazon UK Rechnungen mittlerweile abgerufen werden? Ticket 48721 User helfen Usern - Fragen zu JTL-Wawi 2
In Bearbeitung Fehler "Typ " 'Decimal' für Eigenschaft 'Anzahl' konvertiert werden. " in Worflow mit DotLiquid JTL-Workflows - Ideen, Lob und Kritik 4
Verwiesen an Support Produkte liegen im Pickwagen und können nicht verarbeitet werden Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Weiterleitungen können nicht eingerichtet werden Einrichtung JTL-Shop5 0
Verwiesen an Support Händlerpreise werden nicht an Shopware übergeben Shopware-Connector 2
Neu Steuern werden falsch in die Wawi importiert Shopware-Connector 1
Gelöst Konfigurator - Komponenten Namen werden nicht angezeigt nach Update auf 5.1 JTL-Shop - Fehler und Bugs 3
Gelöst 5.1.0 - VarKombi Bilder werden nicht angezeigt JTL-Shop - Fehler und Bugs 1
Gelöst Pos Verkäufe werden nicht mehr an die Wawi übertragen JTL-POS - Fehler und Bugs 16
Neu Artikel werden dupliziert JTL-Wawi - Fehler und Bugs 3
Neu Allgemeiner Fehler wenn DHL Labels gleichzeitig erstellt werden JTL-ShippingLabels - Fehler und Bugs 1
Neu Kunden werden nicht gefunden Servicedesk (Beta) 1
Neu Wawi Bereich "Verkauf" in JTL5 ->Kundendaten werden falsch angezeigt und sogar falsch generiert JTL-Wawi - Fehler und Bugs 1
Neu Variantions Kombination - Bilder werden im Shop nicht angezeigt JTL-Wawi - Ideen, Lob und Kritik 11
Neu Wie ersetze ich Bilder, sodass sie auch angezeigt werden? Allgemeine Fragen zu JTL-Shop 3

Ähnliche Themen