Neu Abgleich der Wawi mit Shop 5.0 geht nicht // Fehlermeldung: Shop benötigt mindestens // trotz Hosting und Upgrade by JTL

Suidualc

Aktives Mitglied
22. Mai 2019
65
11
Wir nutzen das Hosting by JTL für den Shop. Haben diesen am Freitag durch JTL auf den Shop 5.0 upgraden lassen.
Leider funktioniert seitdem der Abgleich mit der (neusten) Wawi 1.5.36.0 nicht (Fehlermeldung siehe Screenshot).
 

Anhänge

  • Shopabgleich-nach-Upgrade-geht-nicht.jpg
    Shopabgleich-nach-Upgrade-geht-nicht.jpg
    51,8 KB · Aufrufe: 63

Nicson

Sehr aktives Mitglied
29. August 2012
516
94
Bayern
Hast du deine lokale Wawi auch geupdated? Also den Client?
Falls nicht, der Link steht in der letzten Zeile der Fehlermeldung.
 

MichaelH

Sehr aktives Mitglied
17. November 2008
14.719
1.988
Dürfte wohl ein Bug sein in dem deine brandneue WAWI als zu alt erkannt wird.
Je nach WAWI-Version kann man auch eine geringfügig ältere verwenden, vielleicht löst das kurzfristig dein Problem.
 

Suidualc

Aktives Mitglied
22. Mai 2019
65
11
Dürfte wohl ein Bug sein in dem deine brandneue WAWI als zu alt erkannt wird.
Je nach WAWI-Version kann man auch eine geringfügig ältere verwenden, vielleicht löst das kurzfristig dein Problem.


Danke euch allen für die Antwort.

An der Wawi Version liegt es nicht. Ich hatte davor eine ca. 3 Monate alte Version. Nach dem Shopupgrade (by JTL Hosting, denke also die sollten alles richtig gemacht haben) kam diese Fehlermeldung schon. Habe daraufhin die neuste Wawi installiert und die Fehlermeldung kommt trotzdem.

Naja mal sehn ob JTL das gelöst bekommt.
 

JulianG

Administrator
Mitarbeiter
14. November 2013
1.254
398
Das hat nichts mit dem Upgrade zu tun. Die Fehlermeldung war da schon immer etwas irreführend. Die ist eigentlich auch gar nicht für den Fall gedacht und kommt nur, weil die Wawi etwas empfindlich ist, was Weiterleitungen angeht. Hier wird vermutlich in der Shop-Anbindung nicht 1:1 die richtige Shop-URL verwendet. Das http/https und www/nicht-www muss 1:1 stimmen!
 

Nicson

Sehr aktives Mitglied
29. August 2012
516
94
Bayern
Das hat nichts mit dem Upgrade zu tun. Die Fehlermeldung war da schon immer etwas irreführend. Die ist eigentlich auch gar nicht für den Fall gedacht und kommt nur, weil die Wawi etwas empfindlich ist, was Weiterleitungen angeht. Hier wird vermutlich in der Shop-Anbindung nicht 1:1 die richtige Shop-URL verwendet. Das http/https und www/nicht-www muss 1:1 stimmen!
Unglaublich wie oft hier im Forum der selbe (User-) Installationsfehler passiert, vielleicht solltet ihr die Fehlermeldung ändern in "... bitte prüfen Sie die exakte Webshop URL www non-www?" 🙂
Ich müsste mich irren... aber die richtige Webshop URL wird doch nach der Installation in der Übersicht angezeigt oder?
 

Ähnliche Themen