Gelöst Abgelaufene Artikel werden reihenweise nicht entfernt

WigWam Markus

Sehr aktives Mitglied
19. Juli 2008
1.103
13
Bayrisch Kongo
Hallo,

langsam wird es echt nervig, ein Bug Festival jagt das nächste und einige Funktionen in Richtung Ebay wurden "verschlimmbessert".

Abgelaufene (es wurde der letzte vorrätige Artikel verkauft) Artikel stehen reihenweise (ob alle oder nur einige kann ich nicht sagen) mit Bestand 0 unter "Laufende Angebote", kommt der Artikel wieder rein würde dieser dann nicht automatisch wieder eingestellt.

Zu den vielen Extra Arbeiten die uns die WaWi mittlerweile beschert (Vorlagen kopieren nicht mehr wirklich, sondern ziehen Merkmale die wir nicht haben (Wieso kann man das nicht irgendwo einstellen ob 1:1 kopiert wird oder Merkmale genommen werden????), unsinnige unnötige Abfragen beim Kopieren oder Bearbeiten von Vorlagen (z.b. "Hat die Funktion automatisch einstellen, wollen Sie das wirklich Sie Idi...." ... da gibt es Software die hätte in dieser Box eine Checkbox "diesen Dialog nicht wieder anzeigen" eingebaut...)

So und jetzt ruhig durchatmen und weiterarbeiten ;)
 

WigWam Markus

Sehr aktives Mitglied
19. Juli 2008
1.103
13
Bayrisch Kongo
Hallo,

ja, sind GTC-Angebote, die Option "nicht mehr vorrätig" finde ich auf die Schnelle nicht, wo ist die denn?

Wir nutzen aber die gleichen Vorlagen wie immer, dieses Verhalten ist erst seid eines der letzten 2-4 Updates zu beobachten, vorher wurden diese Angebote aus der Liste gelöscht...
 

Rico Giesler

Administrator
Mitarbeiter
10. Mai 2017
11.934
1.161
Diese Option stellst du ein mal in den Marktplatzeinstellungen von dem entsprechenden Account in der Wawi ein und bei eBay selbst muss man das glaube ich auch frei schalten.
Dadurch werden Angebote die auf 0 sind nicht beendet bei eBay sonder nur "ausgeblendet".
Sobald ihr wieder Bestand habt werden die mit der alten Historie wieder angezeigt.
 

Tina CRC

Mitglied
10. Mai 2018
25
2
Guten Morgen,

seit unserem Update auf 1.5 bin ich in diesem Forum leider auch sehr aktiv. Das ist schade weil ich meine Zeit lieber mit arbeiten verbringen würde, aber die letzte WAWI Version hat leider tatsächlich so viele Fehler, dass das Arbeiten damit wirklich nicht mehr sehr effektiv ist. Leider dauert die Beseitigung der Fehler teilweise Monate. Ich verstehe ja dass das ganze sehr umfangreich ist, aber wir updaten grundsätzlich nur stable Versions und da sollte man doch meinen, daß die gut laufen...
Das erstmal um auch meinem Unmut Luft zu machen.

Nun zum Thema, zu dem ich auch etwas beitragen kann. Wir sind in Spanien und stellen bei ebay.es, ebay.de, ebay.nl und ebay.co.uk jeweils die selben Artikel ein. Wenn ein Artikel verkauft wird und der Bestand ist dann 0, so wird der Artikel von allen anderen Marktplätzen entfernt und auch aus der Übersicht der "laufenden Angebote" - so war es jedenfalls bisher und so sollte es auch sein. Seit dem letzten Update wird der Artikel ebenfalls von allen anderen Marktplätzen entfernt und auch aus der Übersicht der "laufenden Angebote", nur das Angebot auf dem Markplatz auf dem der Artikel gekauft wurde bleibt mit Bestand 0 in der Übersicht stehen.

Capture1.JPG

In der Artikelübersicht steht dann unten rechts bei "ebay Vorlagen" 1 auf entsprechendem Marktplatz und links im "Bestand" steht ebenfalls 1 "auf Lager" und 1 "in Aufträgen".

Capture.JPG

Man kann und muß jetzt also hergehen und jedes stehengebliebene "laufende" ebay-Angebot manuell beenden, aber das ist ja nicht Sinn der Sache.

Bis Version 1.4 lief noch alles gut, aber jetzt müssen wir Benutzer ständig nacharbeiten und sehr genau alles überprüfen, damit wir möglichst alle Fehler beseitigen. Das kostet aber viel Zeit und die haben wir alle nicht. Deswegen benutzen wir ja Programme und Software wie diese.

Bitte, liebes JTL Team, ich bin sicher ihr seid alle extrem bemüht die Fehler und Bugs zu beseitigen, aber ihr müsst uns auch verstehen. Wenn wir uns einmal entschieden habe mit eurem Programm zu arbeiten, dann sind wir darauf angewiesen, dass das läuft - davon hängt unser Geschäft ab!

Grüße,
 

Michael Offergeld

Moderator
Mitarbeiter
1. Juli 2019
6
3
Hallo,
das beschriebene Problem, dass ein eigentlich ausverkauftes Angebot für die JTL-WaWi weiterhin als aktiv gilt und daher über die Vorlage bei Einbuchung eines Bestandes nicht erneut eingestellt wird, konnten wir nachvollziehen. Das Verhalten wurde in der aktuellen Version 1.5.11.2 behoben. Nach dem Update solltet Ihr also wie gewohnt arbeiten können.
 

Über uns

  • In unserem moderierten JTL-Forum könnt Ihr Euch themenbezogen mit der JTL-Community rund um die Produkte von JTL, passende Erweiterungen und den E-Commerce im Allgemeinen austauschen, Tipps und Tricks teilen sowie Verbesserungswünsche und Fehler diskutieren.

    Unsere Forumsnutzer helfen sich untereinander auch gerne weiter, wenn Sie mal nicht weiterkommen oder einen Ratschlag benötigen.

Schnell-Navigation

Benutzer Menü