Neu Zahlungsart wird nicht gesetzt

Palatina

Aktives Mitglied
3. Februar 2015
54
2
Hallo, über die LS-POS werden Rechnungen und die dazu gehörigen Aufträge in der WAWi angelegt.
Es wird jedoch keine Zahlungsart seitens LS-POS übergeben, da lauft Luwosoft zu diesem Zeitpunkt
nicht klar ist, wie der Kunde die Rechnung bezahlt. Denkbar wäre hier ja z.B: der Kunde zahlt per Überweisung
oder per z.B. PayPal.

Jetzt kommt der Zahlungseingang per Überweisung. Ich setzte jetzt in der Rechnung die Zahlung.
Wähle dort die Zahlungsart "Überweisung" aus.

ZA-Setzen.JPG

Im Verkauf - Rechnungen - bezahlt wird die Rechnung auch angezeigt.

bezahlt.JPG

Es fehlt jedoch die Zahlungsart.

Wer kann hier bitte helfen.

Danke und Gruß
Arno
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
7.308
1.348
Angezeigt wird die Zahlungsart des Auftrags.
Da für einen Auftrag/eine Rechnung mehrere unterschiedliche Zahlungen möglich sind (10,- bar, 10,- Überweisung, den Rest per Kreditkarte mal als Beispiel) macht es auch keinen Sinn, die Zahlungsarten dann in einer einzelnen Spalte abzubilden.
Ein Auftrag kann nur eine Zahlungsart haben, die Zahlung selbst ist dann aber eine 1:n-Beziehung.
 
  • Gefällt mir
Reaktionen: Palatina

Palatina

Aktives Mitglied
3. Februar 2015
54
2
Hallo Enrico, okay das habe ich verstanden.

Wenn ich über die LS-POS einen Verkauf durchführe, habe ich die Möglichkeit Zahlungsrten, wie BAR, Kreditkarte, EC-Karte und auch Rechnung auszuwählen.
Dementsprechend wir ja nach Zahlungsart, wie z.B. BAR oder Kreditkarte, ein Bon gedruckt und der Vorgang in der WAWI mit der Zahlungsart "BAR" bzw. "Kreditkarte" als Auftrag und auch als Rechnung weggeschrieben.
Das ist so okay.

Hier ein Bild.
Die "leere" Zahlungsart sind die Rechnung, welche in der LS-POS als Rechnung erstellt wurden.
Darunter siehst du die Belege der Bar-Zahlungen.

bar.JPG

Wenn ich jetzt aber über die LS-POS einen Verkauf durchführe und die Zahlungsart "Rechnung" auswähle, wird die Rechnung gedruckt und der Vorgang in der WAWI als Auftrag und auch als Rechnung beim Kunden weggeschrieben.
Nur das hier keine Zahlungsart im Auftrag und auch in der Rechnung hinterlegt wird.
Im Auftrag kann ich die Zahlungsart ja nachträglich noch ergänzen.
Dies hat jedoch keine Auswirkung auf die Rechnung. Dort bleibt das Feld "Zahlungsart" leer. Eine Änderung der Zahlungsart ist in der Rechnung ja nicht möglich - oder ?

Ich wollte das über einen Workflow lösen und sobald ein Auftrag bzw. eine Rechnung über die LS-POS in der WAWI angelegt wird, die Zahlungsart, z.B. Überweisung, in der Rechnung eintragen lassen, dass funktioniert leider nicht.

Wir wollen für die verschiedenen Zahlungsarten die Dokumente entsprechend in unterschiedliche Ordner ablegen. Bei den Zahlungsarten "Bar" und "Kreditkarte funktioniert das über einen Workflow bestens. Nur wenn eine Rechnung
über die LS-POS in der WAWI landet, steht im Feld "Zalungsart" nichts. Ich habe jetzt den funktionierenden Worklfow die Zahlungsart "Bar" kopiert und in der Bedingung von gleich "Bar" auf "ist leer" geändert, dann bekomme ich folgende
Meldung bei der Simulation:


ZA-leer.JPG

Diese Rechnung ist noch nicht bezahlt und es ist auch keinerlei Zahlung eingetragen.


leer.JPG

Der Hinweis "enthält keine Einträge" ist leer ? oder ?

Wir verwenden die JTL WAWI - Version 1.6.40.0

Gruß
Arno
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Zahlungsart aufschlag wird nicht angezeigt bei Paypal JTL-Shop - Fehler und Bugs 10
Neu Zahlungsart nachträglich ändern JTL-Wawi 1.6 4
Neu Nur hinterlegte Zahlungsart aus Kundenbereich aus WAWI anbieten Allgemeine Fragen zu JTL-Shop 3
In Bearbeitung Zahlungsart Allgemeine Fragen zu JTL-POS 5
Neu Zahlungsart in Dateipfad der Rechnung Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Wie kann ich ein Zahlungsziel in Tagen bei einer Zahlungsart hinterlegen? JTL-Wawi 1.6 4
Neu Doppel-Bug: "Eigene ID" aus Reiter "Sonstiges" wird nicht mehr vererbt und heißt in Liste immer noch "Serie" JTL-Wawi - Fehler und Bugs 0
Neu HOOK_WARENKORB_CLASS_FUEGEEIN (126) wird mehrfach auf Artikelseite ausgelöst Technische Fragen zu Plugins und Templates 0
Neu Kundengruppe mit 5% Rabatt bekommt diesen nicht ausgewiesen wenn Auftrag manuell angelegt wird? User helfen Usern - Fragen zu JTL-Wawi 0
Spalte "bearbeiter" ins Aufträge-Übersicht (in Menu Verkauf) wird nicht richtig gefüllt?? JTL-Wawi 1.6 0
Neu Rabatt wird nicht richtig in die Gesamtsumme übernommen JTL-Wawi - Fehler und Bugs 3
Auftrag wird nicht ausgeliefert, weil angeblich kein Bestand. JTL-Wawi 1.6 1
Neu Mehrsprachige Variationsartikel wird nur deutsch angezeigt User helfen Usern - Fragen zu JTL-Wawi 0
Neu Email-Adresse wird beim Duplizieren nicht übernommen JTL-Wawi - Fehler und Bugs 2
E-Mail Rechnung Ausgang, wird manchmal nicht verschickt JTL-Wawi 1.6 0
Neu Eazyshipping - Button "Verpacken" wird nicht automatisch ausgelöst JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Barcode im Formular wird nicht angezeigt JTL-Wawi 1.7 2
Artikeletikett wird seit Umstellung von 1.5. auf 1.6.45 zweimal gedruckt, obwohl nur 1x eingestellt JTL-Wawi 1.6 0
Neu 5.21 - Min. - Max. Preis / PriceRange wird nicht mehr angezeigt JTL-Shop - Fehler und Bugs 0
Neu Lizenzschlüssel für kostenfreie Shop Lizenz eingegeben aber angezeigt wird im Shop trotzdem Lizenz abgelaufen Onlineshop-Anbindung 2
Neu Logo auf Rechnung wird nicht mitgedruckt User helfen Usern - Fragen zu JTL-Wawi 0
Neu xxx arbeitet nicht mit Lagerbestand, daher wird dem Artikel kein Lagerbestand gesetzt. User helfen Usern - Fragen zu JTL-Wawi 2
Neu Shop 5.2.x - Konfigurator: Beschreibung vom Artikel wird angezeigt JTL-Shop - Fehler und Bugs 4
Neu Funktionsattr. aus Wawi wird nicht übertragen JTL-Shop - Fehler und Bugs 4
Bei Footer / Boxen wird kein CKEditor oder Textfeld angezeigt Upgrade JTL-Shop4 auf JTL-Shop5 0
Neu Bezahlt Status wird nicht mehr übergeben Shopify-Connector 0
DHL versenden - Ausland kein Lieferschein oder Rechnung wird gedruckt JTL-Wawi 1.6 5
Neu voraussichtliches Lieferdatum wird nicht an den shop übertragen JTL-Wawi - Fehler und Bugs 0
Neu vorausichtliches Lieferdatum wird nicht an den Shop / an die Kunden übertragen JTL-Shop - Fehler und Bugs 0
Neu Versandart wird nur manchmal richtig an Amazon übermittelt. Amazon-Anbindung - Fehler und Bugs 19
Neu Auftragsimport mittels Powershell und Aufgabenplanung, Workflow wird nicht ausgeführt JTL-Ameise - Fehler und Bugs 5
Neu Etikettendruck wird in Packtisch nicht mehr automatisch ausgelöst User helfen Usern - Fragen zu JTL-Wawi 0
Neu FBA Lager (EU) Multichannel DE -> DE wird bei Amazon.fr angelegt (-> längere Lieferzeit) Amazon-Anbindung - Fehler und Bugs 1
Neu Lagerplatz wird Frei Fulfilment-nord Dienstleistung, Jobs und Ähnliches 3
Neu Kunde bestellt unregistriert im JTL Shop, beim zweiten mal mit identischen Eingaben wird er in der WaWi nicht zusammengeführt? Allgemeine Fragen zu JTL-Shop 2
Neu Retourenbuchung auf Retourenplatz wird nicht ausgeführt. Retourenplatz bleibt leer. Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 6
Neu Bedingte Formatierung wird nicht synchronsiert nach Import über Ameise JTL-Wawi - Fehler und Bugs 2
Neu OPC übertragung wird nicht Veröfentlicht JTL-Shop - Fehler und Bugs 1
Neu Bewertung mit einem Stern wird im Shop angezeigt Allgemeine Fragen zu JTL-Shop 0
Neu Hilfe jede Menge Aufträge aber keiner wird zum packen im WMS und Wawi (offene Aufträge)angezeigt. JTL-Wawi - Fehler und Bugs 1
Neu Artikeltitel für Packtisch/WMS wird nicht ausgegeben JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 0
Neu Anlegen und Ablauf von Sackware die abgepackt wird User helfen Usern - Fragen zu JTL-Wawi 7
Neu Zahlungseingangsmail aus Wawi wird nicht versendet JTL-Wawi 1.6 4
Neu JTL Artikel mit Varianten wird nicht übermittelt Shopify-Connector 3
In Bearbeitung JTL POS Auftragpriorität so ändern das keine Korrekturbuchung gemacht wird sondern der artikel ausgebucht wird und der Auftrag gesperrt wird Allgemeine Fragen zu JTL-POS 1
Neu USt bei VCS Lite, UstId wird nicht übertragen, Fehler bei Rechnungskorrekturen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Im OPC wird ein Gridlayout 3-spaltig nicht mehr über die gesamte Breite dargestellt. JTL-Shop - Fehler und Bugs 0
Neu Falsche Versandadresse wird bei Amazon hinterlegt Amazon-Anbindung - Fehler und Bugs 0
Beantwortet Workflow "Liefercheine_Erstellt" wird doppelt ausgeführt? JTL-Workflows - Fehler und Bugs 1
Neu Internetmarke "Sendungsreferenz" wird nicht an eBay / Amazon weitergeleitet JTL-ShippingLabels - Fehler und Bugs 0

Ähnliche Themen