Inaktiv Wawi startet nicht mehr

strahler-profi

Aktives Mitglied
5. Oktober 2018
22
3
Hallo,

nachdem ich mein Passwort zum Starten der Wawi (Version 1.5.9.0) eingegeben habe, passierte erstmal nichts. Nach einer Weile erscheint eine Fehlermeldung:
Microsoft SQL Server-Anmeldung –
Fehler bei der Verbindung:
SQLState: HYTOO
SQL Server-Fehler: 0
[Microsoft][ODBC SQL Server Driver]Anmeldungstimeout abgelaufen.


Klicke ich dann auf den OK Button, kommt nach einer gewissen Zeit ein Pop Up für
SQL Server Anmeldung
mit vorausgefüllten Feldern. Gehe ich hier wieder auf OK - ohne Änderungen vorzunehmen - läuft ewig lang die Eieruhr und am Ende erscheint wieder die gleiche meldung wie am Anfang, s.o.
Wie komme ich da jetzt wieder rein. Nach dem letzten abmelden, habe ich keine Updates o.ä. vorgenommen.
 

Anhänge

  • Wawi Fehler 1.png
    Wawi Fehler 1.png
    99,2 KB · Aufrufe: 41
  • Wawi Fehler 2.png
    Wawi Fehler 2.png
    106,2 KB · Aufrufe: 39

MichaelH

Sehr aktives Mitglied
17. November 2008
14.724
1.989
Vermutlich läuft dein Server nicht.
Neustart vom Server oder vom PC auf dem die Datenbank läuft.
Wenn auch das nichts bringt in den Windows-Diensten nachsehen ob der SQL-Dienst läuft, manchmal wird der automatische Start einfach deaktiviert.
 

strahler-profi

Aktives Mitglied
5. Oktober 2018
22
3
mittlerweile habe ich den PC natürlich schon öfter neu gestartet, hat sich aber nichts geändert.
in den Einstellungen habe ich , warum auch immer- mehrere SQL Server eingetragen 2008/2014/2016 - woran kann ich erkennen, welcher die Wawi steuert und wie kann ich den Dienst aktivieren.
 

strahler-profi

Aktives Mitglied
5. Oktober 2018
22
3
Hier ist noch ein Screen Shot der Dienste, falls das hilft.

3 - Fehlermeldung SQL.jpg

will ich den SQL Server Agent (JTLWawi) starten, erscheint nach anfänglichem Starten
4- Fehlermeldung SQL.jpg
 

css-umsetzung

Offizieller Service Partner
SPBanner
6. Juli 2011
8.665
2.715
Berlin
Firma
css-umsetzung
Das ist der Agent, der kann dir egal sein, der Server muss laufen und das tut er ja wie es scheint.
Ich gehe davon aus das die wawi den nur nicht findet weil die den Port nicht weiß und der sich eventuell geändert hat (das ist zu 90% so).
 

css-umsetzung

Offizieller Service Partner
SPBanner
6. Juli 2011
8.665
2.715
Berlin
Firma
css-umsetzung
Fast perfekt (glaube ich), der Dynamische Port könnte sich ja ändern, daher nehme ich immer nach einer Installation den dynamisch vergebenen Port und trage den dann als festen Port ein, ich nehme den dynamischen und denke mir keinen anderen aus, weil ich dann sicher bin das der System intern nicht verwendet wird.
 

strahler-profi

Aktives Mitglied
5. Oktober 2018
22
3
Ich komme einfach nicht entsprechend dem angegebenen Pfad im Guide - "Start”, “Programme”, “Microsoft SQL Server”, “Konfigurationstools”, “SQL Server Konfigurationsmanager” zum Ziel. s. Screenshot.
Irgendwie ist das Brett vorm Kopf recht dick oder hier ist was falsch.
SQL Server.jpg
 

Guardian0815

Gut bekanntes Mitglied
18. September 2015
163
5
Probier mal

Windowstaste + R und dann folgenden Code C:\Windows\SysWOW64\mmc.exe /32 C:\Windows\SysWOW64\SQLServerManager13.msc
 

css-umsetzung

Offizieller Service Partner
SPBanner
6. Juli 2011
8.665
2.715
Berlin
Firma
css-umsetzung

strahler-profi

Aktives Mitglied
5. Oktober 2018
22
3
Danke, den Pfad habe ich damit schon mal gefunden. alles soweit, wie abgebildet. Hatte den Wert auch schon auf 0 gesetzt., Neustart gemacht, hat nichts geändert, außer das der Wert dann auf 49704 stand
.SQL Server Port.jpg
 

css-umsetzung

Offizieller Service Partner
SPBanner
6. Juli 2011
8.665
2.715
Berlin
Firma
css-umsetzung
Darum anrufen.....
kopiere den Dynamischen Port in den unteren Port, dann neu starten, danach musst du aber deiner WAWI auch den Port den du da hast geben, sonst findet die das trotzdem nicht.
 

lj-shadow

Sehr aktives Mitglied
15. März 2013
466
47
Du musst den "TCP-Port" setzen

Dynamischer Port = 0
TCP-Port = DEINPORT

Genau dort, wo dein Screenshot gemacht wurde
 

strahler-profi

Aktives Mitglied
5. Oktober 2018
22
3
Technik, die begeistert😵 habe nichts gemacht, außer ein oder zweimal wegen Abwesenheit neu gestartet und jetzt macht die Wawi wieder mit.
Das Bild zum SQL Server Konfigurationsmanager hat sich dabei nicht verändert. Ich verstehe gar nichts mehr, aber ich danke euch für die Unterstützung.

1574344555502.png
 

lj-shadow

Sehr aktives Mitglied
15. März 2013
466
47
Ich würde Dir dennoch empfehlen, auf den dynamischen Port zu verzichten.
Nagel den Fest, dann bleiben Dir Überraschungen wie diese erspart.
 

css-umsetzung

Offizieller Service Partner
SPBanner
6. Juli 2011
8.665
2.715
Berlin
Firma
css-umsetzung
Technik, die begeistert😵 habe nichts gemacht, außer ein oder zweimal wegen Abwesenheit neu gestartet und jetzt macht die Wawi wieder mit.
Das Bild zum SQL Server Konfigurationsmanager hat sich dabei nicht verändert. Ich verstehe gar nichts mehr, aber ich danke euch für die Unterstützung.

Genau das ist die falsche Herangehensweise und führt dazu das wir uns hier bald wiedersehen.
 

strahler-profi

Aktives Mitglied
5. Oktober 2018
22
3
und wie geht das nun.
hatte mal den Code 50075 vom Dynamic code darunter bei TCP-Port eingetragen und oben die 0, dann ging allerdings gar nichts mehr
 

Ähnliche Themen