Neu Wawi keine Verbindung zur Datenbank

lederreiniger

Aktives Mitglied
30. Januar 2017
3
0
Hallo,

habe mir schon einige Beiträge zu dem Thema durchgelesen, führte aber alles nicht zum Erfolg.

Beim Start der Wawi (1.1.4.14) erscheint die Fehlermeldung, dass keine Verbindung zur Datenbank aufgebaut werden kann. "Verbindung meldet: Netzwerkbezogener oder Instanzspezifischer Fehler beim Herstellen einer Verbindung"

Es steht auch kein Mandant zur Auswahl

SQL Server (JTLWAWI) läuft. Hab auch schon mehrfach neu gestartet

ODBC Verbindung (Windows 64bit) läuft ebenfalls. Testverbindung ok

Wenn ich dann in die Datenbankverwaltung gehe kommt der Hinweis: "Für dieses Profil konnte keine eazybusiness Datenbank gefunden werden. Soll diese erstellt werden?"

In der Datenbankverwaltung sehe ich mein Profil und bei der Anmeldung erscheint dann folgender Fehler:

Fehlermeldung_Datenbank.JPG

Habe jetzt schon alles mögliche probiert. Selbst der Test über die Eingabeaufforderung (JTL-Guide)

osql -S (local)\JTLWAWI -U sa -P sa04jT14 -d master

1> use eazybusiness 2> go 1> quit

war erfolgreich und hat keine Fehlermeldung gebracht?!

Bis gestern lief alles noch einwandfrei. Habe keine Änderungen vorgenommen. Diese Problem ist zwar sporadisch schon immer mal aufgetreten, war aber nach einem Neustart immer behoben.

Weiß jetzt nicht mehr weiter. Bitte um Hinweise wie man das Problem lösen kann
 

lederreiniger

Aktives Mitglied
30. Januar 2017
3
0
Rechner hängt zwar am Netzwerk, Wawi und SQL-Server liegen aber lokal auf dem Rechner. Läuft alles über Kabel. Firewall hatte ich auch schon aus, ohne Erfolg
 

lederreiniger

Aktives Mitglied
30. Januar 2017
3
0
Folgende Lösung hab ich jetzt gefunden:

1. Über den Datenbankmanager neues Profil anlegen
2. SQL Server hat keine Verbindungen gefunden --> also auf neu installieren gehen
3. Neues Profil, mit neuer Datenbank, neuem Namen usw. anlegen
4. Es wird eine neue eazybusiness Datenbak generiert

Beim Start der Wawi war nun auch im alten Profil der Mandat in der Auswahl und ich konnte mich wie gewohnt einloggen, auf dem alten Profil!. Alle Datensätze waren vorhanden

Erklärt zwar nicht die Ursache des Problems, hat aber funktioniert und ist für alle die das gleiche Problem haben evtl. eine Option eine pragmatische und schnelle Lösung zu finden.

Kleiner Hinweis: Hatte mir vor der Neuinstallation des SQL-Servers ein Backup des SQL-Server Verzeichnis gemacht und der Plan war, die alte eazybusiness nach der Neuinstallation in des entsprechende Profil zu kopieren. Ob das funktioniert hätte kann ich nicht sagen aber es ist mglw. auch ein Weg, wenn man trotz allem nicht auf das alte Profil zugreifen kann.
 

ekpegleg

Gut bekanntes Mitglied
20. April 2016
108
10
Berlin
Wichtig: Den Port finden Sie auf dem Haupt-Client (Server) unter "Start", "Programme", "Microsoft SQL Server", "Konfigurationstools", "SQL Server Konfigurationsmanager".

Dynamischen Port einstellen und die korrekte SERVER-IP oben hinterlegen.
 

Ähnliche Themen