In Bearbeitung [WAWI-39025] E-Bay Kategorie-Attribute werden beim Import aus der Vorlage nicht übernommen

mvh

Sehr aktives Mitglied
26. Oktober 2011
211
34
Hallo,

wir sind von 1.3 auf 1.4(letzte Version) umgestiegen und haben festgestellt, dass die E-Bay Attribut-Werte aus den E-Bay Kategorien in den globalen Vorlagen
beim E-Bay Angebot Erstellen nicht übernommen werden. Hinterlegen wir also in der globalen Vorlage einige Werte in dem E-Bay Attribut "Referenznummer(n) OEM"
dann bleibt in der lokalen Vorlagen nach dem Import in JTL WaWi 1.4 dieser E-Bay Attribut leer.
In 1.3.21 hat es noch funktioniert, und ohne Ameise werden die Daten aus der globalen Vorlage auch in 1.4 übernommen.

Ist das Verhalten jetzt anders, oder liegt hier der Fehler vor ?

Viele Grüße, Ihr MVH Team
 

lx777__

Mitglied
22. Juli 2019
13
2
Gibt es inzwischen eine Lösung dafür?

Weil unser Betrieb stoppt.
Neue Kollektionen für das Weihnachtsgeschäft können nicht hochgeladen werden.

Die Lösung mit Attribute & Merkmale wäre steinzeitmäßig & zeitaufwendig - alles manuell anzupassen

Ich bitte wirklich um Hilfe
 

mvh

Sehr aktives Mitglied
26. Oktober 2011
211
34
Gibt es inzwischen eine Lösung dafür?

Weil unser Betrieb stoppt.
Neue Kollektionen für das Weihnachtsgeschäft können nicht hochgeladen werden.

Die Lösung mit Attribute & Merkmale wäre steinzeitmäßig & zeitaufwendig - alles manuell anzupassen

Ich bitte wirklich um Hilfe
Ja, die gibt es, aber halt nicht von JTL, sondern von uns.
s. https://forum.jtl-software.de/threads/ebay-vorlage-kopieren-und-hinzufuegen-merkmale-attribute-fehlen.122058/page-2
Wir haben eine JTL-WaWi Funktion in der Datenbank (etwas) verändert und seitdem haben wir das gewünschte Verhalten wieder.
 
  • Gefällt mir
Reaktionen: lx777__

lx777__

Mitglied
22. Juli 2019
13
2
Könntest du mir sagen wo man das wie genau in der DB anpasst?
Im von dir geposteten Thread sind mehrere Codes
Welcher davon wird denn benötigt?

Ich wäre für jede Hilfestellung dankbar :)

Liebe Grüße
Alex