Neu Wawi 1.5.8.1 Internationale Versandarten Ebay werden als Porto / Verpackung importiert

Neodym

Sehr aktives Mitglied
13. Februar 2012
968
47
Berlin
Guten Tag,

Wawi 1.5.8.1 Internationale Versandarten Ebay werden als Porto / Verpackung importiert

Hat jemand auch das Problem? Ist erst seit dem Update auf die 1.5.8.1

Dabei wird auch eine Zuordnung zur eigenen Versandart nicht von der Wawi beachtet.
Versandklassen von Ebay wurden erneut manuell heruntergeladen und aktualisiert.
Hilft leider auch nicht...
 

Neodym

Sehr aktives Mitglied
13. Februar 2012
968
47
Berlin
Ja hier!


Habe es dann einfach neu zugewiesen auf unsere bestehende Versandart( "entspricht Versandart...")

Komischer Bug

Das habe ich auch gemacht. Allerdings wird es ja schon im Auftrag als "Porto / Verpackung" angelegt und damit auch auf die Rechnung gedruckt. Für das Lager ist das nicht verständlich. Also müssen wir derzeit alle Aufträge händisch abändern.
Hat JTL dazu eine Erkenntnis?
 

Rektor

Gut bekanntes Mitglied
22. November 2011
154
18
Das Problem haben wir auch seit der 1.5.8.1 gelegentlich, sowohl bei National als auch bei International. Betreffende Angebote wurden bei ebay teilweise aktualisiert, Problem besteht allerdings weiterhin.
 

Dominic Nelle

Moderator
Mitarbeiter
18. Januar 2016
120
42
Bitte erstellt ein Support- Ticket nennt uns eine Beispielbestellung bei der dieses Verhalten aufgetreten ist, unter Angabe des eBay Käufernamens (= Nutzername!) und wir prüfen das gern
 

Neodym

Sehr aktives Mitglied
13. Februar 2012
968
47
Berlin
Guten Tag,
uns wurde am 23.10. über den Support mitgeteilt:

bezüglich der Thematik "Porto / Verpackung" wird es ebenfalls eine neue Version geben. Das Mapping hier ist leider nicht korrekt. Die interne Vorgangsnummer dazu lautet: EA-2299

Wann wird das Problem nun gelöst???

Wir sind seit Mitte Oktober bei tausenden Aufträgen dabei, jeden Auftrag händisch zu öffnen und die Versandart zu ändern.
Über Workflow geht das nicht.

Bitte etwas mehr Informationen dazu, so funktioniert die Software nicht wie gedacht!
 

Tina CRC

Mitglied
10. Mai 2018
27
2
Guten Morgen,

wir haben seit dem Update auf 1.5.10 dasselbe Problem und hätten gerne gewusst, ob sich bzgl des oben angelegten Tickets etwas getan hat, mit dem wir auch was anfangen können oder ob wir ebenfalls ein Supportticket anlegen müssen.

Danke,
 

Rektor

Gut bekanntes Mitglied
22. November 2011
154
18
Bei uns das gleiche Problem. Wir bitten um zeitnahe Lösung. Sicherlich kann eine Richtigstellung dieses Problems nicht Wochen dauern.
 

Tina CRC

Mitglied
10. Mai 2018
27
2
Guten Abend,

wir hatten ja, wie oben beschrieben, das gleiche Problem. Heute haben wir auf Version 1.5.11.2 geupdated, und ich meine das Problem ist gelöst. Ich habe zwar heute nicht versendet, habe aber aus einigen Bestellungen schon Aufträge erstellt und in allen ist der Versand korrekt. Das war zuletzt anders, da war mindestens die Hälfte der Aufträge mit Porto/Verpackung angelegt.
Also versucht es mal.

Grüße
 

mvh

Sehr aktives Mitglied
26. Oktober 2011
196
28
Guten Abend,

wir hatten ja, wie oben beschrieben, das gleiche Problem. Heute haben wir auf Version 1.5.11.2 geupdated, und ich meine das Problem ist gelöst. Ich habe zwar heute nicht versendet, habe aber aus einigen Bestellungen schon Aufträge erstellt und in allen ist der Versand korrekt. Das war zuletzt anders, da war mindestens die Hälfte der Aufträge mit Porto/Verpackung angelegt.
Also versucht es mal.

Grüße
Guten Tag,
Ist das Problem in 1.5.11.2 tatsächlich gelöst worden ?
Oder war das nur ein Zufall ?
Viele Grüße, mvh
 

Tina CRC

Mitglied
10. Mai 2018
27
2
Hallo mvh,

wir haben Montag, gestern und heute verschickt und bis auf eine Bestellung waren alle anderen ok. Ich muß aber auch dazu sagen, daß wir auf diversen Marktplätzen mehrere Versandklassen haben, da gab es in der Vergangenheit auch schon mal die eine oder andere Bestellung, die nicht richtig gemappt wurde - sehr selten allerdings. Also für uns ist jetzt alles wieder gut. Das Update hat auch andere Probleme bei uns gelöst. Allerdings werden jetzt in der Übersicht Marktplätze -> ebay -> Bestellungen -> offene Bestellungen alle Einträge gelb dargestellt, auch die unbezahlten. Wir erstellen unsere Aufträge manuell, nicht automatisch und nutzen diese Übersicht, aber damit kann ich im Moment leben.
Ich hoffe es klappt bei euch auch.

Liebe Grüße,
Tina CRC
 

Über uns

  • In unserem moderierten JTL-Forum könnt Ihr Euch themenbezogen mit der JTL-Community rund um die Produkte von JTL, passende Erweiterungen und den E-Commerce im Allgemeinen austauschen, Tipps und Tricks teilen sowie Verbesserungswünsche und Fehler diskutieren.

    Unsere Forumsnutzer helfen sich untereinander auch gerne weiter, wenn Sie mal nicht weiterkommen oder einen Ratschlag benötigen.

Schnell-Navigation

Benutzer Menü