Gelöst Wawi 1.43.0: Keine Ergebnisse bei Suche im Feld "Firma"

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Belushi

Mitglied
5. September 2019
14
2
Berlin
Hallo allerseits!

Wir haben viele Firmenkunden, bei denen es keine Namenseinträge gibt. Das ist von denen so gewollt.
Hat so eine Firma mal eine Nachfrage und weiß die Kundennummer nicht, suchen wir im Feld "Firma" - werden aber grundsätzlich nicht fündig:
Egal, ob wir nur einen Teil des Firmennamens eingeben oder den kompletten Namen (sogar per Copy&Paste aus den Kundendaten, wenn wir sie endlich haben) - "Firma" liefert keine Ergebnisse. Warum?

Außerdem scheint es so zu sein, dass Namen nicht gefunden werden, wenn versehentlich nur ein Vor-, aber kein Nachname existiert; dies scheint gelegentlich bei Firmenaufträgen via Amazon zu passieren. In dem Fall haben wir dann z.B. "Firma: XYZ", "Nachname:", "Vorname: Buchhaltung" oder so etwas. In diesem Fall wird auch bei Suche nach "Buchhaltung" kein Ergebnis angezeigt. Heißt das, die Wawi sucht nicht nach Vornamen, wenn kein Nachname vorhanden ist?

Ihr könnt Euch denken, dass wir uns nach solchen Kunden einen Wolf suchen! Vor allem, wenn die Firma ein Postfach hat - und uns ein Mitarbeiter am Telefon dann die PLZ vom Firmenstandort nennt. Die Email-Adresse kann bei denen auch verschieden sein; derjenige, der Nachfragt, ist selten der, der die Bestellung aufgegeben hat.

In den Filtern haben wir grundsätzlich überall Haken drin, temporäre Filter sind auch nicht im Einsatz.

Hat jemand einen Tipp, wie wir vor allem das erste Problem mit der Suche nach Firmennamen lösen können? Oder ist das ein Bug?

Google und Forumssuche haben jedenfalls nix hilfreiches ergeben :(

Danke im Voraus
Dieter
 

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.226
1.392
Ich bin mir grad nicht ganz sicher wo du dich gedanklich genau befindest bei deiner Suche...
Bei den Aufträgen? Im Versand?...
 

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.226
1.392
Da gibt es in der 1.5.13.1 kein Feld mehr für "Firma".
Das läuft alles über ein Feld und kann bei mir im Test problemlos durchsucht werden.
Wichtig: Sucht man bei "Testfirma" nach "Firma" wird dies nicht gefunden, weil die Suche die Wörter immer von vorn durchsucht.
"Tes" oder "Testfi" würde also die "Testfirma" finden.
Als Alternative kann man ein % vorn an stellen. "%firma" würde also auch "Testfirma" finden.
 

Belushi

Mitglied
5. September 2019
14
2
Berlin
Wir haben noch die 1.4.34, und da gibt es unter "Kunden" bei der Suche einen Filter für "Firma" und einen für "Firmenzusatz".

Egal: Der Trick mit dem vorangestellten % funktioniert; den kannten nicht mal die Kollegen, die schon ein paar Jahre mit der Wawi arbeiten. ;)

Intuitiv geht zwar anders, aber es löst unser Problem. :)

Nachtrag:
Falls nochmal jemand so ein Problem hat, ich hab grad mit der Suche rumexperimentiert:

%teilbegriff findet Ergebnisse, wo die normale Suche sonst nix findet
schr%der findet "schröder", "schroeder", "schrader" und ähnliche
m[a|e][i|y]er findet maier, mayer, meier und meyer :cool:

Wie gesagt: Wawi 1.4.34, Kundensuche
Wer noch mehr Tricks kennt, darf sie gerne nachreichen!
 
Zuletzt bearbeitet:
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu keine Rückmeldung bei Artikel - WAWI friert ein User helfen Usern - Fragen zu JTL-Wawi 26
Neu Keine Verbindung zur Wawi JTL-POS - Fehler und Bugs 3
Neu Keine Verbindungen zu Datenbank - Wawi/WMS JTL-Wawi - Fehler und Bugs 32
Neu WaWi eMail Einstellungen- keine Verbindung trotz korrekter Daten User helfen Usern - Fragen zu JTL-Wawi 2
Neu Fehler beim erzeugen der Versandbenachrichtigung (Wawi -> FFN) - Die Sequenz enthält keine Elemente. JTL-Wawi - Fehler und Bugs 5
Neu Ameise übernimmt keine Kategorie-Attribute aus der Globalen E-Bay Vorlage, JTL WaWi 1.15.24 JTL-Ameise - Fehler und Bugs 0
Neu WaWi Client einrichten Win10 MSSQL 2014 - Anleitung User helfen Usern 9
Neu WAWI & WooCommerce: Austausch von Produktmerkmale WooCommerce-Connector 0
Neu Wenn Auftrag über Kasse bezahlt, bleibt Restbetrag in Wawi - Skonto/Glätten JTL-POS - Fehler und Bugs 2
Offen Vorschlag: Eigenen SQL Export aus Wawi 1.6. bereits mit Wawi 1.5 verfügbar machen JTL-Workflows - Ideen, Lob und Kritik 1
Neu WAWI Mail-Einstellungen SMTP "Verbindung testen" Fehler beim Versenden der E-Mail JTL-Wawi - Fehler und Bugs 7
Neu Variationsartikel / WAWI + Frontend User helfen Usern - Fragen zu JTL-Wawi 2
Neu Fehlermeldung nach Update auf JTL-WAWI 1.5.30.1 JTL-Wawi - Fehler und Bugs 3
In Bearbeitung [WAWI-49698] Workflows Geltungsbereich - Anzeigefehler JTL-Workflows - Fehler und Bugs 1
In Bearbeitung [BUG] Amazon VCS-Lite in Zahlungen wird die Rechnungsnummer nicht eingetragen - JTL-Wawi 1.5.29.2 User helfen Usern - Fragen zu JTL-Wawi 1
Neu Upload-Dateien in Aufträgen in JTL-Wawi Arbeitsabläufe in JTL-Wawi 1
In Bearbeitung Neue Produkte werden von der Wawi nicht nach POS synchronisiert. JTL-POS - Fehler und Bugs 12
Offen Shopware 5 -> JTL WaWi : Lieferadresse wird nicht übernommen Onlineshop-Anbindung 3
Neu Connector: ready2order <-> WAWI Technische Fragen zu den JTL-Connectoren 9
Neu Kann ich sehen ob ich eine Einzplatz- oder Mehrplatzinstallation von JTL WaWi habe? User helfen Usern - Fragen zu JTL-Wawi 1
In Bearbeitung Ebay Artikel anderem Wawi Artikel zuweisen Einrichtung und Installation von JTL-eazyAuction 2
Neu Verständnisfrage - Löscht die Wawi wegen DSGVO automatisch Kundendaten? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Auftrag per Paypal bezahlt wird aber nicht in der Wawi zugeordnet User helfen Usern - Fragen zu JTL-Wawi 3
In Bearbeitung [WAWI-49628] Online Kundengruppe wählen / an Shop senden nicht möglich JTL-Wawi - Fehler und Bugs 1
In Bearbeitung [WAWI-20001] Manueller Workflow: Aktion Auftrag duplizieren JTL-Workflows - Ideen, Lob und Kritik 2
Gelöst Verbrauchsmaterial Ausbuchen und Auswerten (Schmierstoffe, Werkzeug und Verpackungsmaterial) [WAWI-49523] Arbeitsabläufe in JTL-Wawi 9
Neu WaWi Update nicht mehr möglich 1.5.29.0 User helfen Usern - Fragen zu JTL-Wawi 1
Installation jtl wawi 1.0 schlägt fehl - dbo.HasStandardLieferant Tipps und Tricks - hilfreiche Videoanleitungen 1
Neu Versand Mapping in Wawi über Workflows User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL Wawi und utf8 JTL-Wawi - Ideen, Lob und Kritik 5
In Bearbeitung [WAWI-22890] WF automatische Lieferantenbestellung JTL-Workflows - Ideen, Lob und Kritik 5
Neu Telefonische Hilfe beim Start mit der WAWI User helfen Usern - Fragen zu JTL-Wawi 1
In Bearbeitung Laufende EBAY Artikel in die Wawi importieren User helfen Usern - Fragen zu JTL-Wawi 3
Neu Backup von JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 6
Neu WAWI-39471 Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Artikelmerkmale für Ebay aus anderer Wawi übernehmen. User helfen Usern - Fragen zu JTL-Wawi 1
Neu Wer baut mir eine Suche für die WaWi Kundenattribute? Dienstleistung, Jobs und Ähnliches 2
Gelöst Amazon Bestellungen kommen nicht in die Wawi Amazon-Anbindung - Fehler und Bugs 3
Gelöst Amazon Bestellungen kommen nicht in die Wawi eBay-Anbindung - Fehler und Bugs 2
Neu Import aus JTL Wawi- Zahlung in Taxpool zuordnen User helfen Usern - Fragen zu JTL-Wawi 15
Neu WAWI-Installationsprobleme Installation von JTL-Wawi 23
Neu JTL Wawi - JTL Shop und Außendienst / Mehrstufiges Provisionskonzept / Außendienst soll selbst Bestellungen erfassen User helfen Usern - Fragen zu JTL-Wawi 12
Gelöst JTL Wawi Installation Profil Verbindung mit dem Server Installation von JTL-Wawi 12
Neu Installation der Wawi - Datenbankverwaltung - Server installieren User helfen Usern - Fragen zu JTL-Wawi 3
Neu Teilweise doppelt erstellte Aufträge in der Wawi seit 1.0.2.1 JTL-POS - Fehler und Bugs 16
Neu Kundenattribute aus Shopware > Wawi = Fehler wenn Feld kein String Shopware-Connector 1
Neu Worker und WaWi per Batch Datei bei Rechnerstart starten Arbeitsabläufe in JTL-Wawi 3
Neu Jtl Wawi mit mysql datenbankhosting verbinden Individuelle Listenansichten in der JTL-Wawi 4
Neu JTL WaWi haengt sich bei Speichern von VerKombis auf - HILFE! JTL-Wawi - Fehler und Bugs 1
Neu Kundennummer wird falsch in JTL WaWi angelegt Onlineshop-Anbindung 13
Ähnliche Themen