Neu Wawi 1.2.3.8 läuft unter WIN10 nicht mehr - spezielle Fehlermeldung

Neumann

Gut bekanntes Mitglied
18. Juni 2015
211
9
Hallo allerseits!

Wir nutzen derzeit noch WAWI 1.2.3.8, vor dem Update auf die aktuelle Version möchte ich alle WIN 7 Rechner in der Firma updaten auf WIN 10. Bei 2 Rechnern hat das problemlos geklappt. Beim dritten bekomme ich beim Start der WAWI eine Fehlermeldung (siehe Anhang), die ich nicht verstehe. Eine Neuinstallation der WAWI-Version führt zum gleichen Ergebnis: WAWI lässt sich nicht ausführen. Gibt es hier Windows Experten, die mich in die richtige Richtung schubsen können?

Ist natürlich ausgerechnet der Rechner am Wareneingang...

dankbar für Tipps & Tricks,

Tobi Neumann
IMG_20200122_161612.jpg
 

Mike.K

Moderator
Mitarbeiter
12. Oktober 2016
134
12
Hürth
Hallo Tobi,
als erstes prüfe bitte ob alle Updates bereits installiert sind.
Wichtig prüfe bitte ob folgende Microsoft .Net Framework 4.7.2 Version installiert ist.
 
  • Gefällt mir
Reaktionen: Neumann

Neumann

Gut bekanntes Mitglied
18. Juni 2015
211
9
Danke für den Hinweis! Dennoch die theoretische Frage: vorher lief die Wawi ja auch (unter WIN 7), und ich habe doch nichts gelöscht? Und bei 2 anderen Rechnern gab es kein Problem? Ich versuche, den Sachverhalt zu verstehen...
 

Neumann

Gut bekanntes Mitglied
18. Juni 2015
211
9
:D Richtig. Danke. Ich sag mal case closed, jetzt hab ich ja ne Richtung. Melde mich, falls es nichts bringt.