Neu Versandkosten werden mit Zusatz "zzgl. USt." angezeigt

Karl_wiechert

Neues Mitglied
19. Februar 2022
3
1
Moin,

nachdem ich jetzt stundenlang nach einer Lösung für mein Problem gesucht und das ganze Forum durchsucht habe, hoffe ich, dass mir hier Jemand helfen kann.

In meinem Shop (Shop-Version 5.1.2) wird hinter den Versandkosten immer der Zusatz "zzgl. USt." angezeigt, obwohl ich in den Einstellungen der Versandart "Brutto (fixer Versandkostenpreis)" eingestellt habe. Ich bin Kleinunternehmer und darf daher keine MwSt. ausweisen. Hat hier Jemand einen Lösungsvorschlag?

versandeinstellungen.jpgBestelluebersicht.jpgzusammenfassung.jpg
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
4.697
891
Ich kann dir mit den Einstellungen nicht helfen, aber bis jemand kommt, der dir erklären kann warum da trotz deiner Einstellung was von Ust. steht:

Geh in die Sprachvariablen, such nach zzgl. USt. und lösch den Text dort vorerst einfach raus (merken/notieren welche Variable, damit du es, nach "richtiger" Lösung" wieder einfügen kannst).
 

Karl_wiechert

Neues Mitglied
19. Februar 2022
3
1
Danke für deine schnelle Rückmeldung und den Vorschlag. Der Shop ist noch nicht online, daher ist es zumindest nicht super zeitkritisch und ich würde es gerne gleich richtig lösen ;)
 

Karl_wiechert

Neues Mitglied
19. Februar 2022
3
1
Lösung nun endlich gefunden: in der Wawi --> Kunden/Kundengruppen war "Nettopreise im Onlineshop anzeigen" markiert. 🙄

Viele Grüße
 
  • Gefällt mir
Reaktionen: STH
Ähnliche Themen
Titel Forum Antworten Datum
Neu Wo finde ich nochmal die Artikelanzahl eines Auftrags ohne die Versandkosten? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Steuerklassen einstellen / Versandkosten einstellen. Dienstleistung, Jobs und Ähnliches 0
Shipping - Keine Versandkosten in internationalen Exportdokumenten + Art der Sendung immer Sonstiges JTL-Wawi 1.6 0
Versandkosten Freigrenze bei Shop mit nicht de-Domain Einrichtung JTL-Shop5 0
Neu Nachträgliche Versandkosten zu abgerechnetem Auftrag fakturieren User helfen Usern - Fragen zu JTL-Wawi 0
Neu MwSt. wird bei steuerfreier Ausfuhrlieferung nicht von Versandkosten abgezogen Arbeitsabläufe in JTL-Wawi 5
Neu Fehler bei Berechnung für kostenfreien Versand, wenn Versandkosten auf netto gestellt sind. JTL-Shop - Fehler und Bugs 0
Neu Keine Anzeige der Versandkosten in Spalte "Bezeichnung" Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu UST auf Versandkosten - EU Ausland User helfen Usern - Fragen zu JTL-Wawi 3
Neu Bei Sortierung nach Preis aufsteigend werden die Sonderpreise nicht berücksichtigt Allgemeine Fragen zu JTL-Shop 0
Neu Bestellung kann keine Zahlung zugewiesen werden JTL-Wawi - Fehler und Bugs 0
Neu Wenn Ich im OnPage Composer ein jpg oder png hochlade werden die nicht angezeigt im Shop. JTL-Shop - Fehler und Bugs 4
Wawi 1.6 - Cross-Selling - Ausgewählter Artikel kann nicht zugewiesen werden JTL-Wawi 1.6 0
Neu Shopabgleich Aufträge mit digitalen Artikeln werden nicht importiert -Fehler: Lieferland ungültig WooCommerce-Connector 1
Rechnung werden nicht versandt, wenn bereits manuell versandt JTL-Wawi 1.6 5
Neu Kategorieattribute werden nicht abgeglichen JTL-Shop - Fehler und Bugs 1
Neu Angebotsvorlage ebay Eintragungen werden nicht gespeichert JTL-Wawi 1.6 1
Neu Es können keine Emails abgeholt werden Servicedesk (Beta) 0
Fällige Abonnements können seit Update auf Wawi 1.6.XX.X nicht mehr ausgelöst werden JTL-Wawi 1.6 2
Neu Es können keine Prime Lable gedruckt werden JTL-ShippingLabels - Fehler und Bugs 2
Kundengruppenpreise werden ignoriert Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Versandetiketten (AMZ Prime) können nicht erstellt werden Amazon-Anbindung - Fehler und Bugs 2
Datanorm 5.0 - kann diese in JTL importiert werden und ist ein automatischer stündlicher Import irgendwie möglich? JTL-Wawi 1.6 3
Storno mit ausgangszahlung -> Ausgangszahlung kann nicht erstellt werden JTL-Wawi 1.6 0
Neu Artikel werden ungewollt automatisch eingestellt Amazon-Anbindung - Fehler und Bugs 2
Neu Importierte Labels werden nicht angezeigt JTL-Ameise - Fehler und Bugs 0
Neu WAWI 1.6.38.1 Bestände werden einfach bei Amazon auf verfügbar gesetzt Amazon-Lister - Fehler und Bugs 2
Neu Amazon.com.au Australien Bestellungen werden nicht importiert Amazon-Anbindung - Fehler und Bugs 0
Beantwortet Artikel haben genügend Bestand, können aber nicht reserviert werden. Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu Lange Positionsnamen werden nicht komplett angezeigt und lassen sich nicht gut bearbeiten JTL-Wawi - Fehler und Bugs 0
Neu Preise werden nicht gerundet JTL-Ameise - Fehler und Bugs 2
Neu .bak Dateien werden in der Datenbankverwaltung nicht gefunden Installation von JTL-Wawi 1
Onlineshopabgleich Daten werden nicht empfangen Einrichtung JTL-Shop5 0
Neu Versandarten werden nicht abgeglichen User helfen Usern - Fragen zu JTL-Wawi 6
Neu Aufträge mit Vorkasse werden als bezahlt gesetzt JTL-Wawi - Fehler und Bugs 4
Verwiesen an Support Aufträge mit Stücklisten werden nicht in WMS angezeigt Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 10
Neu Emojis werden überschrieben JTL-Shop - Fehler und Bugs 0
Neu Bilder mit OPC werden teilweiße nicht angezeigt JTL-Shop - Fehler und Bugs 0
Issue angelegt Pick & Pack Ebay Artikel können nicht verschickt werden. [WAWI-62609] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 2
In Bearbeitung Rabatte in JTL POS werden nicht berücksichtigt JTL-POS - Fehler und Bugs 3
Neu Verkaufskanäle können nicht geöffnet werden User helfen Usern - Fragen zu JTL-Wawi 0
Neu Preise werden nicht korrekt in den Shop übertragen WooCommerce-Connector 5
Neu Verfügbarkeitsanfragen werden nicht angezeigt Betrieb / Pflege von JTL-Shop 1
Neu Aufträge werden bei Teillieferung nicht mehr gesplittet... User helfen Usern - Fragen zu JTL-Wawi 2
Neu Druckvorlagen ... fehlende Variablen die benötigt werden / Ausgabe 2.0 (Diskussionsthema) Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 9
Eigene Felder auf dem Lieferschein werden nicht angezeigt JTL-Wawi 1.6 13
Neu Sendungen UK werden mit USt (19%) angezeigt JTL-Wawi - Fehler und Bugs 0
Neu Zahlungen per PayPal Plus werden nach dem Update auf 1.6.38.2 unter der Zahlungsweise "Rechnung" gemappt JTL-Wawi - Fehler und Bugs 4
Neu Internetmarken werden nicht ausgegeben JTL-ShippingLabels - Fehler und Bugs 0
Neu eBay- Artikel werden nicht als verschickt markiert 1.6.38.1 JTL-Wawi - Fehler und Bugs 3

Ähnliche Themen