Gelöst Versandkosten auf Null nach Auftrag fertigstellen

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

lx777__

Mitglied
22. Juli 2019
21
2
Geehrtes Forum,

seit einigen Tagen ist mir folgendes aufgefallen:

Ich gehe auf Kunden > Kunde auswählen > Auftrag anlegen > Positionen hinzufügen > Versandart auswählen > Preis für Versandkosten festlegen z.B 10€
Nachdem ich auf fertigstellen klicke und in den Auftrag schaue, sind die Versandkosten wieder auf Null.

Wenn ich dann nochmal in den Auftrag gehe und 10€ eingebe werden diese auch übernommen.

Weiß jemand vielleicht woran das liegt?
Würde mich über Hilfe freuen.

Lg
lx
 

lx777__

Mitglied
22. Juli 2019
21
2
Vielen Dank @Shopworker.de

Manchmal schäme ich mich im Nachhinein für meine Threads, wenn man herausfindet woran es wirklich liegt.

Es lag an einem Workflow, der beim Erstellen eines Auftrags, dieselbe Versandart erneut setzt.

Angedacht war dieser Workflow für Aufträge, die von extern reinkommen und keine Versandart haben, um das manuelle Einfügen der Versandart zu sparen.

Werde versuchen den Workflow nun auch nur auf die externen Quellen zu beschränken.

Thread kann geschlossen werden.
Liebe Grüße
LX
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Versandkosten werden auf Bestellabschlussseite nicht angezeigt Templates für JTL-Shop 2
Neu Versandkosten werden bei RG-Storno auf Warenerlös gegengebucht, nicht aber gegen Aufwand Versandkosten User helfen Usern - Fragen zu JTL-Wawi 0
Neu Rechnungskorrektur Versandkosten vergessen User helfen Usern - Fragen zu JTL-Wawi 1
Neu Versandkosten-(frei) bei Nettopreisen aufheben ! Allgemeine Fragen zu JTL-Shop 4
Neu Repricer 2.0 & Versandkosten AMAZON - Versandkostenfreier Versand JTL-Repricer für JTL-Wawi und Web 2
Neu Berechnung Versandkosten (Staffelpreise DHL) User helfen Usern - Fragen zu JTL-Wawi 0
Neu Versandkosten nach Artikelnummer Allgemeine Fragen zu JTL-Shop 2
Neu Versandkosten automatisch Aktivieren/ Deaktivieren JTL-Shop - Ideen, Lob und Kritik 3
Neu Versandkosten in Statistik Arbeitsabläufe in JTL-Wawi 1
Neu Versandkosten Seite kann nicht geladen werden. Betrieb / Pflege von JTL-Shop 13
Neu Kundenindividuelle Versandkosten User helfen Usern - Fragen zu JTL-Wawi 1
Offen WAWI berechnet Versandkosten falsch und übernimmt falsche Paypalsummen WooCommerce-Connector 1
Neu Umstieg von VCS auf VCS-Lite Amazon-Anbindung - Ideen, Lob und Kritik 0
Neu Kann meine Online Datenbank auf strato nicht mit Jtl verbinden Hilfe Individuelle Listenansichten in der JTL-Wawi 15
Neu Müssen neue Rechnungsvorlagen erstellt werden beim Update auf neuste Version? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Mahnung Druckvorlage: Spalten und Zeilen unerwünscht doppelt auf mehreren Seiten angezeigt & ausgegeben Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Bei jedem Auftrag "Sales Order .CSV" auf Desktop User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel Bezeichnung auf Rechnung ist leer, für die Aufträge, die von eBay importiert wurden. Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Rechnungsvorlage auf Angebote, Lieferschein etc. exportieren Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu Mehrere Rechnungen auf ein A4 Blatt drucken Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Rabatt auf Bestellposition im Basis-Connector Allgemeines zu den JTL-Connectoren 2
Neu Kein Zugriff auf Datenbank Installation von JTL-Wawi 13
In Bearbeitung Zugriff auf Sonderpreise vom Amazon Lister nicht möglich Amazon-Lister - Fehler und Bugs 2
Neu Brutto/Netto bei Versand falsch seit Update auf 1.12 - gelöst WooCommerce-Connector 0
Neu Shop Update von 4er auf 5er Shop nach Release? Installation / Updates von JTL-Shop 3
Neu bestimmte Artikelnr. "nicht" auf Lieferschein anzeigen lassen, geht das? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 17
Neu Kundennummern auf Rechnung falsch nach Webshop Import JTL-Wawi - Fehler und Bugs 4
Neu Bild auf Startseite von Homepage einbinden User helfen Usern - Fragen zu JTL-Wawi 8
Neu Produktbild auf Lieferschein User helfen Usern - Fragen zu JTL-Wawi 0
Neu Umzug des Shops auf andere Domain Installation / Updates von JTL-Shop 1
Neu Wahl der Kategorie für Breadcrumb Navigation auf Artikeldetailseite Betrieb / Pflege von JTL-Shop 2
Neu Fehler beim Zugriff auf die Datenbank - meistens bei einer Rechnungskorrektur JTL-Wawi - Fehler und Bugs 0
Neu Positionen auf Lieferschein markieren User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst Ebay Name auf Rechnung Tutorials für die Anpassung von Vorlagen 0
Neu HTTP ERROR 500 beim Versuch auf den Admin-Bereich einzuloggen Einrichtung von JTL-Shop 2
Neu Retour-Status lässt sich nicht auf "Angekommen" setzen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikelkategorie tauch im Onlineshop nicht auf Arbeitsabläufe in JTL-Wawi 1
Gelöst DB-Update von 4.04.17 auf 5.0.0rc2 bleibt hängen JTL-Shop - BETA - Feedback und Bugmeldungen 14
Neu JTL WaWi haengt sich bei Speichern von VerKombis auf - HILFE! JTL-Wawi - Fehler und Bugs 1
Neu Artikel auf Bon zusammenfassen Allgemeine Fragen zu JTL-POS 3
Neu MS Express 2012 upgrade auf MS Express 2017 Installation von JTL-Wawi 0
Neu Seriennummern tauchen nirgendwo auf User helfen Usern - Fragen zu JTL-Wawi 1
Offen Änderung der MwSt von 19 auf 16% per Workflow - Fehler "Der Auftrag wurde bereits abgerechnet" JTL-Workflows - Ideen, Lob und Kritik 4
Neu Lieferadresse auf Rechnung ausgeben wenn abweichend Arbeitsabläufe in JTL-Wawi 1
Neu Pfand auf Artikeletikett Allgemeine Fragen zu JTL-POS 2
Neu Vorschlag: @Key für VarKombi-Artikel auch bei Klick auf VarKombi-KindArtikel setzen Individuelle Listenansichten in der JTL-Wawi 0
Neu An WMS vorbei: Auftrag auf abgeschlossen setzen User helfen Usern - Fragen zu JTL-Wawi 5
Abgelehnt Lieferanten auf Plätze beschränken Arbeitsabläufe in JTL-WMS 5
Neu Zahlungsart auf Rechnung zeigt Paypal-Text, soll aber Überweisungstext anzeigen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 5
Neu Amazon Selbsterstellte Produktseiten bleiben auf "Einzustellend" Amazon-Anbindung - Fehler und Bugs 3
Ähnliche Themen