Gelöst Start vom JTL WMS fehlermeldung

tecaustria

Gut bekanntes Mitglied
22. Dezember 2014
113
13
Natters
Hallo JTLler,

ich habe folgenden Fehler beim öffnen des JTL WMS:
FEHLER, Der Zugriff auf den Speicher Pfad wurde verweigert. Einstellungen wurden nicht gespeichert.
Der Zugriff auf den Pfad:
DATENBANK settings.xml

wurde verweigert.

Woran liegt der Fehler?? Warum können die Einstellungen nicht gespeichert werden?

LG Markus
 

JohannP

Offizieller Service Partner
SPBanner
27. Juli 2015
192
44
Flensburg
Zu 99% wirst du das WMS nicht als Admin gestartet haben. Alternativ kannst du jedem Benutzer das Schreiben im Verzeichniss "C:\ProgramData\JTL-Software\WMS-Settings" erlauben. Dann kannst du das WMS auch ohne Adminrechte starten.
 
  • Gefällt mir
Reaktionen: Stetto

Ähnliche Themen