Neu Schaffe es nicht den JTL Shop 5 bei Profihost zu installieren

  • Das FBA-Reparatur Tool zur Korrektur der doppelten FBA Aufträge vom 06.06. und folgend steht nun endlich zum Download bereit! HIER gehts zum Download

Dogfood24

Gut bekanntes Mitglied
27. Juli 2006
139
0
Wesel
Hallo zusammen,

ich spiele mit dem Gedanken von Modified auf den JTL Shop umzusteigen.
Leider führt die Installation trotz erfolgreichem Systemcheck und durchlaufender Installation immer zum Fehler:
SQLSTATE[HY000] [2002] No such file or directory

Hat jemand eine Idee für mich?
Die Installation liegt in einem Unterordner der Hauptdomain, der Ordner hat die richtige PHP Einstellung.
Ich habe die 5.1.5 und die 5.2.2 probiert, jeweils die Community Free.

Danke Euch für eine Unterstützung

Grüße
Michael
 

liquid

Sehr aktives Mitglied
3. April 2015
381
62
Bremen
Hallo zusammen,

ich spiele mit dem Gedanken von Modified auf den JTL Shop umzusteigen.
Leider führt die Installation trotz erfolgreichem Systemcheck und durchlaufender Installation immer zum Fehler:
SQLSTATE[HY000] [2002] No such file or directory

Hat jemand eine Idee für mich?
Die Installation liegt in einem Unterordner der Hauptdomain, der Ordner hat die richtige PHP Einstellung.
Ich habe die 5.1.5 und die 5.2.2 probiert, jeweils die Community Free.

Danke Euch für eine Unterstützung

Grüße
Michael

Hmm, scheint so zu sein, dass die MSQL-Datenbank nicht vom System gefunden wird. Das kann natürlich mehrere Ursachen haben.

Hast Du mal geprüft, ob die Datenbank auch aktiv ist? Ansonsten mal folgende Angaben hinterlegen: https://wissen.profihost.com/wissen/artikel/welche-angaben-muss-ich-fuer-mysql-machen/

Bitte auch beachten, dass die 5.1.5 und die 5.2.2 unterschiedliche PHP-Versionen benötigen.
 

css-umsetzung

Offizieller Servicepartner
SPBanner
6. Juli 2011
5.812
1.300
Berlin
Es könnte an einem fehlendem oder falschem socket Eintrag bei der Eingabe der SQL Daten liegen, das kann man aber nicht genau sagen da man dazu wissen müsste ob das bei Profihost erforderlich ist den anzugeben.
Am besten mal in die Config Datei vom Modified schauen ob das da bei den SQL Daten mit angegeben ist, dann weiß man ob das erforderlich ist.
 

Dogfood24

Gut bekanntes Mitglied
27. Juli 2006
139
0
Wesel
Hmm, scheint so zu sein, dass die MSQL-Datenbank nicht vom System gefunden wird. Das kann natürlich mehrere Ursachen haben.

Hast Du mal geprüft, ob die Datenbank auch aktiv ist? Ansonsten mal folgende Angaben hinterlegen: https://wissen.profihost.com/wissen/artikel/welche-angaben-muss-ich-fuer-mysql-machen/

Bitte auch beachten, dass die 5.1.5 und die 5.2.2 unterschiedliche PHP-Versionen benötigen.
Guten Morgen,

die Datenbank ist aktiv, es gibt allerdings noch eine weitere Datenbank unter den Zugangsdaten, und zwar informations_schema ?!
Kann es evtl. da dran liegen.

Danke für die Hilfe.

Grüße
Michael
 

Dogfood24

Gut bekanntes Mitglied
27. Juli 2006
139
0
Wesel
Es könnte an einem fehlendem oder falschem socket Eintrag bei der Eingabe der SQL Daten liegen, das kann man aber nicht genau sagen da man dazu wissen müsste ob das bei Profihost erforderlich ist den anzugeben.
Am besten mal in die Config Datei vom Modified schauen ob das da bei den SQL Daten mit angegeben ist, dann weiß man ob das erforderlich ist.
Guten Morgen,

der socket Eintrag ist in der Config nicht zu finden.
Sollte der eigentlich da drin stehen?
Bei der Installation wurde das ja alles mit abgefragt und die Überprüfung hat ja alles auf grün gehabt.

Port und Adresse des Servers sind richtig.

Danke für die Hilfe.

Grüße
Michael
 

css-umsetzung

Offizieller Servicepartner
SPBanner
6. Juli 2011
5.812
1.300
Berlin
Der Socket Eintrag wird bei der Installation abgefragt und wenn dort nichts angegeben wird, dann erscheint der in der Config auch nicht.
das wäre dann define('DB_SOCKET','was auch immer');

Aber die Frage ist eben ob das bei dir erforderlich ist und das siehst du eigentlich bei deinem Hoster wenn du dir durchliest was bei deiner Datenbankeinrichtung alles steht.
Im Zweifelsfall immer einen draufschauen lassen der weiß wie er mit solchen Problemen umzugehen hat, von außen ist das ein reines in die Glaskugel schauen.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Kunde holt Bestellung nicht ab User helfen Usern - Fragen zu JTL-Wawi 0
Neu Gesamtbetrag in Angebotstabelle nicht in Ziellandwährung JTL-Wawi - Fehler und Bugs 0
Neu Snyc zwischen 2 Wawis mittels Ameise, aber interne Nummer nicht vorhanden User helfen Usern - Fragen zu JTL-Wawi 3
Neu Rechnungskauf RatePay bei B2B nicht verfügbar Plugins für JTL-Shop 1
Neu Artikel bei Amazon Online die gar nicht online sein sollten. Amazon-Anbindung - Fehler und Bugs 0
UVP nicht an Otto übertragen Otto.de - Anbindung (SCX) 0
Neu Shopupdate von 5.1.5 auf 5.2.3 funktioniert nicht Installation / Updates von JTL-Shop 6
E-Mail-Zugangsdaten bei JTL-Shop-Hosting funktionieren nicht JTL-Wawi 1.7 1
Neu Bild in Rechnung wird nicht angezeigt, erst nach neustart der Wawi Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu WMS Mobile - Drucker Zebra ZQ610 - Anbindung klappt nicht Installation von JTL-WMS / JTL-Packtisch+ 0
In Diskussion Adressänderung gilt nicht für bestehende Aufträge JTL-Workflows - Fehler und Bugs 1
Neu eBay - Einzustellende Angebote mit Fehler lassen sich nicht entfernen! | Nicht genügend Lagerbestand, um dieses Angebot einzustellen eBay-Anbindung - Fehler und Bugs 0
Neu Amazonbestellungen werden nicht abgeholt Amazon-Anbindung - Fehler und Bugs 1
Worker 2.0 - hängt seit einem Tag beim Shopabgleich fest, startet nicht - Einfach Erkennen? Unmöglich! JTL-Wawi 1.7 1
Neu 1.7 Lieferantendaten löschen funktioniert nicht mehr JTL-Ameise - Fehler und Bugs 1
Neu HILFE - Kunde kann nicht in den Checkout gehen - weiße Seite JTL-Shop - Fehler und Bugs 7
Neu Artikel gelöscht, Vater bleibt, nicht in Wawi oder DB zu finden JTL-Wawi - Fehler und Bugs 13
Umlagerung nicht im FFN sichtbar (FBA) JTL-Wawi 1.7 0
Neu SEO Longtexte werden nicht mehr angezeigt Gelöste Themen in diesem Bereich 4
Neu Fehler Varkombi-Vater ohne Variationen: '…' kann nicht importiert werden! Shopware-Connector 0
Neu Herstellernummer bei eBay auf "nicht zutreffend" ändern per Massenupdate o. Ameise User helfen Usern - Fragen zu JTL-Wawi 0
Neu Konfigurator Preisanzeige stimmt nicht bei Auswahl verschiedenen Steuerklassen Plugins für JTL-Shop 0
Neu Auftäge durch nicht vorhanden Pickliste gesperrt JTL-Wawi - Fehler und Bugs 0
Neu Zuordnung von Mail zu Bestellung nicht erfolgt, wie kann ich das selbst matchen ? Servicedesk (Beta) 1
Neu Bestellvorschläge - Bedarfsberechnung berücksichtigt die Lieferzeit des Lieferanten nicht Arbeitsabläufe in JTL-Wawi 0
Neu Export von Mahndaten funktioniert nicht mehr JTL-Ameise - Fehler und Bugs 1
Neu Merkmal-Werte werden nicht übertragen WooCommerce-Connector 0
Neu Grundpreise sollen nicht bei Varianten angezeigt werden User helfen Usern - Fragen zu JTL-Wawi 2
Neu jtl / ebay OFFENE bestellungen werden nicht importiert. ( 1.7.13.0) eBay-Anbindung - Ideen, Lob und Kritik 0
Amazon Coupon Rabatt wird bei Rechnungsstellung durch JTL nicht berücksichtigt -> falsche Rechnung wird erstellt JTL-Wawi 1.6 1
Workflow Email: Der Wert darf nicht NULL sein. Parametername: address JTL-Wawi 1.6 5
Wawi 1.7 - Bilder lassen sich nicht dem Artikel hinzufügen JTL-Wawi 1.7 0
Kategoriefelder vererben überwiegend nicht möglich? kaufland.de - Anbindung (SCX) 0
Neu Problem: Mitarbeiter wissen nicht, was sie tun sollen. Smalltalk 16
Neu Versand und Zahlungsinformationen werden nicht importiert eBay-Anbindung - Fehler und Bugs 5
Neu PayPal Ratenzahlungsbanner, Verhalten bei unterschiedlichen Währungen und wird leider nicht im Konfigurator angezeigt Plugins für JTL-Shop 0
Beschaffung - was mache ich falsch oder warum kann die Wawi es nicht? JTL-Wawi 1.7 7
Neu Drucker drucken nicht Installation von JTL-Wawi 13
Eigenes Feld existiert nicht JTL-Wawi 1.7 0
Neu Debitorennummern/Buchungsnummer pro Zahlungsart werden nicht exportiert JTL-Wawi 1.7 0
Neu JTL Connector, funktioniert plötzlich nicht mehr Shopware-Connector 2
Neu JTL 1.8.6. Einstellung Aufträge für ebay Bestellungen erstellen nicht gefunden User helfen Usern - Fragen zu JTL-Wawi 0
Neu Zahlungsart Überweisung - Wenn bezahlt, wird diese nicht mehr angezeigt Allgemeine Fragen zu JTL-Shop 0
Neu Anlegen eines zweiten Postfaches vom gleichen Server nicht möglich Servicedesk (Beta) 0
Neu Bestellvorschläge - Bedarfsberechnung berücksichtigt zurückgehaltene Aufträge nicht Gelöste Themen in diesem Bereich 2
Neu Bestellvorschläge - Lieferzeit des Lieferanten wird nicht berücksichtigt Arbeitsabläufe in JTL-Wawi 0
jtl-wawi ebay vorlage nicht aktiv, welche rechte setzen? JTL-Wawi 1.7 1
Neu Bilder werden nicht an Woocommerce übertragen Gelöste Themen in diesem Bereich 7
Neu Bon-Rabatt wird nach Eingabe nicht berechnet JTL-POS - Fehler und Bugs 0
Versand wird nicht gesetzt bei Sendungen ohne Trackingnummer kaufland.de - Anbindung (SCX) 1

Ähnliche Themen