Probleme mit Wawi-Worker, wohl nicht lauffähig!?

  • Ersteller des Themas Ersteller des Themas ducky
  • Erstellungsdatum Erstellungsdatum

ducky

Gut bekanntes Mitglied
24. September 2006
340
2
Iserlohn-Letmathe
Hallo,

habe seit einigen Tagen folgende Fehlermeldung bei jedem Start der LS-Pos Software.

Ich bekomme immer die folgende Fehlermeldung:
"Es wurden xx unverarbeitete Datenbankeinträge gefunden ! Bitte überprüfen Sie, ob der Wawi-Worker läuft und aktiviert wurde. "

Ich habe in den Einstellungen in der Wawi 099780 keine Änderungen vorgenommen. Auch sind die beiden Hakel gesetzt, dennoch bekomme ich die Fehlermeldung.

Was könnte noch der Fehler sein, denn mit LS-Pos habe ich schon kommuniziert und da ist wohl kein Fehler zu suchen !

Hat der wer ggf. das gleiche Probs gehabt und kann mich da auf den richtigen Pfad bringen ?

Danke und Gruß

Sara
 

Lars

Moderator
1. Juli 2006
4.797
12
Greifswald
AW: Probleme mit Wawi-Worker, wohl nicht lauffähig!?

Da wurder der Worker wohl nicht gestartet.

Bitte hier nachlesen

23. Hintergrunddienst/Worker

Insbesondere

Nachdem Sie alle Einstellungen vorgenommen haben, muss der Hintergrunddienst nun noch gestartet werden. Hierzu gibt es zwei Möglichkeiten:

  • Sie starten die Datei jtl-wawi.exe mit dem Parameter WORKER. Hierzu legen Sie am besten eine (weitere) Verknüpfung zu JTL-Wawi an. Klicken Sie mit der rechten Maustaste auf die erstellte Verknüpfung und wählen Sie Eigenschaften. Im Feld »Ziel« sollte (bei Verwendung von Windows Vista) in etwa folgender Inhalt zu lesen sein: "C:\Program Files\JTL-Software\JTLWAWI\JTL-wawi.exe". Ergänzen Sie diesen Eintrag nun nach dem »"»-Zeichen um den Begriff WORKER. Die komplette Zeile sollte nun lauten: "C:\Program Files\JTL-Software\JTLWAWI\JTL-wawi.exe" WORKER
oder
Sie verwenden einfach eine zusätzliche exe-Datei, um den Dienst zu starten. Erstellen Sie die Datei wie folgt. Wechseln Sie in den Programmordner von JTL-Wawi und kopieren Sie die Datei jtl-wawi.exe. Der kopierten Datei geben Sie nun den Dateinamen jtl-wawi-worker.exe
 

ducky

Gut bekanntes Mitglied
24. September 2006
340
2
Iserlohn-Letmathe
AW: Probleme mit Wawi-Worker, wohl nicht lauffähig!?

Hallo Lars,

wenn ich den Anweisungen folge, dann sagt mir beim Start der WAWI, dass ich nicht mehrfach den Worker starten darf, so dass ich davon ausgehe, dass der Worker am laufen ist.

Ich habe ja auch eigentlich nichts geändert, das ist ja das komische. Trotzdem erhalte ich beim Start der LS-Pos immer diese Meldung. Vorher hatte ich diese nicht, wobei ich nachgelesen habe, dass diese auch wohl erst nach 50 Fehlversuchen kommt. Kann es doch an dem Kassensystem liegen ?? wobei mir der gutste von LS Pos sagte, dass es an der WAWI liegen muss.

So, nun komm ich net weiter. Wer kann mir da noch helfen, bitte ?!

Gruß
 

Lars

Moderator
1. Juli 2006
4.797
12
Greifswald
AW: Probleme mit Wawi-Worker, wohl nicht lauffähig!?

Hallo Lars,

wenn ich den Anweisungen folge, dann sagt mir beim Start der WAWI, dass ich nicht mehrfach den Worker starten darf, so dass ich davon ausgehe, dass der Worker am laufen ist.



Gruß

Das ist nur ein Hinweis, keine Fehlermeldung. Du siehst in der Taskleiste ob der WOrker läuft. Er soll nur nicht auf mehren Rechnern gestartet sein, falls du mit mehreren Clients arbeitest.
 

ducky

Gut bekanntes Mitglied
24. September 2006
340
2
Iserlohn-Letmathe
AW: Probleme mit Wawi-Worker, wohl nicht lauffähig!?

Hallo,

muss das Thema wieder hochholen.
Da ja der Worker ansich mit LS-Pos nicht mehr notwendig ist, habe ich dennoch diese Fehlermeldung / Hinweis.
Wie bekomme ich den nun weg ?
Ohne das mir das System abstürzt lol ?!
so wie vorher beschrieben ?

Gruß Sara
 

Ähnliche Themen