Neu Nach PayPal Zahlung HTTP ERROR 500

RoKo

Aktives Mitglied
19. Oktober 2011
41
1
Guten Abend zusammen

ich habe vor kurzem auf JTL Shop 5.1 aktualisiert und das PayPal Plugin 2.1.0 hinterher. Ein Kunde hat mir berichtet, daß nach der Zahlung mit Paypal ein HTTP ERROR 500 kommt, also Shop leitet zu PayPal, dort zahlt man, dann sollte man zurück zum Shop geleitet werden mit einem "Danke für die Bestellung".
Die Bestellung geht durch, die PayPal Zahlung kommt auch tatsächlich an, nur habe ich vermutlich dann einen verunsicherten Kunden weil eben die Bestellbestätigung-Seite bzw. das Vielen Dank fehlt.
Die URL ist dann /status.php?uid=12345&pendingPayment=12345abc

Besten Dank für Infos!!!

Roman
 

RoKo

Aktives Mitglied
19. Oktober 2011
41
1
Dann bin ich ja schon etwas erleichtert, weil das ja dann evtl ein Bug ist der demnächst behoben wird. Aber was meinst Du mit "öfter"? Also ich hatte bei zwei Testbestellungen in meinem Shop beides Mal den Fehler, und ein Kunde hat mich hingewiesen. Jetzt vermute ich mal, daß das immer passiert...

Noch eine Frage ins Forum hinterher: bei meinem 4er Shop und bei fast allen andern Shops in denen ich in letzter Zeit was gekauft habe wird PayPal in einem Popup Fenster geöffnet, was ich irgendwie schöner finde. Kann man das dem Plugin sagen? Ich hatte nichts in den Einstellungen gefunden. Bei mir öffnet sich PayPal im gleichen Browser Fenster bzw. Tab. Vielleicht wird ja von einem Popup eine Session o.ä. nicht kaputt gemacht?!?
 

RoKo

Aktives Mitglied
19. Oktober 2011
41
1
Hallo KATTUN

also ich scheine das jetzt dauerhaft zu haben. Ich hatte zwei Kunden die mit PayPal bezahlt hatten angeschrieben, beide sind nicht zum Shop zurück gekommen. Hat noch jemand eine Idee?
 

KATTUN

Aktives Mitglied
11. September 2018
24
0
Naja so genau kann ich es nicht quantifizieren, wir bekommen manchmal auch Nachrichten von Kunden. Wenn ich es dann selbst versuche klappt meist alles einwandfrei. Könnte auch an einem installierten Plugin liegen, dass sich mit PayPal nicht versteht oder eine "Aufgabe" beim Bestellabschluss hat wie Bewertungsplugins o.ä.
 

RoKo

Aktives Mitglied
19. Oktober 2011
41
1
Ich muss das Topic nochmal hoch bringen mit der dringenden Bitte um Ideen oder Lösungsansätze. Alle meine Kunden bekommen je nach Browser eine leere Seite, oder manche Browser zeigen Error 500.
Bei PayPal kann man eine Rückleitungs URL angeben, wäre ja auch meine Startseite vom Shop schon besser als der Fehler - aber die Konfiguration in PayPal zieht nicht.
Im Fehler Log auf dem Server sehe ich auch nur eine 500er Fehlermeldung, aber ohne weitere Infos. Ich habe testhalber PHP 8 aktiviert - ohne Veränderung. Ich sehe leider nicht was oder warum die status.php Datei einen Fehler wirft...
 

RoKo

Aktives Mitglied
19. Oktober 2011
41
1
Ähnliche Themen
Titel Forum Antworten Datum
Neu Shop 5.0.3 und 5.1.1 - weiße Seite nach Bestellabschluss Allgemeine Fragen zu JTL-Shop 0
Neu Kunden nach Jahresumsatz sortieren User helfen Usern - Fragen zu JTL-Wawi 2
Neu Übersicht in Verkaufskategorie nach "Bezahlt am" und "Nachnamen" sortieren? Individuelle Listenansichten in der JTL-Wawi 2
Neu Lister gibt Daten falsch nach Amazon, Nakommaproblem und werden nicht gelistet Amazon-Lister - Fehler und Bugs 1
Neu Nach Relaunch haben Artikel andere Hauptkategorie - wie kann ich das steuern? Gambio-Connector 1
In Bearbeitung Workflow wird nicht ausgeführt - Auslieferung nach Zahlung JTL-Workflows - Fehler und Bugs 1
Beantwortet Rechnungsversand nach Zahlungseingang (Amazon Pay) JTL-Workflows - Ideen, Lob und Kritik 2
Neu MwSt Hinweis nach Abgleich verschwunden / Falsche Stauerklasse im Produkt WooCommerce-Connector 1
Nach Update bleibt Seite weiß mit Nova Upgrade JTL-Shop4 auf JTL-Shop5 3
Neu Wawi 1.6.32.0 Nach Bearbeitung eines Auftrags springt der Tab nicht mehr in die Wawi JTL-Wawi - Fehler und Bugs 1
Gelöst Nach update 4.06 auf 5.11 - kein on page composer, keine Produkte, keine Anzeige Wartungsmodus Upgrade JTL-Shop4 auf JTL-Shop5 1
In Bearbeitung Absturz bei CSV-Export nach DSFinV-K JTL-POS - Fehler und Bugs 1
Nach Update - ??????JTL\Customer\Customer: getter should be used to get cKundenattribut_arr?????????? Upgrade JTL-Shop4 auf JTL-Shop5 5
Verkauf nach qm Einrichtung JTL-Shop5 0
Neu 📢 Plugin "Mail nach Newsletter Aktivierung" by NETZdinge.de Plugins für JTL-Shop 0
Neu Korrigierte Rechnung bzw. Rechnungskorrektur nach Teilauslieferung erstellen User helfen Usern - Fragen zu JTL-Wawi 1
Neu EU-Steuereinstellungen für Lieferschwelle werden bei Produkten nach Abgleich in Gambio wieder zurück gesetzt. Gambio-Connector 0
Neu Umsatz nach Gutscheinen Individuelle Listenansichten in der JTL-Wawi 0
Neu Workflow Dot Liquid Abfrage -> Reminder nach +n Tagen bei Lieferantenbestellungen (Einkaufsliste) User helfen Usern - Fragen zu JTL-Wawi 6
Neu MPN / HAN Nummer nach Woocommerce übertragen WooCommerce-Connector 0
Neu OnPage Composer Suche nach Artikeln(nummer) JTL-Shop - BETA - Feedback und Bugmeldungen 0
Neu Kunden Upload nach Shopwechsel User helfen Usern - Fragen zu JTL-Wawi 4
In Bearbeitung Reproduzierbare Abstürze der POS nach Warenrücknahme JTL-POS - Fehler und Bugs 1
weisse Seite (http500) nach update 4 auf 5 "Locale" not found Upgrade JTL-Shop4 auf JTL-Shop5 0
Neu Angebote bleiben nach Auftragserstellung in 1.6 ? Arbeitsabläufe in JTL-Wawi 8
Neu Nach Update von 5.0.3 auf 5.1.1 Fehlermeldungen Installation / Updates von JTL-Shop 1
Neu Buttons mit Schattentext nach Update auf Windows11 JTL-Wawi - Fehler und Bugs 2
Neu Veerben von "Eigenen Feldern" geht nicht mehr nach Update auf 1.5.50.2 JTL-Wawi - Fehler und Bugs 4
Neu Versenden nach UK und VAT Allgemeine Fragen zu JTL-Shop 0
Neu Summierung der Zahlungen nach Filter JTL-Wawi - Ideen, Lob und Kritik 0
Neu Nach PC Absturz: Aufträge hängen fest in Versand / Auf Pickliste Arbeitsabläufe in JTL-Wawi 1
Backend Fehler 500 nach Upgrade von Vers. 4.6.17 auf 5.1.1 Upgrade JTL-Shop4 auf JTL-Shop5 8
Neu Versandkostenanzeige liefert ab 0 Euro in Warenkorb Vorschau ("ZZgl xxEur Versandkosten nach.. ") JTL-Shop - Fehler und Bugs 0
Neu Merkmalbilder in Artikelansicht "nach oben" bringen Dienstleistung, Jobs und Ähnliches 0
Neu kein DHL Labeldruck nach Umzug auf Windows Server JTL-ShippingLabels - Fehler und Bugs 0
Neu Suche nach Artikelmerkmale Allgemeine Fragen zu JTL-Shop 4
Neu Auswertung nach Warenlager User helfen Usern - Fragen zu JTL-Wawi 0
Neu Kunde Anfrage nach Angebot ohne Adresse User helfen Usern - Fragen zu JTL-Wawi 2
Neu Artikel nach Bestand einfärben im Auftrag User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler nach upload zu Ebay eBay-Anbindung - Fehler und Bugs 0
Neu Fatal Error nach internem Serverumzug Installation / Updates von JTL-Shop 1
Neu DRINGEND: nach update auf jtl5 (Hosting!) keine Plugins installierbar Plugins für JTL-Shop 3
Neu Probleme ecoDMS (burns) 21.06 - Suche funktioniert nach gewisser Zeit nicht mehr User helfen Usern 1
Neu Nach Update von 1.15.13.0 -> 1.5.50.1 in Gambio Shop Lieferzeit 0 Tage + Artikel inaktiv Gambio-Connector 3
Neu Bei automatischer Anmeldung stürzt WAWI und Worker nach Start ab JTL-Wawi - Fehler und Bugs 0
Neu Nach Wareneingang im JTL wird kein Bestand im Lager angezeigt User helfen Usern - Fragen zu JTL-Wawi 6
Neu In Aufträgen nach Lieferanschriften selektieren Arbeitsabläufe in JTL-Wawi 0
Neu Falsche Abrechnungen von eBay bei Verkäufen auf ebay.co.uk nach UK eBay-Anbindung - Fehler und Bugs 0
Neu Berichtscontainer - Tabelle je nach Auftrag Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Shop 5.1.1 Artikel werden nach Wawi Wareneingang von allen Shop Wunschlisten gelöscht JTL-Shop - Fehler und Bugs 3

Ähnliche Themen