Neu Maßeinheit wird bei Grundpreise nicht angezeigt

MichaelH

Sehr aktives Mitglied
17. November 2008
10.571
282
Verkaufseinheit müsste hier wohl "Packung" sein, da diese 10 Stück enthält oder du ergänzt den Artikeltext mit "... 10 Stück Packung".

Der Artikel ist hin wie her verwirrend - 0.25 Liter ?
Wie ist hier denn die Vorgabe zum Grundpreis ?
Müsste der nicht Liter oder 100ml sein ?

Der Grundpreis sollte eine Vergleichsmöglichkeit für den Kunden sein, diese Möglichkeit sehe ich bei deiner Konstellation nicht, denn letztlich weiß ich nicht mal ob ich 0.25 Liter oder 2.5 Liter geliefert erhalte.
 

BodyCultGmbH

Neues Mitglied
12. Juni 2019
24
3
Da hast du Recht, habe es gerade auf die Verkaufseinheit Packung abgeändert. Allerdings wird die Maßeinheit Stück immer noch nicht angezeigt.

Die Bezeichnung 0,25 ist die Nadel Stärke des Nadelmoduls. Ist in der Branche eine gängige Bezeichnung..
 

MichaelH

Sehr aktives Mitglied
17. November 2008
10.571
282
Trotzdem wüsste ich nicht wirklich was oder wie viel ich kaufe ... egal, bin nicht aus deiner Branche. OK, jetzt habe ich verstanden, das sind wohl Nadeln und keine Tinte ?

Einheit - stell mal auf irgendeine andere Einheit um, speichern, Shopabgleich und dann wieder auf Stück, speichern, Shopabgleich
Oder Grundpreis rausnehmen, Shopabgleich, dann wieder reinnehmen aber andere Einheit und letztlich dann wieder auf das ändern was du wolltest.

Ich hatte auch schon solche Artikel und so konnte ich es dann korrigieren.
 

BodyCultGmbH

Neues Mitglied
12. Juni 2019
24
3
Trotzdem gut zu wissen sowas, danke für die Info!

Habe beide Varianten zweimal durchgeführt, leider keine Änderung.. Ich denke der Fehler liegt im Anlegen, muss man sonst noch auf bestimmte Sachen achten?
 

MichaelH

Sehr aktives Mitglied
17. November 2008
10.571
282
Hm, kaum zu glauben. Wie gesagt ich hatte auch schon solche Probleme, waren aber alte Artikel und ich dachte da sei irgendein Problem durch unzählige WAWI-/ Ameise-Updates und es macht wenig Sinn das an JTL zu melden.

Geh in die Stammdaten "Einheiten", ändere dort mal die Stück ab auf Stücke, speichern, dann wieder zurück auf Stück.
Ändere es nochmals im Artikel wie zuvor.

-> Mach einen Shopabgleich mit "Globale Daten" senden.
 

BodyCultGmbH

Neues Mitglied
12. Juni 2019
24
3
@MichaelH habe es mehrmals ausprobiert, leider immer erfolglos..

Hast du sonst noch eine Idee? Habe schon öfters gelesen, dass es bei manchen nach dem gefühlt 1000ten mal funktioniert hat. Bin aber nicht ganz so davon überzeugt..
 

MichaelH

Sehr aktives Mitglied
17. November 2008
10.571
282
Interessant wäre, wenn JTL mal die Daten ansieht, denn du bist ja nicht der Einzige der das Problem hat(te), irgendwo muss hier ein Fehler sein ...
 

Über uns

  • In unserem moderierten JTL-Forum könnt Ihr Euch themenbezogen mit der JTL-Community rund um die Produkte von JTL, passende Erweiterungen und den E-Commerce im Allgemeinen austauschen, Tipps und Tricks teilen sowie Verbesserungswünsche und Fehler diskutieren.

    Unsere Forumsnutzer helfen sich untereinander auch gerne weiter, wenn Sie mal nicht weiterkommen oder einen Ratschlag benötigen.

Schnell-Navigation

Benutzer Menü