Gelöst Kontaktformular funktioniert nicht

seha

Aktives Mitglied
14. Oktober 2018
19
2
Hallo Leute,

das Kontaktformular im JTL Shop (aktuelle Version) funktioniert nicht. Betreffs wurden erstellt. Die @domain.tld E-Mail empfängt E-Mails. Es wurde php mail und sendmail ausprobiert. Beides funktioniert wenn ich über System > E-Mail > Berichte ein Bericht abschicke. Nur das Kontaktformular nicht. Keine Fehlermeldung und keine Bestätigung das es geklappt hat. Im Log ist auch nichts. Sendmail wurde über debian mit apache2 erfolgreich installiert und es klappt auch bei anderen Websites ohne Probleme. Der Sendmail Pfad funktioniert bei Berichten per Sendmail ohne Probleme mit /usr/sbin/sendmail - Bei php mail funktioniert das Berichte senden auch ohne Sendmail Pfad.

Jemand eine Idee?

Danke :)
 

seha

Aktives Mitglied
14. Oktober 2018
19
2
Habe ich eben mal ausprobiert. Testmail des Kontaktformulars empfange ich auch. Aber über das Kontaktformular kommt leider immer noch nichts an. Im Spam Ordner auch nichts.
 

seha

Aktives Mitglied
14. Oktober 2018
19
2
Hi,

recaptcha habe ich beim jtl shop noch nicht konfiguriert und der Spam Schutz ist beim Kontaktformular ausgeschaltet. Wenn ich im debug modus eine Nachricht abschicken will zeigt er mir auch nichts hilfreiches an. Irgendwie hängts beim Kontaktformular selber. Über die anderen Funktionen kann ich ja Emails vom Shop empfangen.
 

seha

Aktives Mitglied
14. Oktober 2018
19
2
LÖSUNG:

Hab mich mal wieder ran gemacht und wollte eigentlich das Problem lösen warum die Artikel nicht in den Warenkorb gelegt werden können. In einem anderen Thema habe ich dann folgendes gelesen:

" Shop ohne www. installiert, hast aber eine .htaccess-Weiterleitung auf www. eingerichtet.
Achte darauf, dass in der Datei includes/config.JTL-Shop.ini.php die korrekte URL inkl. www hinterlegt ist, dann verschwindet das Problem."

Das war der Fehler - 3 Probleme mit einer Fliegenklatsche gelöst:

1. Kontaktformular funktioniert
2. Artikel werden in den Warenkorb gelegt
3. shop Url [ *url*?isAjax=true ] load fail Fehler kommt auch nicht mehr wenn man bei einer Artikelseite z.B. auf Versand klickt

Hoffe das kann dem ein oder anderen weiterhelfen ;)
 
  • Gefällt mir
Reaktionen: Rico Giesler
Ähnliche Themen
Titel Forum Antworten Datum
Kontaktformular ganz unten auf der Startseite Einrichtung JTL-Shop5 0
Neu Kontaktformular: Mehrere Empfänger!? Allgemeine Fragen zu JTL-Shop 1
Neu Einzustellende Angebote löschen funktioniert nicht tauchen wieder auf eBay-Anbindung - Fehler und Bugs 1
Englische Shopübersetzung Benutzerkonto funktioniert nicht Einrichtung JTL-Shop5 0
In Bearbeitung Workflow zum AGB versenden an eBay funktioniert nur sporadisch JTL-Workflows - Fehler und Bugs 2
Neu Nach Update auf Shop 5.2.1 - Exportformate Cron funktioniert nicht und manuelle Auslösung liefert nur ein "-1" auf dem Bildschirm - JTL-Shop - Fehler und Bugs 0
Neu Einfache Batch-Datei funktioniert nicht Arbeitsabläufe in JTL-Wawi 8
Neu Massive Probleme mit der DHL Leitcodierung - Workflow programmiert aber funktioniert nicht. User helfen Usern - Fragen zu JTL-Wawi 0
Neu Wawi -> temporärer Filter -> Filterung nach Lieferant funktioniert nicht (Preiskalkulation) JTL-Wawi - Fehler und Bugs 0
Zahlungsabgleich TAN Verfahren ändern | Zahlung senden funktioniert nicht mehr JTL-Wawi 1.6 1
Fortlaufender Auftragsimport aus Drittanwendungen in der Praxis - was funktioniert bei euch dauerhaft zuverlässig ? JTL-Wawi 1.6 6
Neu Kassenabindung von JTLWaWi zu JTLPOS funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 2
Neu Amazon Pay (Checkout v2) funktioniert nur bei Neukunden Plugins für JTL-Shop 0
Neu Artikel hochladen funktioniert nicht WooCommerce-Connector 0
In Bearbeitung Rabatt-Button funktioniert im Portrait-Modus nicht 1.0.7.4 JTL-POS - Fehler und Bugs 1
Beantwortet Ebay-Abgleich mit Eazy-Auction funktioniert nach Ebay 2-Faktor-Authentifizierung nicht mehr.....auch nicht nachdem das Rückgängig gemacht wurde User helfen Usern - Fragen zu JTL-Wawi 1
Neu ebay Abgleich funktioniert nicht mehr eBay-Anbindung - Fehler und Bugs 42
Gelöst Bondruck funktioniert nicht mit JTL POS Allgemeine Fragen zu JTL-POS 1
Neu Wie funktioniert "ausliefern", Wawi, Packtisch+ - Grundsätzliche Frage Arbeitsabläufe in JTL-Wawi 3
Neu VCS Rechnungsduplikate funktioniert nicht JTL-Wawi - Fehler und Bugs 0
Neu Automatischer Versand des Gutscheins (JTL Vouchers) funktioniert nicht Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 12
Update Bestellstatus JTL Wawi 1.6 - Shopware 5 funktioniert nicht Shopware-Connector 1
Neu Worker gleicht Daten nicht mit ebay und Amazon ab - Shop Abgleich funktioniert Einrichtung und Installation von JTL-eazyAuction 1
Neu Funktioniert ein Kalenderbuchungstool mit JTL WooCommerce-Connector 1
Neu Erweiterte Suche - Artikel - [Gruppe hinzufügen] funktioniert nicht JTL-Wawi - Fehler und Bugs 0
Neu Error 500 auf einzelnen Artikelseiten, sonstiger Shop funktioniert JTL-Shop - Fehler und Bugs 2
Neu Zahlungsabgleich funktioniert nicht mehr WooCommerce-Connector 3
Neu Coupon auf einen Hersteller funktioniert nicht Allgemeine Fragen zu JTL-Shop 4
Neu Worker funktioniert nicht JTL-Wawi - Fehler und Bugs 4
Zugangsbeschränkung mit .htaccess funktioniert nur auf Startseite? Einrichtung JTL-Shop5 3
Neu Shop Abgleich funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 0
Beantwortet PRIME AT (MFN) funktioniert nicht JTL-ShippingLabels - Ideen, Lob und Kritik 1
Neu Darstellung Variationen in Dropdown funktioniert nicht JTL-Shop - Fehler und Bugs 0
Neu FBA Umlagerungen Anliefeurungsplan erstellen mehrfach möglich, Artikeletikett bei Mehrfachlisting falsch, SKU nicht gespeichert JTL-Wawi - Fehler und Bugs 0
Neu Aufträge landen nicht immer auf der Pickliste JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Attribute - Werteliste kann nicht erstellt werden JTL-Wawi 1.6 0
Neu Kindartikel - Namensänderung nur Groß/Kleinschreibung werden nicht übernommen (1.6.46.1) JTL-Wawi - Fehler und Bugs 1
Neu Kundengruppe mit 5% Rabatt bekommt diesen nicht ausgewiesen wenn Auftrag manuell angelegt wird? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel nicht verfügbar trotz überverkauf aktiv und Beschaffungszeit hinterlegt Allgemeine Fragen zu JTL-Shop 0
Neu Mandant lässt sich nicht mehr öffnen JTL-Wawi 1.6 1
Spalte "bearbeiter" ins Aufträge-Übersicht (in Menu Verkauf) wird nicht richtig gefüllt?? JTL-Wawi 1.6 0
Neu Crossselling-Artikel können nicht mehr zugeordnet werden. JTL-Wawi - Fehler und Bugs 0
Neu Wawi / Worker übermittelt Artikelname nicht, den Rest schon. JTL-Wawi 1.6 0
UPS Sendungsnummer bei Ebay eintragen geht nicht automatisch JTL-Wawi 1.6 0
UPS Sendungsnummer bei Ebay eintragen geht nicht automatisch JTL-Wawi 1.6 0
Neu Rabatt wird nicht richtig in die Gesamtsumme übernommen JTL-Wawi - Fehler und Bugs 3
Auftrag wird nicht ausgeliefert, weil angeblich kein Bestand. JTL-Wawi 1.6 1
Neu Artikel für den Verkauf sperren, wenn nicht bestandsgeführt Allgemeine Fragen zu JTL-Shop 0
Neu 5.2.2 Variantenartikel Skriptfehler, Bestellvorgang nicht möglich JTL-Shop - Fehler und Bugs 1
Neu Email-Adresse wird beim Duplizieren nicht übernommen JTL-Wawi - Fehler und Bugs 2

Ähnliche Themen