Neu Komplettabgleich funktioniert nicht

hilleP

Aktives Mitglied
18. Dezember 2021
13
0
Hallo,

seit dem Update auf Shopversion 5.2.4 funktioniert der Komplettabgleich nicht ganz. Die großen Bilder in der Artikelbeschreibung und beim Zoomen werden im Shop nicht angezeigt. Die kleinen Bilder in der Übersicht sind da.
Nach dem Abgleich wird kein Fehler angezeigt. Es wird alles wunderbar übertragen. Die Bilder sind auch definitiv nicht zu groß. Das Problem hatte ich zwischendrin, ein paar Bilder waren zu groß, aber ich habe es durch herunterskalieren gelöst. Trotzdem werden die Bilder nicht auf den Server übertragen.

Zugriffsrechte sind vorhanden.
 

hilleP

Aktives Mitglied
18. Dezember 2021
13
0
Ich habe testweise ein komplett neues Produkt angelegt und den Abgleich gemacht.
Das selbe Problem wie bei den anderen Produkten. Die kleinen Bilder sind alle da, die großen Bilder fehlen.
Ich habe dann eine Suche auf dem Server nach dem Bildnamen gemacht. In den Ordnern für die kleinen Bilder waren die Bilder drin, die Ordner für die großen Bilder waren leer. Sie wurden auch nicht fälschlicherweise an einer anderen Stelle gespeichert.

Ich bin langsam am Verzweifeln :(
Jemand vielleicht noch eine Idee, wie man dem Fehler auf die Spur kommen könnte?
 
Ähnliche Themen
Titel Forum Antworten Datum
[JTL-WAWI API] Wie funktioniert die Item-Image API? JTL-Wawi 1.8 0
Neu JTL Shop funktioniert nicht mehr Allgemeine Fragen zu JTL-Shop 2
Neu JTL-Search - funktioniert nach Anmeldung als Kunde schlechter als ohne Anmeldung User helfen Usern - Fragen zu JTL-Wawi 0
Neu Deinstallation WMS: WMS Lager zu Standard Lager funktioniert nicht Installation von JTL-WMS / JTL-Packtisch+ 0
Neu Vorlage hat im Standard die Variable SalesQuotationPositionConfiguration.Name die nicht funktioniert Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Rechnungsvorlage funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 0
Neu Wie funktioniert Individualproduktion / Einzelfertigung JTL-Plan&Produce - Ideen, Lob und Kritik 4
Neu Shopdaten import funktioniert nicht Shopware-Connector 2
Neu email Einstellung funktioniert nicht Allgemeine Fragen zu JTL-Shop 2
Neu Manueller Workflow alle Artikel markieren funktioniert nicht JTL-Wawi - Fehler und Bugs 3
Barcode funktioniert nicht mit Bindestrich JTL-Wawi 1.8 2
Bildimport funktioniert nicht JTL-Ameise - Fehler und Bugs 9
Neu Shopumstellung - Google Ads funktioniert nicht Plugins für JTL-Shop 3
Neu Ameise Import manuell ausgeführt funktioniert, der gleiche Import über Batch Planung gestartet hat Fehler JTL-Ameise - Fehler und Bugs 2
Neu Abgleich JTL <-> WooCommerce funktioniert nicht mehr WooCommerce-Connector 4
Neu Datenabgleich Artikel funktioniert nicht mehr Gelöste Themen in diesem Bereich 3
Verwiesen an Support Datenbankwiederherstellung nach Update der JTL-POS auf 1.0.9.3 funktioniert nicht (Gerät Sunmi T2) JTL-POS - Fehler und Bugs 1
Neu PayPal Zahlung funktioniert fallweise nicht! Plugins für JTL-Shop 10
Upload-Modul funktioniert nicht JTL-Wawi 1.8 14
Neu Abgleich funktioniert nicht mehr WooCommerce-Connector 4
Neu JTL Shop Abgleich funktioniert nicht mehr Onlineshop-Anbindung 1
Neu Kategoriefilter funktioniert nicht mehr? JTL Ameise - Eigene Exporte 1
Anbindung über Verkaufskanalverwaltung funktioniert nicht Otto.de - Anbindung (SCX) 1
Neu Mapping mit DotLiquid funktioniert nicht korrekt Otto.de - Anbindung (SCX) 5
Neu Rabatte ignorieren funktioniert nicht JTL-Wawi - Fehler und Bugs 6
In Bearbeitung Versandart ändern funktioniert nicht bei Variante JTL-Workflows - Fehler und Bugs 1
Artikel wurden über Weclapp über FFN-Connect an JTL FFN übermittelt jedoch leider nicht an Wawi & WMS JTL-Wawi 1.8 0
Auftrag bezahlt und freigegeben - erscheint aber nicht in WMS JTL-Wawi 1.7 4
Neu WF Mail wenn Amazon Artikel nicht verknüpft ist JTL-Workflows - Ideen, Lob und Kritik 0
Neu Nach Update von 1.5 auf 1.8 Versand in die Schweiz nicht mehr möglich JTL-ShippingLabels - Fehler und Bugs 2
Gelöst DPD: Webservice steht aktuell nicht zur Verfügung JTL-ShippingLabels - Fehler und Bugs 2
Neu Produktkategorie in "Vorauswahl Produktkategorien" nicht verfügbar / Variationswerte "Size" nicht verfügbar, nur size_name Amazon-Anbindung - Fehler und Bugs 0
Neu google_id nicht verfügbar? Allgemeine Fragen zu JTL-Shop 2
Neu FBA Lagerbestand zählt nicht zu globalem Mindestbestand Amazon-Anbindung - Fehler und Bugs 0
Neu Links der Startseite funktionieren nach Update mobil nicht Installation / Updates von JTL-Shop 1
Händlerrabatte sind nach Bestellung in JTL Wawi nicht ersichtlich JTL-Wawi 1.8 0
In Bearbeitung Dropshipping Bestellungen via unicorn2 landen auf nicht existierender Pickliste JTL-Workflows - Fehler und Bugs 1
Neu Ameise Rechnungsexport nicht möglich Ungültige Steuereinstellungen JTL-Ameise - Fehler und Bugs 9
Worker angeblich nicht gestartet und nicht konfigurierbar - Aber auf nur einem neuen Win11 Client?!? JTL-Wawi 1.7 0
Neu Kurzbeschreibung von einem "Stücklisten-Artikel" wird in der Rechnungskorrektur Vorlage nicht angezeigt. Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Wawi 1.8.11.2 startet nicht mehr nach Win 11 Update vom 14.02. ??? JTL-Wawi 1.8 3
Neu Shop wird nicht verbunden Onlineshop-Anbindung 2
Neu Guthaben reduziert nicht den Auftragswert sondern wird als Zahlung angerechnet User helfen Usern - Fragen zu JTL-Wawi 2
Neu JTL Connector Woocommerce nicht möglich WooCommerce-Connector 3
Neu Sortiernummer Merkmalwert wird nicht richtig übernommen (Ameise) JTL-Wawi - Fehler und Bugs 0
Neu Artikel in SQLDB und MariaDB vorhanden aber nicht in Wawi JTL-Wawi - Fehler und Bugs 2
Neu Download-Arikel werden im Backend des Kunden nicht angezeigt JTL-Shop - Fehler und Bugs 1
[JTL-WAWI API] Nettopreise werden nicht gespeichert JTL-Wawi 1.8 0
Neu Amazon Lister übergibt nur das Hauptbild an Amazon, weiter Bilder werden nicht übertragen Amazon-Lister - Fehler und Bugs 0
Lieferanten EK wird nicht auf Artikelebene kopiert? EK ist überall 0 beim Artikel. JTL-Wawi 1.8 8

Ähnliche Themen