Neu Komplettabgleich funktioniert nicht

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

most-arbeitsschutz

Aktives Mitglied
28. August 2011
17
1
Hallo,

ich setze JTL Shop 3.20 ein und JTL-Wawi 1.5.31.0

Der Komplettabgleich funktioniert nicht. Aus der Wawi heraus werden alle Artikel, Hersteller, Kategorien, globale Einstellungen übertragen. Es gibt keine Fehlermeldungen.

Im Shop sind leere Kategorien ausgeblendet.

Nach dem Komplettabgleich sind keine Kategorien mehr sichtbar. Blende ich leere Kategorien ein, sind alle Kategorien ersichtlich, aber keine Artikel.

In den den Logs zum Abgleich kann ich im Shop folgende Fehler sehen:

dbDelInsert fehlgeschlagen!
Tabelle: tartikel
Objekt: stdObject class

Diese Meldung kommt nicht nur beim Artikel, sondern auch bei Herstellern, etc.

Ein Deaktivieren und Aktivieren des Artikels in der Wawi bringt gar nicht. Der Komplettabgleich läuft durch, es werden aber keine Daten in die Datenbank des Shops geschrieben.


Was kann ich machen, dass der Abgleich wieder funktioniert?

Von ca. 13000 Artikeln sind aktuell 0 online.

Beste Grüße
most-Arbeitsschutz
 

MichaelH

Sehr aktives Mitglied
17. November 2008
11.411
564
Du kannst den " Shop zurücksetzen", dann müsste der wirklich leer sein und der Komplettabgleich füllt ihn wieder.
Schlimmer kann es ja nicht werden ...
 

most-arbeitsschutz

Aktives Mitglied
28. August 2011
17
1
Du kannst den " Shop zurücksetzen", dann müsste der wirklich leer sein und der Komplettabgleich füllt ihn wieder.
Schlimmer kann es ja nicht werden ...
Den Shop habe ich schon zurückgesetzt. Es funktioniert leider trotzdem nicht. Auch nach zurücksetzen des Shops habe ich das gleiche Problem.

Ich möchte den Shop aber auch nicht komplett neu installieren.
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
4.930
699
Wenn alles übertragen wird - das siehst Du ja und kannst Du Dir ja auch ausgeben lassen - dann ist das wahrscheinlich kein Wawi-Bug. Ich verschiebe das Thema daher mal in den Shop-Bereich.
 

JulianG

Administrator
Mitarbeiter
14. November 2013
1.052
233
Ich denke das ist ein Problem des JTL-Shop3 mit neueren Serverumgebungen bzw. speziell mit der Datenbank-Konfiguration. Du musst deinen Hoster darum bitten in der MySQL-Konfiguration den "strict mode" zu deaktivieren.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Wie funktioniert Kategorien und Produkte Bilder Import / Export ? Technische Fragen zu den JTL-Connectoren 0
Gelöst PayPal Plus funktioniert nicht Shop 4.06 Plugins für JTL-Shop 14
Neu Datenschutzerklärung ändern funktioniert nicht Allgemeine Fragen zu JTL-Shop 1
Neu Teillieferung in Wawi - Auslieferung in WMS - zwei Picklisten für einen Auftrag nicht möglich? Wie genau funktioniert die Teillieferung? Arbeitsabläufe in JTL-Wawi 0
Neu Server Password funktioniert nicht - Datenbank exportieren? User helfen Usern - Fragen zu JTL-Wawi 11
Neu Zwischensumme funktioniert sei 1.5.34.0 nicht mehr Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Issue angelegt Seit Update auf 1.5.34.0 funktioniert Auftragimport nicht mehr Gelöste Themen in diesem Bereich 1
Gelöst Simple if Abfrage funktioniert nicht eBay-Designvorlagen - Fehler und Bugs 4
Neu Responsive Bilddarstellung Shop 4.06 Startseite funktioniert nicht Templates für JTL-Shop 5
In Bearbeitung Konfigurator funktioniert nicht Allgemeine Fragen zu JTL-POS 1
In Bearbeitung combit List&Label druck funktioniert nicht JTL-Wawi - Fehler und Bugs 1
Neu Fullfilment Lager Export funktioniert nicht JTL-Wawi - Fehler und Bugs 0
Neu Abgleich funktioniert nicht, schrottet Varkombis WooCommerce-Connector 0
In Bearbeitung Checked funktioniert nicht eBay-Designvorlagen - Fehler und Bugs 6
Neu E-Mail verknüpfung funktioniert nicht Arbeitsabläufe in JTL-Wawi 1
Gelöst Workflow RemoveLast funktioniert nicht JTL-Workflows - Fehler und Bugs 4
Neu Nach Update von 4.05 auf 4.06 funktioniert der Bestellvorgang nicht mehr Installation / Updates von JTL-Shop 4
Neu JTL Wawi ODBC Verbindung funktioniert nicht (bzw. nur teilweise) Installation von JTL-Wawi 9
In Bearbeitung Artikelsuche in der Positionszuordnung im Sofortauftrag funktioniert nicht nach Kategorie JTL-Wawi - Fehler und Bugs 1
In Bearbeitung JTL WAWI Auftrag Import funktioniert nicht JTL-Wawi - Fehler und Bugs 1
Abgelehnt Bei uns funktioniert FIFO nicht JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 7
Gelöst POS 1.0.2.5 (3012) - Bon Druck funktioniert nicht mehr Gelöste Themen in diesem Bereich 1
Neu Merkmale synchronisieren funktioniert nicht Shopify-Connector 8
Neu X Selling beim Warenkorb funktioniert nicht Einrichtung von JTL-Shop 0
Gelöst Shopabgleich funktioniert nicht Gelöste Themen in diesem Bereich 3
Neu Eine TSE, mehrere Kassen - funktioniert nicht / Verbindungsfehler JTL-POS - Fehler und Bugs 6
Neu Datev export per Mail funktioniert nicht mehr Gelöste Themen in diesem Bereich 1
Neu Falscher FBA Lagerbestand, wie funktioniert die Korrektur? Amazon-Anbindung - Fehler und Bugs 1
In Diskussion Onlineshop Abgleich funktioniert nicht 404 Not found Shopify-Connector 8
Gelöst TSE funktioniert nicht trotz positiven Selbsttest Gelöste Themen in diesem Bereich 4
Neu TSE funktioniert nicht JTL-POS - Fehler und Bugs 23
Offen Erweitere Eigenschaft im Workflow - Abfrage von Versandklasse bei mehreren Positionen im Auftrag funktioniert nur bei erstem Objekt JTL-Workflows - Fehler und Bugs 3
Neu Onlineshop-Abgleich funktioniert nicht Shopware-Connector 12
Neu HTML Editor 1.528 funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 7
In Bearbeitung Paypal erstatten funktioniert nicht mehr JTL-Wawi - Fehler und Bugs 2
Neu Seitenumbruch funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 0
Neu Onlineshop Abgleich funktioniert aktuell nicht (Session is invalid) Shopify-Connector 4
In Bearbeitung Worker funktioniert nicht mehr! JTL-Wawi - Fehler und Bugs 4
Neu Artikel nach Datenbankcrash im Shop sichtbar aber nicht mehr in der Wawi Onlineshop-Anbindung 0
Neu Nova - mobile Ansicht - Konfigurator kann nicht gestartet werden JTL-Shop - BETA - Feedback und Bugmeldungen 0
Beantwortet LS-POS - Artikel wird nicht immer ausgeliefert JTL-Workflows - Fehler und Bugs 1
Neu es werden nicht alle Sendungsnummern zu AMZ übertragen. Amazon-Anbindung - Fehler und Bugs 4
Neu Bilder werden vereinzelt im Shop 4 nicht angezeigt Allgemeine Fragen zu JTL-Shop 0
Neu Email Vorlagen in Portrait-Ansicht nicht sichtbar bzw. speicherbar JTL-POS - Fehler und Bugs 0
Neu Medien-Tabs nicht klickbar JTL-Shop - Fehler und Bugs 7
Neu bootstrap.css wird nicht kompiliert Allgemeine Fragen zu JTL-Shop 1
Neu Connector und Lieferzeit geht nicht WooCommerce-Connector 0
Neu JTL Shop 5 - vergangene Bestellungen werden dem Kunden nach Login nicht angezeigt JTL-Shop - BETA - Feedback und Bugmeldungen 2
Neu Adresszusatz erscheint nicht in den Rechnungen JTL-Wawi - Fehler und Bugs 3
Neu Anmeldung SQL Datenbank nicht möglich Starten mit JTL: Projektabwicklung & Migration 1
Ähnliche Themen