Neu Kann Pluginverwaltung nicht mehr aufrufen - HTTP ERROR 500

Layton

Aktives Mitglied
24. März 2019
8
0
Hallo zusammen,

ich wollte vor einigen Tagen in meinem JTL-Shop4 (4.06 Build 20) ein paar alte nicht mehr verwendete Plugins löschen übers Backend.

Seitdem erhalte ich beim Aufruf der Pluginverwaltung über das Shop-Backend nur noch folgende Mitteilung:

Diese Seite funktioniert nicht​

www.xy.de kann diese Anfrage momentan nicht verarbeiten.

HTTP ERROR 500
Hat jemand eine Idee, was man hier machen könnte? Bin ratlos.

Viele Grüße
 

twe

Sehr aktives Mitglied
20. August 2011
258
43
Du kannst versuchen die jeweiligen Plugin-Ordner direkt auf dem Sever zu löschen (vorher ein Backup machen) Sollten noch Reste von den Plugins übrig sein die den Fehler verursachen.
 

Layton

Aktives Mitglied
24. März 2019
8
0
Hey,

danke für deine Antwort. Genau das hatte ich auch als erstes versucht, aber ohne Effekt. Nur, wenn ich den gesamten Plugins Ordner leere, funktioniert es komischerweise wieder.

Ich dachte evtl. auch CHMOD o.ä. aber leider Fehlanzeige 🙁

VG
 

Ähnliche Themen