Neu JTL Shop Mailversand geht nicht mehr - Address blicked

Senner99

Aktives Mitglied
26. September 2023
36
6
Hi zusammen,

leider habe ich zu meinem expliziten Fehler noch nichts gefunden, daher hier ein neuer Beitrag:

Seit heute funktioniert unser Mailversand aus dem Shop per SMTP nicht mehr - Bis gestern lief alles ohne Probleme. Der Shop hat Version 5.5.2 und ist bei JTL gehostet, die Domain liegt bei der Telekom und ein DNS A-Record verweist entsprechend auf den Shop der bei JTL im Hosting liegt.

Bei den Mails war unsere info@ Mailadresse eingetragen, mit Telekom Server, Port, etc. - Hat alles super funktioniert.

Seit heute kommt folgender Fehler:
2025-11-27 21:39:52 Connection: opening to securesmtp.t-online.de:587, timeout=30, options=array()
2025-11-27 21:39:52 Connection: opened
2025-11-27 21:39:52 SERVER -> CLIENT: 421 IP=31.172.84.28 - Your address is blocked
2025-11-27 21:39:52 Connection: closing due to error
2025-11-27 21:39:52 Connection: closed
SMTP error: Connect failed

Danke vorab für Eure Hilfe - Ich weiß leider echt nicht, was ich machen soll/muss. Habe vorübergehend auf PHP umgestellt, aber würde gerne wieder zurück auf SMTP, da das ja auch die Empfehlung von JTL ist…
 

NoOne

Sehr aktives Mitglied
16. März 2024
675
231
T-Online blockt die IP vom JTL-Hosting: 421 IP=31.172.84.28 - Your address is blocked
Da müsstest du mal bei der Telekom anfragen warum dem so ist.
 
  • Gefällt mir
Reaktionen: Senner99

css-umsetzung

Offizieller Service Partner
SPBanner
6. Juli 2011
8.657
2.708
Berlin
Firma
css-umsetzung
T-Online arbeitet nach dem whitelisting Prinzip, alles was T-Online nicht kennt wird geblockt.

Wenn das ein JTL Hosting ist, dann muss das JTL machen, wenn man eigene Server hat dann kann man die eigene IP über dieses Formular freischalten lassen, die prüfen dann ob da ein echter Anbieter existiert.
https://postmaster.t-online.de/kontakt.php
 
  • Gefällt mir
Reaktionen: Senner99

Senner99

Aktives Mitglied
26. September 2023
36
6
Läuft mittlerweile wieder, ob das jetzt auf meinen Hinweis über das Kontaktformular bei der Telekom kam oder die IP einfach so wieder auf die Whitelist gesetzt wurde... keine Ahnung, eine Rückmeldung habe ich nämlich nicht bekommen. Einfach zwei Tage später nochmal probiert. 🙂
 

css-umsetzung

Offizieller Service Partner
SPBanner
6. Juli 2011
8.657
2.708
Berlin
Firma
css-umsetzung
Ich gehe davon aus, das die dich gar nicht beachten, wenn du nicht als Systemadmin anfragst.
Da hat der Server Admin von JTL das bestimmt auch gemeldet als es aufgefallen ist.

Denn egal ob das MS oder die Telekom ist, es gibt es immer eine Antwort, dass es freigeschaltet wurde oder auch nicht und das in der Regel noch am gleichen Tag.
Ich habe das Problem bei fast jeder Neueinrichtung eines Servers und muss mich immer bei der Telekom und MS nackig machen.
 

Ähnliche Themen