Neu JTL Shop 5 Sync in JTL WAWI 2.0.0 zeigt Verbindungstest Fehlermeldung

SFleury

Neues Mitglied
13. März 2026
4
0
Hallo, habe JTL Wawi 2.0.0 und JTL Shop 5 installiert. Nun möchte ich die beiden syncronisieren und erhalte beim Verbindungstest in WAWI immer direkt die Meldung "Konnte keine Verbindung herstellen". Den Benutzernamen "sync" und das Passwort habe ich ja zu Ende der Installation des Shops erhalten. Auch der eingegebene Lizenzschlüssel ist aktuell der Richtige. Im JTL-Logbuch konnte ich keine Infos zu einem Fehler finden.
Auch den Systemcheck habe ich hochgeladen und durchgeführt und bis auf eine geringe max_execution_time von 30 ist sonst alles grün. Hat jemand eine Idee, weshalb die Verbindung nicht klappt?Fehlermeldung JTL Wawi Sync.jpg
 

css-umsetzung

Offizieller Service Partner
SPBanner
6. Juli 2011
8.661
2.713
Berlin
Firma
css-umsetzung
Es liegt an deinem Shop.
probiere mal deineurl/dbeS/mytest.php aufzurufen, da kommt nichts und so lange du da nichts siehst, wird da auch kein Verbindungstest möglich sein.

Zusätzlich hat das www. bei dir in der Shop URL nichts zu suchen.
 

SFleury

Neues Mitglied
13. März 2026
4
0
Hallo, und vorab schon mal vielen Dank für die Hilfe. Die Seite deineurl/dbeS/mytest.php funktioniert auch nicht, obwohl die Datei auf dem Server vorhanden ist. Aber woran das liegt weiß ich davon nicht. Eventuell ein Hosting Problem?
Das www. in der Shop URL ist mir auch aufgefallen,... ist längst raus, geht allerdings trotzdem nicht -> selbe Fehlermeldung
 

css-umsetzung

Offizieller Service Partner
SPBanner
6. Juli 2011
8.661
2.713
Berlin
Firma
css-umsetzung
Ich sagte ja, zwei Probleme.
warum deine mytest.php nicht reagiert, kann dir vermutlich niemand, von außen sagen, denn es wird ein 200er code zurückgegeben.
Es könnte sich um ein mode_rewrite Problem handeln was ich fast denke denn url's wie diese /Datenschutz gehen bei dir ins Leere.

Hast du an der .htaccess rumgespielt?
Wenn nicht dann geh da mal rein und nimm das # Zeichen weg

#RewriteBase /

und probiere den oben genannten Aufruf nochmals.

Wenn das dann eine vernünftige Ausgabe macht, musst du in der htaccess von admin das hier einfügen:
RewriteBase /admin/
 

SFleury

Neues Mitglied
13. März 2026
4
0
Das Problem hat sich gelöst. Es lag an meiner beim Hoster angegeben JTL-Lizenz. Da waren noch andere von meinem ehemaligen Shop aktiv.
Ich danke Ihnen sehr für Ihre Hilfe und freue mich über den schnellen Support. DANKE
 

Ähnliche Themen