Neu Installation startet nicht - Wawi 1.5.14.2

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Dull

Aktives Mitglied
14. Juli 2014
88
2
Passau
Hi,

wollte eben auf die aktuellste Version 1.5.14.2 aktualisieren und habe mir wie immer die Installationsdatei heruntergeladen. Diese lässt sich aber nicht starten. Da passiert nichts, auch nicht mit Adminrechten. Hat das einen bestimmten Grund, der mir nicht bekannt ist? ^^

Drittanbieter Firewall oder Antivirus ist nicht installiert, lediglich windowsinterne Systeme.
Eine ältere Installationsdatei funktioniert einwandfrei.

Installationsversuch auf Windows Server 2016


Edit: Ergänzend noch was die Ereignisanzeige sagt:
Unter Andwendungen: Bei der Aktivierung der App „Microsoft.Windows.Apprep.ChxApp_cw5n1h2txyewy:App.AppXc99k5qnnsvxj5szemm7fp3g7y08we5vm.mca“ ist folgender Fehler aufgetreten: Diese App kann vom integrierten Administratorkonto nicht aktiviert werden.. Weitere Informationen finden Sie im Protokoll „Microsoft-Windows-TWinUI/Betriebsbereit“.
Unter Installation: Änderungen für Paket KB4519998 werden initiiert. Der aktuelle Status ist "Aufgelöst". Der Zielstatus ist "Abwesend". Client-ID: CbsTask.
 
Zuletzt bearbeitet:

MichaelH

Sehr aktives Mitglied
17. November 2008
11.175
470
Manchmal werden exe von einem Virenscanner blockiert bis sie geprüft sind, die WAWI exe ist recht groß, kann also dauern.
 

Dull

Aktives Mitglied
14. Juli 2014
88
2
Passau
Ok, das scheint kein Problem von JTL, sondern generell vom Server zu sein. (Es lässt sich generell nichts mehr installieren)

Workaround für andere die das selbe Problem haben:
cmd.exe als Administrator starten und die Installationsdatei einfach reinziehen.


Edit: Unter Windows 10 kommt eine Meldung, dass die Installationsdatei nicht sicher sei. Muss also extra durch die Windows-Sicherheit freigegeben werden... ist natürlich auch nicht ideal. Und eben genau dieses Fenster erscheint nicht bei Installation auf dem Windows Server 2016, weswegen sich einfach nichts tut.
 
Zuletzt bearbeitet:

Ren

Aktives Mitglied
11. September 2017
10
0
Ich kann die Version auch nicht auf dem Sever installieren. Die Vorgängerversion läuft durch.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Gambio 4 - Connector Installation startet nicht Gambio-Connector 1
Neu Fehler bei der Installation eines neuen Profils siehe Anhang Installation von JTL-Wawi 2
Neu Globale Installation der WAWI/Updates per MSI-Datei Installation von JTL-Wawi 8
Offen Gambio 4 Connector Installation Fehler Gambio-Connector 1
Neu Fehlercode 203 bei erneuter Paypal-Plugin-Installation Allgemeine Fragen zu JTL-Shop 1
Verwiesen an Support/SP Fehler beim Start "Die Installation ist beschädigt" JTL-Wawi - Fehler und Bugs 4
Neu Fehler Installation SQL Server VS Shell-Installation Exitcode 1638 Installation von JTL-Wawi 1
Abgelehnt JTL-WMS startet nicht wenn .NET 5 installiert ist JTL-WMS - Fehler und Bugs 8
Neu JTl Shipping: Standart International: Das angegebene Produkt ist für das Land nicht verfügbar. JTL-ShippingLabels - Fehler und Bugs 0
Neu Offener Lieferschein, Trackingnummer erscheint nicht in Versandemail Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
In Bearbeitung Workflow funktioniert nicht JTL-Wawi - Fehler und Bugs 4
Neu Gutschrift nicht sichtbar Arbeitsabläufe in JTL-Wawi 2
Neu JTL Connector findet den Shop im Unterverzeichnis nicht Modified eCommerce-Connector 11
Neu Logo wird nicht auf Bon gedruckt Einrichtung / Updates von JTL-POS 2
Neu Versandkosten werden bei RG-Storno auf Warenerlös gegengebucht, nicht aber gegen Aufwand Versandkosten User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL Search durchsucht Tabinhalte nicht JTL-Search 1
Gelöst Varianten Artikel "momentan nicht verfügbar" - weiße Schrift auf weißen Hintergrund Gelöste Themen in diesem Bereich 5
Gelöst Bei Ebay werden keine Bestellungen abgeholt, Auktionen werden nicht übermittelt, Zertifikatsfehler Gelöste Themen in diesem Bereich 1
Neu Herstellerfilter Mehrfachauswahl nicht möglich JTL-Shop - BETA - Feedback und Bugmeldungen 1
Neu JTL WAWI 1.5.25.0 Ameise zeigt nicht kompletten Artikeldaten bereich unten beim Import JTL-Ameise - Fehler und Bugs 1
Neu Problem JTL-POS mit OPI Schnittstelle an ICT220 - Abrechnung JTL-Wawi Aufträge über EC-Karte nicht möglich Allgemeine Fragen zu JTL-POS 0
Neu Individueller Rabatt auf Bon (nicht %) Allgemeine Fragen zu JTL-POS 0
Neu Import Kategorie Attribute - Vorhandene Attribute vorher löschen funktioniert nicht JTL-Ameise - Fehler und Bugs 1
Neu Online Shop Abgleich geht nicht mehr. Onlineshop-Anbindung 1
Gelöst Shop Backend Symbole werden nicht richtig angezeigt Gelöste Themen in diesem Bereich 2
Neu Preise werden online nicht mehr geändert Onlineshop-Anbindung 2
Neu Artikel werden nicht in den Warenkorb gelegt / Registrierung nicht möglich JTL-Shop3 6
In Bearbeitung Kundenindividuelle Preise werden nicht übertragen - WAWI-47454 JTL-POS - Fehler und Bugs 2
Neu Bilder von Variationskombinationen werden nicht angezeigt (im Master vom 07.07.) JTL-Shop - BETA - Feedback und Bugmeldungen 9
Neu Woocommerce / connector funtioniert nicht mehr??? WooCommerce-Connector 0
Neu Bilder-Hochskalierung lässt sich nicht abschalten JTL-Shop - BETA - Feedback und Bugmeldungen 6
Neu JTL DHL-Nachname funktioniert nicht immer nur Normales-Label JTL-ShippingLabels - Fehler und Bugs 1
In Bearbeitung Favoriten: Preiseingabe bei verknüpften Artikeln nicht aktivierbar JTL-POS - Fehler und Bugs 2
In Bearbeitung Workflow wird bei JTL-POS Auftrag nicht ausgeführt JTL-Workflows - Fehler und Bugs 4
Neu Artikelbilder werden im multishop nicht automatisch übernommen Einrichtung von JTL-Shop 5
Neu Portfreigabe funktioniert nicht für Client User helfen Usern - Fragen zu JTL-Wawi 2
Verwiesen an Support/SP MWST Steuer Senkung - Artikel werden nicht deaktiviert JTL-POS - Fehler und Bugs 3
Neu Kurzbeschreibung auf zweiter Seite nicht sichtbar User helfen Usern - Fragen zu JTL-Wawi 2
In Bearbeitung Internationaler Versand wird nicht mehr richtig in WaWi übertagen. eBay-Anbindung - Fehler und Bugs 5
Neu Skontoabzug nicht bei allen Kunden User helfen Usern - Fragen zu JTL-Wawi 0
Neu ebay-Shop Link / Kategorien funktioniert nicht eBay-Designvorlagen - Fehler und Bugs 0
In Bearbeitung Schopabgleich, Upload funktioniert nicht Gambio-Connector 3
In Bearbeitung Menge zu eBay - wird nicht übertragen eBay-Anbindung - Fehler und Bugs 6
In Bearbeitung Wawi holt Bestellung aus Shop nicht ab JTL-Wawi - Fehler und Bugs 5
Offen POS ändert nicht die MW Steuer auf 16% / Preise ändern sich nicht in POS Allgemeine Fragen zu JTL-POS 3
Neu IDU: Rechnung erneut an Amazon senden funktioniert nicht Amazon-Anbindung - Fehler und Bugs 1
In Bearbeitung ebay-Abgleich Mwst Senkung Template wirde nicht übertragen eBay-Anbindung - Fehler und Bugs 4
In Bearbeitung Für Versand freigeben nicht mehr möglich JTL-Wawi - Fehler und Bugs 4
Neu Filter: Belegt / Nicht belegt JTL-Ameise - Ideen, Lob und Kritik 0
Neu Probleme beim Shopabgleich / Bilderübertragung findet nicht statt / bricht mit 404er ab... Shopify-Connector 5
Ähnliche Themen