Gelöst Hilfe - Es werden Netto Preise statt Brutto Preise angezeigt!

web2019

Neues Mitglied
28. Februar 2019
3
0
Hallo liebe Community,

ich nutze seit einigen Wochen einen WooCommerce Shop zusammen mit JTL WaWi. Dafür habe ich wie in der Beschreibung vorgegeben den JTL Connector installiert.

Grundlegend funktioniert auch alles super. Die Übertragung funktioniert gut. Durch den veränderten Lagerbestand, (die Artikel werden auch auf eBay verkauft) werden auch automatisch die Bestände in WooCommerce geändert - funktioniert alles.
Jetzt aber ist ein großes Problem aufgetreten. Es werden nach der Aktualisierung auch alle Preise geändert. Die Produkte werden nun alle mit dem Netto-Preis gezeigt. Nicht nur optisch auf der Produktseite, sondern auch im Backend.
Die Preise werden sozusagen umgeschrieben - aus Brutto-Preis wird Netto-Preis. Komischerweise aber nur wenn die Bestandsartikel automatisch aktualisiert werden (durch Lagerbestand). Bei der ersten Übertragung von JTL WaWi auf WooCommerce wird der Preis korrekt hinterlegt.

Wie kann das sein? :(

Danke für eure Tipps!
 

web2019

Neues Mitglied
28. Februar 2019
3
0
Hallo, habe folgendes eingestellt:

Ja, ich gebe die Produktpreise inklusive Mehrwertsteuer ein

Nach einem ersten Abgleich aus WaWi zeigt WooCommerce den korrekten Brutto-Preis an, nach dem nächsten Abgleich aber werden Netto-Preise angezeigt...sehr komisch :(
 

brazzo780

Neues Mitglied
7. März 2019
1
0
Haben bei uns das gleiche Problem! Würden uns freuen, wenn uns da einer weiterhelfen könnte. Sind hier fast schon am verzweifeln!!! Als Admin wird uns der korrekte Brutto-Preis angezeigt. Wenn wir uns jetzt als Kunde Einlogen,zeigt er uns den Netto-Preis und nicht mehr den Brutto-Preis. Zudem wird auch die MwST nicht mehr angezeigt.
 

web2019

Neues Mitglied
28. Februar 2019
3
0
Ich denke wir haben es gelöst! Für alle die das gleiche Problem haben, hier die folgenden Einstellungen:

1. Zunächst haben wir alle Produkte in WooCommerce nochmal gelöscht und in der WaWi den Haken bei der Anzeige für den Shop entfernt.
2. Abgleich mit WaWi, dass alle Produkte auch dort die im Shop angezeigt wurden entfernt sind...
3. In der WaWi wieder bei allen Produkten den Haken gesetzt, dass er beim nächsten Abgleich die Produkte in WooCommerce erneut hochladen kann...
4. Bevor ein neuer Abgleich in WaWi zum Shop erfolgt, folgende Einstellungen in WooCommerce hinterlegt:

WooCommerce > Einstellungen > Allgemein:

Steuern aktivieren = Haken setzen


WooCommerce > Einstellungen > Mehrwertsteuer:


Preise mit Steuern eingegeben = Ja, ich gebe die Produktpreise inklusive Mehrwertsteuer ein
Steuer berechnen basierend auf = Basisadresse des Shops
Zusätzliche Steuerklassen = nichts hinterlegt
Preise im Shop anzeigen = Steuern eingeschlossen
Preise während Bestell- (Warenkorb) und Bezahlvorgang (Kasse) anzeigen = Steuern eingeschlossen
Summe der Steuern anzeigen = Aufgeschlüsselt

WICHTIG: WooCommerce > Einstellungen > Mehrwertsteuer > Standard Raten (oberhalb bei Steuer Optionen):

Unter „Standard“ folgenden Steuersatz hinterlegen:

Ländercode = DE
Bundesland-Code, PLZ & Stadt = haben wir erstmal leer gelassen
Satz = 19%
Steuername: Mehrwertsteuer
Priorität = 1
Zusammengesetzt = kein Haken gesetzt
Versand = Haken gesetzt


5. Alles speichen und in WaWi einen neuen Abgleich machen. Nun sind alle Preise korrekt hinterlegt, sprich der Brutto-Preis wird korrekt angezeigt und auch im Warenkorb / Kasse werden die MwSt. sauber ausgewiesen.

Auch nach mehreren Abgleichen, werden weiterhin die korrekten Brutto Preise angezeigt.

Vielleicht konnte ich euch helfen!
 

Itsab

Aktives Mitglied
26. September 2017
14
0
Hallo! Ich habe Artikel mit 7% und 19% MwSt. Dies lässt aber nicht am Artikel aus der Wawi heraus steuern. Sobald ich den Artikel übertrage, wird immer der Standard Satz angezeigt. Die Steuerklassen sind im WooCoomerce als auch in der WAWI gleich benannt. DE habe ich in der Verwaltung nochmal extra nochmal angelegt und allen weiteren Tipps aus dem Forum habe ich auch befolgt.
Des weiteren lässt sich auch nicht der Nettopreis anzeigen. Ich kann das in WooCommerce einstellen, allerdings stellt er das unmittelbar danach wieder um. Ich habe das Gefühl, dass dies aus der WAWI heraus gesteuert wird. =/ letzte Nacht schon stunden damit verbracht...
 
Zuletzt bearbeitet:
Ähnliche Themen
Titel Forum Antworten Datum
Neu SyncException: 3 Nach update von JTL Shop 4 auf 5 , KEINE ANBINDUNG mehr möglich. HILFE Onlineshop-Anbindung 6
Neu Amazon VCS Neuling braucht Hilfe (Retouren / Rechnungskorrekturen) User helfen Usern - Fragen zu JTL-Wawi 0
Neu Hilfe für JTL Shopaufbau gesucht! Gebrauchtwagenhandel / Gerüstverleih Dienstleistung, Jobs und Ähnliches 2
Neu Hilfe beim XML Import von Extern direkt in die Datenbank Schnittstellen Import / Export 5
In Bearbeitung HILFE!!! Artikel im System aber beim Barcode scannen wird kein Artikel gefunden! JTL-POS - Fehler und Bugs 3
Beantwortet WMS mobile - Stückliste nicht ausliefern, HILFE! JTL-WMS / JTL-Packtisch+ - Ideen, Lob und Kritik 8
Neu Du brauchst Hilfe - Freelancer bietet 16 Jahre Erfahrung im E-Commerce Dienstleistung, Jobs und Ähnliches 0
Neu Ebay Variationen einstellen aber nicht alle ;) bitte um hilfe Einrichtung und Installation von JTL-eazyAuction 3
In Diskussion Bitte um Hilfe bei Dotliquid-Abfrage JTL-Workflows - Ideen, Lob und Kritik 3
Neu Hilfe (!) eA-Server Abgleich nicht mehr möglich eBay-Anbindung - Fehler und Bugs 2
Neu Hilfe beim Workflow User helfen Usern - Fragen zu JTL-Wawi 2
Neu Staffelpreise mit Hilfe von Ameise Installation von JTL-Wawi 4
Neu Entwicklertagebuch JTL-POS: Statt neue Barcode Schemata zu implementieren - wie wäre es, wenn die bestehenden voll genutzt werden? Allgemeine Fragen zu JTL-POS 0
Neu Onlineshop Bestellungen werden nicht in die WAWI übernommen User helfen Usern - Fragen zu JTL-Wawi 9
Neu Umlagerungen werden mit UK Adresse erstellt statt für DE Amazon-Anbindung - Fehler und Bugs 0
Neu Amazon Business Preise werden nicht Netto übertragen Amazon-Anbindung - Fehler und Bugs 0
Neu Aufträge können nicht bearbeitet werden WooCommerce-Connector 0
Neu Musterlogo kann nicht gelöscht werden Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu Sonderzeichen / Zeichensätze werden nicht korrekt angezeigt in der Abwicklung JTL-Shop - Fehler und Bugs 3
Neu UPS-Label werden zu klein gedruckt JTL-ShippingLabels - Fehler und Bugs 0
Neu Plötzlich werden keine Etiketten mehr gedruckt und Sendungs-IDs nicht mehr an die Plattformen geleitet User helfen Usern - Fragen zu JTL-Wawi 4
Neu Amazon Bestellungen werden nicht übernommen ( Sonderfall MARS-Batch / Update-CHECK-Konflikt) Amazon-Anbindung - Fehler und Bugs 14
Neu .com.de Domains werden zu .com Domains beim Mailversand User helfen Usern - Fragen zu JTL-Wawi 1
Neu Nova / NovaChild 5.1: Anderungen werden nicht übernommen User helfen Usern - Fragen zu JTL-Wawi 0
Neu connector zu SW6 mit Wawi 1.6.33.1 - Lieferzeiten werden nicht übertragen Shopware-Connector 0
Neu Objekte aus GlobalDataController::pull werden nicht gemappt Allgemeines zu den JTL-Connectoren 0
Beantwortet Quellzuordnung für my-nova crit.css.map können nicht geladen werden Templates für JTL-Shop 1
Beantwortet 1.6.33.1: Nach Rechnungskorrektur kann keine Rückzahlung gebucht werden JTL-Wawi - Fehler und Bugs 6
Gelöst JTL POS stürzt beim Starten ab und Zeigt Fehler: JTL POS muss beendet werden 1.0.5.17 (4390) JTL-POS - Fehler und Bugs 4
Liefertermine werden nach Update nicht mehr angezeigt Upgrade JTL-Shop4 auf JTL-Shop5 0
Neu Bestellung werden nicht aus Woocommerce ins JTL Wawi übertragen WooCommerce-Connector 1
Gelöst DPD Shipping Labels werden nicht erstellt. JTL-ShippingLabels - Fehler und Bugs 9
Neu JTL 1.5.50.0 INVENTUR: Bestände können nicht gebucht werden JTL-Wawi - Fehler und Bugs 0
Neu Webseiten-Zahlungen (Paypal) können nicht automatisch zugeordnet werden User helfen Usern - Fragen zu JTL-Wawi 1
Neu WAWI 1.6.32.0 Rechnungskorrekturen werden vielmals angelegt Amazon-Anbindung - Fehler und Bugs 2
Neu JTL-WaWi <-> Shopware 5: Übertragung Timeout / Welche Daten werden übertragen? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Im Shop werden Kinder neben Vater angezeigt JTL-Wawi - Fehler und Bugs 0
Neu Warnung "Storno kann nicht durchgeführt werden!" eBay-Anbindung - Fehler und Bugs 0
In Diskussion Sprachvariablen mit Umlauten werden falsch importiert Einrichtung JTL-Shop5 5
Neu Shop und Wawi können nicht verbunden werden User helfen Usern - Fragen zu JTL-Wawi 2
Neu Artikel mit Variationen aus WooCommerce werden nicht in die JTL WAWI importiert WooCommerce-Connector 0
Bilder auf eigenen Seiten werden nicht mehr angezeigt Upgrade JTL-Shop4 auf JTL-Shop5 0
Neu Megamenu untergeordnete Seiten werden nicht angezeigt JTL-Shop - Fehler und Bugs 2
Neu Variationskombinationen kann nicht erstellt werden weil Artikel auf Amazon genutzt wird JTL-Ameise - Fehler und Bugs 3
Neu Preise bei offenen Bestellungen werden geändert bei Artikelstammdatenänderung durch die Ameise JTL-Wawi - Fehler und Bugs 4
Neu Aufträge über eBay werden der vordefinierten eBay Rechnungsvorlage zugeordnet JTL-Wawi - Fehler und Bugs 3
Neu Amazonaufträge werden nicht eingelesen JTL-Wawi - Fehler und Bugs 1
Neu Ebay Bilder und Beschreibungen werden im Browser nicht angezeigt. eBay-Anbindung - Fehler und Bugs 1
Neu Gutschein kann nicht versendet werden - Keine Teillieferung erlaubt User helfen Usern - Fragen zu JTL-Wawi 1
Neu Eigene Fehler bei Artikel duplizieren werden nicht übernommen JTL-Wawi - Fehler und Bugs 3

Ähnliche Themen