In Bearbeitung Fehlermeldung: "Der zur Bestellung gehörige Kunde wurde gelöscht"

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

scale

Aktives Mitglied
23. August 2013
27
2
Das klappt bei mir nicht mit dem ausliefern und Label generieren. Wenn ich ausliefere hat der Auftrag zwar den Status Lieferschein erstellt, aber im Versand ist der Auftrag/Lieferschein nicht auffindbar. Ich kann also auch keine Tracking Nummer nachtragen.
 

scale

Aktives Mitglied
23. August 2013
27
2
Eben kam bei uns eine PayPal-Bestellung rein, mit nun auch diesem Problem 🙈
Bisher war bei PayPal alles ok...
Prüfe mal ob das ein Kunde ist bei dem das vorher schon schief lief mit amapay. Selben Fall habe ich hier auch mit paypal, aber das betrifft einen Kunden bei dem es vorher bei Amapay schief lief. Er bestellte dann via paypal und die Bestellung ist mit der Bestellnummer nicht auffindbar in der wawi. Ich vermute mal das dem Kunden seine Daten (Stammdatensatz) so beschädigt (oder halt nicht mehr da ist) ist das weitere Bestellungen praktisch undefiniert und unsichtbar im System hängen. Der JTL Shop hat wohl die Kundendaten, aber die Wawi nicht (mehr).
Ich hoffe der kommende patch fixt die Zugehörigkeit wieder.
LG scale
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
4.122
648
Was passiert, wenn du mal bei dieser Bestellung (von der du gerade sprichst) im Shop markierst, dass sie nochmal von der WaWi abgeholt werden soll (Wawi-Abholung zurücksetzen)?
 

scale

Aktives Mitglied
23. August 2013
27
2
Das habe ich schon probiert mit dem erneuten abholen. Diese Bestellung taucht in der Wawi nicht auf, sie ist spurlos verschwunden. Ich denke der Shop liefert die Bestellung zur Wawi und in der Wawi ist halt kein (Stamm)Kunde mehr da, Also hängt die Bestellung herrenlos und unsichtbar im System. Ich denke in dem Zustand sind alle Accounts die das betrifft praktisch erst mal kaputt. In wie weit dieser Zustand Kollateralschäden verursacht (blockieren von Ware etc.) ist noch die Frage bzw. wie man das bereinigt bekommt. Ich kann mir nicht vorstellen, dass das mit einem Patch fixbar ist wenn tatsächlich Daten in der Wawi fehlen.

LG scale
 
  • Gefällt mir
Reaktionen: hula1499

LaLumex

Aktives Mitglied
27. Juni 2016
14
0
Prüfe mal ob das ein Kunde ist bei dem das vorher schon schief lief mit amapay. Selben Fall habe ich hier auch mit paypal, aber das betrifft einen Kunden bei dem es vorher bei Amapay schief lief. Er bestellte dann via paypal und die Bestellung ist mit der Bestellnummer nicht auffindbar in der wawi. Ich vermute mal das dem Kunden seine Daten (Stammdatensatz) so beschädigt (oder halt nicht mehr da ist) ist das weitere Bestellungen praktisch undefiniert und unsichtbar im System hängen. Der JTL Shop hat wohl die Kundendaten, aber die Wawi nicht (mehr).
Ich hoffe der kommende patch fixt die Zugehörigkeit wieder.
LG scale

Die Kundin bestellt immer per PayPal.
Bei dir scheint sich das Problem anders zu äußern als bei uns, denn wir können ja auch problemlos ausliefern. Wir nutzen auch noch die V1, allerdings Version 118.

Das Problem soll mit dem nächsten Wawi-Update behoben sein, soll Anfang nächster Woche kommen. JTL hat uns inzwischen auch Kunden repariert und Anleitung gegeben, wie wir bis zum Update selbst die betroffenen Kunden reparieren können. Ich bin da mit dem Support wirklich zufrieden (das muss auch mal gesagt werden 😁).
 

Sebastian Meyer

Offizieller Servicepartner
SPBanner
11. Juni 2014
62
7
Guten Morgen!

@JTL oder betroffene Händler - könnt ihr uns Details dazu geben? Können wir am Plugin irgendetwas verbessern, um dieses Problem zukünftig zu vermeiden? Oder ist das ein rein wawi-seitiges Problem?

Viele Grüße,
Sebastian
 

vygi

Gut bekanntes Mitglied
14. Januar 2007
305
8
HILFE!
Ich habe jetzt das gleiche Problem!
Bestellung von gestern, bezahlt mit Amazon Pay ... kann nicht übernommen werden, denn : "Der zur Bestellung gehörige Kunde wurde gelöscht".
WAWI 1.5.33.0, Shopversion 4.06 (Build: 11).
Noch vorgestern war alles in Ordnung und seitdem wurde nichts aktualisiert oder geändert.
 

scale

Aktives Mitglied
23. August 2013
27
2
Guten Morgen!

@JTL oder betroffene Händler - könnt ihr uns Details dazu geben? Können wir am Plugin irgendetwas verbessern, um dieses Problem zukünftig zu vermeiden? Oder ist das ein rein wawi-seitiges Problem?

Viele Grüße,
Sebastian
Ich denke das ist eine reine JTL Softwareproblem Angelegenheit, den bei mir sind auch ein paar ausgelieferte Aufträge wo die Stammdaten fehlen. Das heißt zum Zeitpunkt der Auslieferung muss der Stammdatensatz ja da gewesen sein.
Ich hatte euch ja auch eine Ticket geschrieben mit der Auftragsnummerliste und dem jeweiligen Status.

VG scale
 

Philipp Laumen

Moderator
Mitarbeiter
16. Juli 2018
235
68
Hallo @Sebastian Meyer ,

das ist ein reines Wawi Problem, euer Plugin ist da raus. Nächste Woche kommt eine neue Wawi Version in der der Fehler behoben sein sollte.
Für die betroffenen Aufträge müsstet ihr bitte ein Ticket erstellen, ich kann diese wieder mit den Kunden verknüpfen.
 

LaLumex

Aktives Mitglied
27. Juni 2016
14
0
Guten Morgen!

@JTL oder betroffene Händler - könnt ihr uns Details dazu geben? Können wir am Plugin irgendetwas verbessern, um dieses Problem zukünftig zu vermeiden? Oder ist das ein rein wawi-seitiges Problem?

Viele Grüße,
Sebastian
So wie ich es verstanden habe, ist es ein reines Wawi-Problem und soll mit dem nächsten Update Anfang nächster Woche behoben sein.
 

Dessator

Gut bekanntes Mitglied
1. Februar 2016
101
2
Gestern kam eine AmazonPay Bestellung "meines speziellen" Kunden rein: In der WaWi wird diese nun überhaupt nicht angezeigt, im Shop aber ist die Bestellung ersichtlich.

AmzonPay-Version 118 übrigens
 

RRShop

Neues Mitglied
16. November 2020
2
0
Guten Tag zusammen, wir haben mit unserem Shop seit heute das selbe Problem. Bei uns betrifft es aber einen Kunden, der bei uns als "Rechnungskunde" angelegt ist. Was auch noch auffallend war ist, dass der Kunde So 21:30 Uhr bestellt hat und am Montag um 09:55 noch einmal. Die Bestellung vom Sonntag ist im System nicht mehr aufzufinden. Ich habe nur eine Kopie der Bestellbestätigung vorliegen. Die Bestellung vom Montag hängt ohne Zuordnung im System. An wen kann ich mich nun wenden, um diesen Fehler zu beheben?
 

Dessator

Gut bekanntes Mitglied
1. Februar 2016
101
2
An wen kann ich mich nun wenden, um diesen Fehler zu beheben?
Antwort von weiter oben, da auch bei mir ein Auftrag nicht angekommen ist: „bitte melde Dich damit einmal bei uns im Support, wir können das korrigieren.“

Muss ich offenbar auch noch machen.Also ein neues Ticket aufmachen und hoffen, das sich mal jemand meldet, wenn man auch Zeit dafür hat...

Gruß
Matthias
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Abgleich der Wawi mit Shop 5.0 geht nicht // Fehlermeldung: Shop benötigt mindestens // trotz Hosting und Upgrade by JTL Installation / Updates von JTL-Shop 9
Gelöst DHL Retourelabel aus der WaWi heraus erzeut Fehlermeldung JTL-ShippingLabels - Fehler und Bugs 1
Neu Fehlermeldung 3-letter-country code JTL-ShippingLabels - Fehler und Bugs 0
Neu Warenpost M Fehlermeldung JTL-ShippingLabels - Fehler und Bugs 0
Neu Fehlermeldung bei Installation modified connector 3.3.0: Uncaught Exception: Cannot start session Modified eCommerce-Connector 0
Neu Amazon Lister Fehlermeldung Amazon-Lister - Fehler und Bugs 1
Neu Fehlermeldung beim Abgleich mit Woocommerce WooCommerce-Connector 0
Neu Fehlermeldung Versandkostenermittlung wenn Mindestbestellwert nicht erreicht ist JTL-Shop - Fehler und Bugs 0
Neu Fehler beim Gambio Connector Fehlermeldung Payment Gambio-Connector 4
Verwiesen an Support Fehlermeldung einer fehlenden Telefonnummer für UPS bei vorhandener Telefonnummer JTL-ShippingLabels - Fehler und Bugs 1
Verwiesen an Support Fehlermeldung beim Labelerstellen: Fehler (Fehler bei Entschlüsselungsvorgang, siehe interne Ausnahme.) beim Übertragen von Daten über den HTTP-Kanal. JTL-ShippingLabels - Fehler und Bugs 1
Neu Fehlermeldung beim Druck von Warenpost national-Etikett JTL-ShippingLabels - Fehler und Bugs 1
Verwiesen an Support DHL Warenpost Fehlermeldung "Bitte geben Sie eine ganze Zahl ein" JTL-ShippingLabels - Fehler und Bugs 1
Neu Fehlermeldung beim ersten Onlineshop-Abgleich JTL-Wawi - Fehler und Bugs 1
Neu Fehlermeldung beim Aufruf einer Bestellung unter "Verkauf" JTL-Wawi - Fehler und Bugs 1
Neu Fehlermeldung Abgleich bei Artikel mit Variationen (21916578) eBay-Anbindung - Fehler und Bugs 0
Gelöst Ameise: Fehlermeldung beim Import - 2. Position wird nie importiert Gelöste Themen in diesem Bereich 8
Neu Guten Abend habe seit 5 Stunden folgende Fehlermeldung Arbeitsabläufe in JTL-Wawi 3
In Bearbeitung Ebay Nachrichen Senden geht nicht / bringt Fehlermeldung eBay-Anbindung - Fehler und Bugs 5
Neu Fehlermeldung beim Abgleich Shopware-Connector 2
Neu Woocommerce Shop Anbindung an Wawi Fehlermeldung falsche Codierung WooCommerce-Connector 1
Beantwortet Fehlermeldung beim Workflow - One of the To adresses is empty JTL-Workflows - Ideen, Lob und Kritik 2
Neu Fehlermeldung Fehlerhafte Steuereinstellungen JTL-Wawi - Fehler und Bugs 1
In Bearbeitung Fehlermeldung TSE: >>other_error_unauthenticated_time_admin_user<< JTL-POS - Fehler und Bugs 1
Beantwortet Entsteht eine Fehlermeldung falls die Adresse nicht korrekt ist? JTL-ShippingLabels - Ideen, Lob und Kritik 1
Neu Fehlermeldung nach versuchtem Shopabgleich Gambio-Connector 0
Neu 2.1.0 Beta Fehlermeldung WooCommerce-Connector 5
Neu Fehlermeldung bei Connector 2.12.1 Gambio-Connector 17
Neu Retourenlabel drucken Fehlermeldung JTL-ShippingLabels - Ideen, Lob und Kritik 3
Neu Fehlermeldung 500 WooCommerce-Connector 0
Neu HILFE :( Warenkorb wird automatisch Gelöscht! Anschließend Fehlermeldung HTTP 500 Error JTL-Shop - Fehler und Bugs 4
Neu Fehlermeldung bei Shop Abgleich WooCommerce-Connector 5
Neu Fehlermeldung 1101 - Versand nach Norwegen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehlermeldung beim Shopabgleich Shopware-Connector 1
Neu Fehlermeldung bei Artikelabgleich Gambio-Connector 2
Neu Fehlermeldung Shopabgleich Gambio-Connector 4
Neu Fehlermeldung beim Artikel löschen: FOR XML, cLieferantenArtNr-Knoten nicht serialisieren, XML unzulässiges Zeichen (0x001F) enthalten Installation von JTL-Wawi 1
In Bearbeitung Fehlermeldung bei Markieren JTL-Wawi - Fehler und Bugs 3
Verwiesen an Support Auftrag soll gesplittet werden, aber wie??? // Fehlermeldung Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Gelöst Fehlermeldung im Vorlageneditor Gelöste Themen in diesem Bereich 5
Neu Anbindung an cargoboard? Speditionsversand aus der Wawi JTL-ShippingLabels - Ideen, Lob und Kritik 0
Neu Artikelbild in der WMS Pickliste Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu PayPal Plus Zahlungen werden als nicht bezahlt geführt und falsch berechnet .... Abweichungen PayPal Zahlung und in der Wawi existierende Zahlung WooCommerce-Connector 2
Neu Frage zur Bearbeitung der Ansicht (Vorlagen onPage) Allgemeine Fragen zu JTL-Shop 1
Bilder auf der Produktseite werden nicht richtig dargestellt Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Keine Unterstützung der Transparenz bei *.png Bildern? Allgemeine Fragen zu JTL-Shop 2
Neu Vaterartikel in der Artikelliste dynamisch darstellen JTL-Shop - Ideen, Lob und Kritik 0
Neu NOVA Template Kategorien, etc. auch auf der Startseite Templates für JTL-Shop 1
Neu Email für Änderung der Kundengruppe wird auch bei keiner Änderung versandt JTL-Shop - Fehler und Bugs 0
Gelöst Fehler bei der Verbindung - Fehler 53 und 17 User helfen Usern - Fragen zu JTL-Wawi 0
Ähnliche Themen