Neu Es werden nicht alle Artikel übertragen

scale-modellbau

Aktives Mitglied
27. Mai 2011
39
1
Guten Morgen,
hab mir zum testen einen nackten Shop5 eingerichtet und mit einem Testmandanten in der Wawi verbunden. Die Artikeldaten habe ich vorher über die Ameise importiert. Am Shop wurde nichts geänder bis auf die Einstellungen alle Artikel und Kategorien anzuzeigen.
Jetzt ist mir aufgefallen dass viele Artikel nicht übertragen werden. Laut Info in den Shopeinstellungen sollten es 30287 Artikel sein. In der Tabelle TArtikel sind aber nur 17422 . Ich habe mal ein paar Artikel rausgesucht die fehlen. In den Stammdaten kann ich nichts feststellen.
Der Shop ist aktiviert, die Sichtbarkeit ebenfalls , die Kategorie ebenfalls die auch leer angezeigt wird

Es ist auch nicht so dass die Artikel nur i einer Kategorie nicht angezeigt werden sondern kann auch sein dass von 10 Artikeln einer Kategorie einer angezeigt wird und neun nicht.

JTL Wawi 1.5.23.0 und Shop 5.0.0 RC2

Hat das Phänomen sonst noch jemand und vielelciht weiss jemand was es auslöst.

Viele Grüße Reiner
 

waldemar.p

Moderator
Mitarbeiter
6. Januar 2016
102
14
Hallo, es enstehen solche Probleme oft in Kombination mit Ameise import, dass beim importieren was wichtiges vergessen wird. Um das zu überprüfen würde ich dich bitten wie folgt bei einem betroffenen Artikel vorzugehen.


Artikel Deaktivieren Aktivieren:
1. Deaktivieren Sie in Ihrer WaWi diesen Artikel für den Shop.
2. Führen Sie bitte Shop Abgleich aus.
3. Überprüfen Sie bitte dass dieser Artikel auch aus dem Shop entfernt wurde.
4. Aktivieren Sie diesen Artikel wieder für den Shop.
5. Führen Sie erneut Shop Abgleich aus.
6. Löschen Sie bitte Ihren Browser Cache.
7. Überprüfen Sie bitte ob das Problem weiter hin besteht.

Falls dadurch der Artikel im Shop erscheint, so liegt es vermutlich am Ameise Import, dann einfach ein Ticket an WaWi-Support mit diesem Problem anlegen.

Ach ja, ich würde auch empfehlen Shop Update auf die aktuelle RC3 vorzunehmen, da hat sich schon sehr viel zwischen RC2 und RC3 getan.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu HILFE! Bestellungen werden nicht mehr importiert WooCommerce-Connector 1
Neu FBA Rechnungen werden nicht mehr über den Workflow ausgedruckt JTL-Workflows - Fehler und Bugs 4
Neu Bilder werden nicht übertragen WooCommerce-Connector 0
Testshop kann nach dem Anlegen nicht geöffnet werden Einrichtung JTL-Shop5 1
Neu FBA Gutschriften werden nicht als Rechnungskorrektur erstellt Amazon-Anbindung - Fehler und Bugs 7
Neu Artikel kann nicht auf Amazon eingestellt werden - [Herkunftsland = null] Amazon-Lister - Fehler und Bugs 1
Verwiesen an Support Produkte liegen im Pickwagen und können nicht verarbeitet werden Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Weiterleitungen können nicht eingerichtet werden Einrichtung JTL-Shop5 0
Verwiesen an Support Händlerpreise werden nicht an Shopware übergeben Shopware-Connector 2
Gelöst Konfigurator - Komponenten Namen werden nicht angezeigt nach Update auf 5.1 JTL-Shop - Fehler und Bugs 3
Gelöst 5.1.0 - VarKombi Bilder werden nicht angezeigt JTL-Shop - Fehler und Bugs 1
In Bearbeitung Pos Verkäufe werden nicht mehr an die Wawi übertragen JTL-POS - Fehler und Bugs 3
Neu Kunden werden nicht gefunden Servicedesk (Beta) 1
Neu Variantions Kombination - Bilder werden im Shop nicht angezeigt JTL-Wawi - Ideen, Lob und Kritik 11
Neu Bilder in Signatur werden nicht überall angezeigt Servicedesk (Beta) 6
Neu Kategorien können nicht aktiviert werden Modified eCommerce-Connector 1
Neu Seiten die in "Eigene Inhalte - Seiten" erstellt wurden, werden nicht mehr angezeigt und nicht bearbeitbar JTL-Wawi - Fehler und Bugs 0
Neu Laufendes Ebay Angebot - Varkombi - Festpreis kann nicht geändert werden eBay-Anbindung - Fehler und Bugs 0
Neu Amazon Bestellungen werden seit 26.08 nicht mehr in die Wawi übertragen Amazon-Anbindung - Fehler und Bugs 1
Neu Box konnte nicht entfernt werden JTL-Shop - Fehler und Bugs 0
Neu Kategoriebilder werden nicht angezeigt Onlineshop-Anbindung 0
In Bearbeitung Wurzelkategorie - Artikel werden nicht nach POS übertragen Allgemeine Fragen zu JTL-POS 1
Neu Bug: Template Datein des Child-Templates werden nicht bei include anweisungen geladen JTL-Shop - Fehler und Bugs 2
Neu Problem beim Shopware Abgleich/Artikel werden nicht übertragen Shopware-Connector 0
Neu Seit dem 13.07 werden die Rechnungen über VCS nicht die Aufträge zu geordnet. Amazon-Anbindung - Fehler und Bugs 7
Issue angelegt Wawi 1.6.29.2 - Auftragsfarben werden am Packtisch nicht mehr dargestellt [WAWI-57002] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
In Bearbeitung Auftragsfarben werden nicht angezeigt, Hinweis aus Auftrag fehlt in Infobox [WAWI-57002,WAWI-57014, WAWI-57462] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 17
Neu Eigene Felder, Änderungen in Werteliste werden nicht übernommen JTL-Wawi - Fehler und Bugs 1
Neu Gewichte werden nicht geladen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 5
In Bearbeitung Aufträge von der POS werden NICHT mehr in der WAWI angezeigt Allgemeine Fragen zu JTL-POS 5
Neu Unfrankierte Versandetiketten werden nicht bei Auslieferung gedruckt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Varianten werden nicht mehr angezeigt Modified eCommerce-Connector 2
Gelöst Backup Datei kann nicht eingespielt werden! JTL-POS - Fehler und Bugs 2
Neu Backup kann nicht erstellt werden Installation von JTL-Wawi 4
Neu Produktseite mit Varianten kann nicht mehr erstellt werden Amazon-Lister - Fehler und Bugs 3
Neu Auftrag kann nicht gelöscht werden, der Lieferschein ist aber auch nicht mehr da JTL-Wawi - Fehler und Bugs 3
Beantwortet Preisänderungen werden nicht übertragen Einrichtung JTL-Shop5 0
Neu Onlineshop Kundenkonten (ohne Bestellung) werden nicht in die WaWi übertragen... User helfen Usern - Fragen zu JTL-Wawi 2
Neu Email werden nicht an eigene Email versendet/Zugestellt JTL-Shop - Fehler und Bugs 1
Neu JTL Debug kann nicht aufgerufen werden Allgemeine Fragen zu JTL-Shop 1
Gelöst WMS FiFo Prios werden nicht mehr berücksichtigt seit 1.5.47.3? Zwischenlösungen? [WAWI-56438] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
In Bearbeitung Änderungen an Pfandartikeln werden nicht übernommen JTL-POS - Fehler und Bugs 1
Neu Einrichten von Servicedesk - Postfächer können nicht eingerichtet werden Servicedesk (Beta) 1
Neu JTL Shop 5 WebP Bilder werden nicht erzeugt Betrieb / Pflege von JTL-Shop 0
Neu Variantebilder werden nicht angezeigt / SQL Fehler Shopware-Connector 0
Neu USTID-Nr. von Lieferadresse von einem Kunden werden im Auftrag nicht gezogen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel können nicht gesendet werden - Call to a member function getIso() on null Shopware-Connector 3
Gelöst VCS Lite Amazon Rechnungen werden hochgeladen aber nicht in der Wawi erstellt Amazon-Anbindung - Fehler und Bugs 1
Neu SW5 - Nach Connector Update - Bilder werden Artikel nicht zugewiesen Shopware-Connector 19
Neu Lieferscheine werden nicht erstellt JTL-Wawi - Fehler und Bugs 3

Ähnliche Themen