Neu Es werden keine Etiketten gedruckt, jedoch eine weiße Seite mit der Kundenadresse?!

smaydo

Neues Mitglied
22. März 2020
9
0
Hallo,
es wird immer sobald ich ein Etikett ausdrucken möchte eine weiße DIN A4 Seite gedruckt mit der Kundenadresse und ich verstehe nicht woran es liegt.
Ich habe 1 : 1 das gemacht was im Tutorial zu JTL-Shippings erklärt wurde.
Das bild im Anhang ist wenn ich die Vorschau zum Druck der Etikette ansehe.
Hilfe?
 

Anhänge

harveynumber9

Aktives Mitglied
18. Oktober 2012
94
11
Hallo @smaydo

erstmal reichen die Angaben die Du machst nicht aus um wirklich zu erkennen an welchem Punkt Du scheiterst.
Ich glaube aber Du hast einen Denkfehler. Die Label die über JTL Shipping gedruckt werden, werden ja nicht lokal erzeugt sondern durch die jeweilige Versanddienstleisterschnittstelle und dann nur auf dem Drucker Deiner Wahl ausgedruckt.
Das Versandetikett das Du in der Vorschau siehst ist das was als standard in den Druckvorlagen hinterlegt ist. Das kannst Du aber auch so editieren wie Du möchtest. Habe ich aber noch nie benutzt.
Welchen Versanddienstleister willst Du denn nutzen?

Gruß
Harvey
 
  • Gefällt mir
Reaktionen: smaydo

Shopworker.de

Offizieller Servicepartner
SPBanner
4. Januar 2011
2.981
249
Arnsberg, Sauerland
Genau, das was du auf deinem Screenshot zeigst ist das "Adressetikett", kein Versandlabel.

Ich kann mir kaum vorstellen, dass das im Tutorial von Shipping erklärt ist ... bitte schau dir deine Einstellungen nochmal genau an ...
 

Ingo-Jose

Aktives Mitglied
1. September 2015
8
1
Guten Morgen,
bei uns funktioniert der Ausdruck auch nicht.
Am Freitag ging alles noch wunderbar, Heute Morgen nichts mehr.
Es taucht auch ein Fehler auf, irgendwas von wegen Speicherplatz.
So sieht die Meldung aus:

Fehlerhaft
Versanddatenexport: Speicherplatz für das " Shipping.tShippingDocument".`PK_t
ShippingDocument-`Object in der ea;
JTL-Wawi

Bitte um schnelle Hilfe !!!!!! Danke....
 

smaydo

Neues Mitglied
22. März 2020
9
0
Hallo @smaydo

erstmal reichen die Angaben die Du machst nicht aus um wirklich zu erkennen an welchem Punkt Du scheiterst.
Ich glaube aber Du hast einen Denkfehler. Die Label die über JTL Shipping gedruckt werden, werden ja nicht lokal erzeugt sondern durch die jeweilige Versanddienstleisterschnittstelle und dann nur auf dem Drucker Deiner Wahl ausgedruckt.
Das Versandetikett das Du in der Vorschau siehst ist das was als standard in den Druckvorlagen hinterlegt ist. Das kannst Du aber auch so editieren wie Du möchtest. Habe ich aber noch nie benutzt.
Welchen Versanddienstleister willst Du denn nutzen?

Gruß
Harvey
Hallo,
danke ich habe den Fehler gefunden, da es über die Schnittstelle von DHL verläuft muss es über den Bereich Versand an DHL "versendet" werden. Mein Problem war, dass ich es immer versucht habe über die [Ausgabe -> Versandetikett] drucken bzw. Vorschauen zu lassen und dies funktioniert nicht, da es ein Adressetikett ist und nicht über die Schnittstelle abgerufen wird. Jedoch Frage ich mich dann wieso es Versandetikett genannt wird anstatt Adressetikett.

Danke für die Hilfe!

MFG Smaydo