Neu DHL-Versenden, fehlerhafter Adressexport nach Wien

HelmaSpona

Gut bekanntes Mitglied
7. Dezember 2012
590
10
Kerken
#1
Vor einiger Zeit hatte ich das Problem schon mal, jetzt nach dem UPdate auf die aktuellste 1.3er-Version der WAWI ist es wieder da. Wenn ich einen Auftrag mit Versand nach Wien habe, übermittelt die WAWI scheinbar nicht die ganze Hausnummer nach DHL.
im Vorliegenden Fall steht korrekt im Auftrag: Leonard-Bernstein-Str. 4-6/8/42, bei DHL kommt jedoch nur Leonard-Bernstein-Str. 4-6/8 an, ohne die 42. DAdurch kann das Paket nicht zugestellt werden und kommt wieder zurück.
Das ist ein teuerer Spaß!

Und nun? Muss ich jetzt tatsächlich immer vergleichen, ob auch alles exportiert wurde?
 

Jan Weber

Moderator
Mitarbeiter
1. Juli 2015
2.364
149
Hürth
#2
Guten Morgen,

das kann ich nicht nachstellen. Das Etikett wird wie gewünscht erzeugt!
Bitte mal die Request-ID posten.

AT-Hausnummer-Stiege.jpg
 

HelmaSpona

Gut bekanntes Mitglied
7. Dezember 2012
590
10
Kerken
#3
Was meinst du mit Request-ID?

Ich habe inzwischen den Auftrag dupliziert weil ich der Kundin das noch mal neu schicken wollte, die erste Lieferung ist ja auf dem Rückweg. Da habe ich natürlich das Etikett kontrolliert und da fehlte die 42 am Ende. Die hab ich dann von Hand drauf geschrieben. Wenn ich mir die Pakete im Geschäftskundenportal ansehe und dort aufrufe, fehlt auch da die 42. Es ist also nicht so, dass die an DHL übermittelt wird und vielleicht nur auf dem Etikett keinen Platz mehr hat, die steht gar nciht mit in den Daten drin.

viele Grüße
 

Jan Weber

Moderator
Mitarbeiter
1. Juli 2015
2.364
149
Hürth
#5
Hallo,

die Request-ID findet man in der Versandmeldung und wo man das findet steht hier ...

https://guide.jtl-software.de/jtl-shipping/jtl-shippinglabels/fehlerbehebung-bei-jtl-shippinglabels/

Ich habe die Adresse 1:1 eingegeben, läuft! In der aktuellen Stable wird 4-6/8/42 als Hausnummer an DHL übergeben. Aber Achtung Andi hat Recht die Funktion "Texte abschneiden" kürzt das weg.
Ich werde dazu ein Ticket an die Entwicklung weiter geben, so dass in Zukunft nur gekürzt wird wenn auch erforderlich!

https://issues.jtl-software.de/issues/WAWI-39527

@HelmaSpona Allerdings ist eine 1.3 auch schon etwas überholt, so dass ich nicht weiß, ob sich das dort genauso verhält!
 
Zustimmungen: HelmaSpona

HelmaSpona

Gut bekanntes Mitglied
7. Dezember 2012
590
10
Kerken
#6
Das Thema hatten wir auch. Unter Versandarten kannst Du DHL Versenden konfiguriren. Dort muss wie im Screenshot der Haken raus bei Adresse kürzen, danach war bei uns das Problem gelöst.
DAnke, das hab ich mal weggemacht, mal sehen, ob das dann nicht mehr vorkommt :) Ich hatte das Häkchen irgendwann wieder gesetzt, weil er mir beim Versand mal gemeckert hat.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Gelöste Themen in diesem Bereich 1

Ähnliche Themen