Offen Connector exportiert Artikel nicht mehr

KostjaThomas

Gut bekanntes Mitglied
13. Januar 2017
118
5
Leider hab ich irgendwie nur Probleme. Zum einen wurden beim Komplettabgleich von einem bestehenden Gambioshop die Verkaufseinheiten nicht mit importiert. Zum anderen funktioniert der Abgleich von Var-Kombies nicht richtig. Ich habe in JTL Anpassungen an Varkombies vorgenommen (Bestände eingebucht). Nach dem Abgleich sind in Gambio dann plötzlich die Variationen doppelt also zum Beispiel statt einem Dropdown Farbe und einem Dropdown Größe kommen dann in der Artikedesignansicht zwei Dropdown Farbe und zwei Dropdown Größe. Ich habe dann die Variationen in JTL komplett gelöscht, Abgleich gemacht, Varkombis neu in JTL erzeugt und wieder neuen Abgleich gemacht. Auch diesesmal wurden die Varkombis in Gambio nicht korrekt übernommen. Mittlerweile kommt beim Abgleich folgende Fehlermeldung und es geht garnichts mehr:

Fehler:
Exception: phar:///var/www/web394/htdocs/zahreda/testshop/jtlconnector/index.php/vendor/jtl/ connector/src/jtl/Connector/Core/Database/Mysql.php (327):Truncated incorrect DOUBLE value: '161_47047'
phar:///var/www/web394/htdocs/zahreda/testshop/jtlconnector/index.php/vendor/jtl/connector/src/jtl/Connector/Core/Database/Mysql.php (327):Truncated incorrect DOUBLE value: '161_47047'
Artikel-Senden-Fehler: Bitte beachten Sie, dass zur Fehler-Diagnose ebenfalls die Log-Datei des Servers und das Abgleich-Log der JTL-Wawi notwendig sind!
Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
bei jtlCore.ControllerClasses.Connector.Abgleich.Funktionen.ConnectorPusher.Push[TEntity](IEnumerable`1 models, Boolean checkForOrderPull)
bei jtlCore.ControllerClasses.Connector.Abgleich.EntityAbgleicher.Push.ConnectorPushTaskProduct.<>c__DisplayClass6_1.<Run>b__0(List`1 models)
bei jtlTools.Linq.EnumerableExtensions.ExecuteInSetsOf[TInput](IEnumerable`1 source, Action`1 action, Int32 max)
bei jtlCore.ControllerClasses.Connector.Abgleich.EntityAbgleicher.Push.ConnectorPushTaskProduct.Run()
bei JTL.Connector.Business.SyncRunner.Run()

Ich hab auch schon UTF8 Konvertierung aktiviert, aber dann funzt schon der Verbindungstest nicht mehr. Ist zum Verzweifeln... Hat jemand hierzu einen Rat? Kann es sein, daß meine Gambio v3.10.0.1 zu aktuell ist und deshalb nichts richtig klappt? Hat jemand schon Erfahrung mit v3.10.0.1 gemacht?
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Connector 2.15.0: Feature - Added support for regulation price ?? Shopware-Connector 0
Neu Shopware 6 <> JTL Connector Beta: Individuelle Sortierung der Artikel Shopware-Connector 1
Neu (WooCommerce) JTL Connector Aufträge lassen sich nicht bearbeiten "Fehler beim MARS-Batch" User helfen Usern - Fragen zu JTL-Wawi 0
Neu Onlineshop via Connector (Xonic) Problem JTL-Wawi - Fehler und Bugs 0
Neu Erfahrungen Connector mit Elementor-Paket mit direktem Google-Hosting WooCommerce-Connector 0
Neu JTL connector woocommerce Angebot/Aufträge WooCommerce-Connector 0
Neu Shopware 5 Connector fehlender CDN/File System Adapter Support Shopware-Connector 0
Neu Shopware 6 Connector.... ich verzweifle gleich Shopware-Connector 5
Neu Rey Theme kompatibel mit JTL-Connector? WooCommerce-Connector 0
Neu JTL-Connector für Shopware 6 Beta Version beendet? Shopware-Connector 3
Neu Connector Plugin Freigabe für SW 5.7.10 Shopware-Connector 4
Neu Wie vorgehen beim Connector Update? Modified eCommerce-Connector 0
Neu Shopware 5 Connector / abweichender Produkttitel Shopware-Connector 2
Neu Bilder > übertragung ausstehend (Shopify connector) Shopify-Connector 0
Neu SW5 Connector bricht ab bei Lieferschein senden Shopware-Connector 0
Neu Shopkonfiguration Connector konfigurieren keine Auswahl möglich WooCommerce-Connector 0
Neu Wann funktioniert der Shopware6 Connector? Shopware-Connector 8
Neu Jtl Connector - WooCommerce / Paypal-Aufträge werden nicht importiert WooCommerce-Connector 0
Neu Connector für Konfigurator/Stücklistenartikel WooCommerce-Connector 0
Neu Connector keine Verbindung WooCommerce-Connector 1
Verwiesen an Support Abgleich Fehler nach Shopware Connector Update Shopware-Connector 1
Neu Fehler in Connector-Requestdaten nach Änderung der Kundengruppe in der Wawi Allgemeines zu den JTL-Connectoren 2
Neu JTL Connector zu Presta "Product": {"delete"} -> Exception bei product.delete: Der Remoteserver hat einen Fehler zurückgegeben: (500) Interner Serverf PrestaShop-Connector 1
Neu Fehler beim Verbindungsaufbau: Exception bei core.connector.auth: Der Remoteserver hat einen Fehler zurückgegeben: (401) Nicht autorisiert. WooCommerce-Connector 1
Neu Connector Abgleich schlägt fehlt - Shopware 5 - Exception: The EntityManager is closed - Exception: The EntityManager is closed Shopware-Connector 2
Neu Connector-Version Shopware 5 Shopware-Connector 10
Neu Einstellung Liefer-Bestellstatus von JTL zu Woocommer ( JTL -WOOCOMMERCE CONNECTOR ) WooCommerce-Connector 0
Neu [JTL + Shopware] Connector löscht Suchfilter Onlineshop-Anbindung 3
Neu WooCommerce Connector Lizenz löschen WooCommerce-Connector 2
Neu Sprache Deutsch taucht mehrfach in Connector Zuordnungen auf Shopware-Connector 0
Neu Prestashop 1.7.8.3 Fehler beim Upgrade auf Connector von Version 1.10.0 auf Version 1.11.0 sowie 1.12.0 - Installation schlägt fehlt PrestaShop-Connector 2
Gelöst Fehler beim Verbindungsaufbau: Exception bei core.connector.auth: Call to a member function getBody() on null Shopware-Connector 3
Neu Custom connector ImageController Onlineshop-Anbindung 0
Neu Weiterentwicklung modified-Connector nach dem 31.12.2022 Modified eCommerce-Connector 0
Neu Weiterentwicklung Gambio-Connector nach dem 31.12.2022 Gambio-Connector 19
Neu Connector ohne phar laufen lassen Allgemeines zu den JTL-Connectoren 1
Neu Entity Manager is closed - Shopware 5 Connector / Shopabgleich Shopware-Connector 2
Seid 1.6 exportiert er Versandetiketten, die außen wie vorher allerdings sich nicht einscannen lassen von DPD aus ? JTL-Wawi 1.6 1
Neu Rechnungskorrekturen von LS-POS werden nicht von Ameise Exportiert Fragen rund um LS-POS 0
Neu WAWI 1.6.36.0 Beim Export von Rechnungsdaten wird das Versanddatum nicht bei allen Aufträgen exportiert. JTL-Ameise - Fehler und Bugs 1
Neu Amazon Aufträge werden nicht mehr exportiert JTL-Ameise - Fehler und Bugs 0
Bestehenden Artikel zu Kindartigel ändern JTL-Wawi 1.6 0
Neu Artikel einzeln nicht kaufbar darstellen Allgemeine Fragen zu JTL-Shop 6
Neu die WAWI setzt alle unsere Artikel bei AMZ auf NULL??? Amazon-Anbindung - Fehler und Bugs 1
Neu Artikel nur innerhalb Deutschlands versenden Arbeitsabläufe in JTL-Wawi 2
Lieferzeit / Verfügbarkeit Artikel Einrichtung JTL-Shop5 1
Neu Artikel | Attribute/Merkmale | Merkmale lassen sich nur noch einzeln entfernen JTL-Wawi 1.6 1
Neu Funktionsattribut cms_page.name für Artikel funktioniert nicht Shopware-Connector 3
Unterschiedliche Versandarten und Lieferzeiten für Artikel individuell einstellen User helfen Usern - Fragen zu JTL-Wawi 1
Neu Artikel / erweiterte Suche nach eigenen Artikelattributen User helfen Usern - Fragen zu JTL-Wawi 0

Ähnliche Themen