auf sql server 2012 express updaten - Fehlermeldung - Installation klappt nicht

Diedrichs

Sehr aktives Mitglied
22. Mai 2008
2.418
10
Darmstadt
Hallo!

Ich versuche krampfhaft auf die Express 2012 zu updaten (brauche ich um meine zuvor gehostete Datenbank wieder selbst nutzen zu können), aber bei der Installation kommt immer eine Fehlermeldung (siehe Screenshot). Man kann dann zwar immer weitermachen, aber der Erfolg ist, daß die Datenbank nicht genutzt werden kann (sieheScreenshot)

Ich erhoffe mir durch Euch Hilfe, denn das googeln usw. (auch hier im Forum nicht) hat bisher nichts gebracht. 🙁

Habt Ihr eine Idee?

06-11-2014 20-04-39.jpg 06-11-2014 20-42-03.jpg
 

Anhänge

  • 06-11-2014 20-04-39.jpg
    06-11-2014 20-04-39.jpg
    84,6 KB · Aufrufe: 27
  • 06-11-2014 20-42-03.jpg
    06-11-2014 20-42-03.jpg
    65,8 KB · Aufrufe: 27

casim

Sehr aktives Mitglied
26. Juni 2012
5.934
10
AW: auf sql server 2012 express updaten - Fehlermeldung - Installation klappt nicht

was steht denn in der "Zusammenfassungsprotokolldatei"?

hast du mal versucht, den Dienst VOR Update manuell zu starten?
 

Diedrichs

Sehr aktives Mitglied
22. Mai 2008
2.418
10
Darmstadt
AW: auf sql server 2012 express updaten - Fehlermeldung - Installation klappt nicht

Hallo Casim!

Danke für Deine Antwort!

Beim Protokoll steht unter anderem:
Detailed results:
Feature: SQL Writer
Status: Fehler. Ausführliche Informationen finden Sie in den Protokollen
Reason for failure: Fehler während des Setupvorgangs für die Funktion.
Next Step: Beheben Sie den Fehler mithilfe der folgenden Informationen, und versuchen Sie erneut, den Setupvorgang auszuführen.
Component name: SQL Server Writer-Komponente
Component error code: 1920
Component log file: C:\Program Files\Microsoft SQL Server\110\Setup Bootstrap\Log\20141107_002343\SqlWriter_Cpu64_1.log
Error description: Der Dienst 'SQL Server VSS Writer' (SQLWriter) konnte nicht gestartet werden. Überprüfen Sie, ob Sie über ausreichende Privilegien zum Starten von Systemdiensten verfügen.
Den Anhang Summary_Fritz_20141107_002343.txt betrachten

Es gibt noch eine längere Log, aber die ist zum hochladen zu groß!

Dienst habe ich schon mal gestartet, aber bei der Installation werden alle Dienste angehalten und dann wieder neu gestartet. Vielleicht liegt es ja an den Privilegien, doch wie richte ich diese ein?

Danke schon mal.
 

Anhänge

Diedrichs

Sehr aktives Mitglied
22. Mai 2008
2.418
10
Darmstadt
AW: auf sql server 2012 express updaten - Fehlermeldung - Installation klappt nicht

Habe es jetzt mit verschiedenen Einstellungen des Dienstes probiert (manuel, automatisch, gestartet, nicht gestartet), aber der Meldung kommt immer wieder.
 

Ähnliche Themen