In Diskussion Adresszusatz nicht auf dem Label bei DHL-Versand NUR Italien

Micmac

Gut bekanntes Mitglied
12. Februar 2016
114
5
Uns ist bis jetzt nur noch Irland aufgefallen, auch da gibt es wohl keinen Adresszusatz bei der DHL.
Als "Lösung" benutzen wir jetzt einen Workflow der den Inhalt des Adresszusatzfeldes bei Versand nach Italien in das Feld "Firmenzusatz" verschiebt. Das funktioniert bis jetzt ganz gut, ist aber sicher nicht optimal.
 

fashioncase

Aktives Mitglied
6. Februar 2018
77
15
Uns ist bis jetzt nur noch Irland aufgefallen, auch da gibt es wohl keinen Adresszusatz bei der DHL.
Als "Lösung" benutzen wir jetzt einen Workflow der den Inhalt des Adresszusatzfeldes bei Versand nach Italien in das Feld "Firmenzusatz" verschiebt. Das funktioniert bis jetzt ganz gut, ist aber sicher nicht optimal.

Der Adresszusatz steht ja dann ganz oben über dem Namen. Kommen die Sendungen auch an?
 

Micmac

Gut bekanntes Mitglied
12. Februar 2016
114
5
Ich hab die letzten Sendungen nach Italien die der Workflow bearbeitet hat mal überprüft und alle wurden zugestellt. Oft steht auch der Firmenname im Zusatzfeld sodass der eigentlich nach oben über den Namen gehört. Hauptsache es steht überhaupt alles auf dem Label und eine andere Möglichkeit sehen wir nicht. Es ist zwar eigentlich nur eine Notlösung, aber immerhin.
 

fashioncase

Aktives Mitglied
6. Februar 2018
77
15
Ich hab die letzten Sendungen nach Italien die der Workflow bearbeitet hat mal überprüft und alle wurden zugestellt. Oft steht auch der Firmenname im Zusatzfeld sodass der eigentlich nach oben über den Namen gehört. Hauptsache es steht überhaupt alles auf dem Label und eine andere Möglichkeit sehen wir nicht. Es ist zwar eigentlich nur eine Notlösung, aber immerhin.

Als Notlösung ja. Es sieht aber so aus, als hätte JTL das Problem abgehackt.
Einziger Trost ist die abschließende Aussage von Jan: "Ich informiere unsere Kollegen vom Support, damit dort eine richtige Aussage in Zukunft getroffen wird."
 

Jan Weber

Moderator
Mitarbeiter
1. Juli 2015
2.443
167
Hürth
Als Notlösung ja. Es sieht aber so aus, als hätte JTL das Problem abgehackt.
Einziger Trost ist die abschließende Aussage von Jan: "Ich informiere unsere Kollegen vom Support, damit dort eine richtige Aussage in Zukunft getroffen wird."

Da das Problem nicht auf unserer Seite liegt sehe ich hier auch auf unserer Seite keinen Handlungsbedarf. Daten in andere Felder zu verschieben ist keine Lösung, denn auch die könnten ja gefüllt sein. Die einzige adäquate Lösung ist einen entsprechenden Fehler zurückzugeben wenn ein solches Feld nicht verarbeitet wird! DHL wird die Problematik mit einer Überarbeitung der Schnittstelle mit berücksichtigen.
 

fashioncase

Aktives Mitglied
6. Februar 2018
77
15
Da das Problem nicht auf unserer Seite liegt sehe ich hier auch auf unserer Seite keinen Handlungsbedarf. Daten in andere Felder zu verschieben ist keine Lösung, denn auch die könnten ja gefüllt sein. Die einzige adäquate Lösung ist einen entsprechenden Fehler zurückzugeben wenn ein solches Feld nicht verarbeitet wird! DHL wird die Problematik mit einer Überarbeitung der Schnittstelle mit berücksichtigen.

Ich hab es soeben gegengeprüft. Bei folgenden Ländern gibt es in DHL keinen Adresszusatz. Der Adresszusatz aus JTL erscheint bei DHL wie folgt:
-Deutschland: Name2
-Österreich: Stiege
-Spanien: Appartmentnummer, Etage, Tür
-Italie: wird nicht befüllt
-Luxemburg: wird nicht befüllt

Meine Frage: Als was wird der Adresszusatz an DHL übergeben?
 

kenan38

Mitglied
10. Juni 2019
19
0
Hallo, hat jemand schon eine Lösung parat?
Wenn nein, kann mir jemand ein Screenshot von seinem Workflow machen, um das Problem "einzudämmen".
Vielen Dank
 

Micmac

Gut bekanntes Mitglied
12. Februar 2016
114
5
Hallo,
wir haben es so "gelöst", dass der WF den "Adresszusatz" in das Feld "Firmenzusatz" verschiebt und zusätzlich in das Feld Adresszusatz "---" einfügt. Die drei Striche sind dazu da, dass wir vor Versand sehen, dass der Auftrag mit dem Workflow geändert wurde und wir ihn sicherheitshalber nochmal öffnen und überprüfen. Gedruckt werden die Striche nicht, da das Feld ja nicht angesprochen wird, sie können also drin bleiben. Man könnte natürlich alles mögliche dort einsetzen lassen. Das ist alles nicht optimal aber bis jetzt ist alles angekommen.

Vielleicht hat jmd noch eine bessere Idee?!?!
 

Anhänge

  • WF Adresse Italien.jpg
    WF Adresse Italien.jpg
    45,2 KB · Aufrufe: 13
  • Gefällt mir
Reaktionen: kenan38

kenan38

Mitglied
10. Juni 2019
19
0
Verstehe, vielen Dank erstmal für die Fotos und die schnelle Antwort. Wie sieht’s in den Fällen aus wo der Kunde den Adresszusatz wie zb Gebäude und Gebäude Nummer aber hinter die Straße setzt?
Ich geh mal jetzt davon aus, dass diese Lieferscheine auch bei dir Fehlerhaft angezeigt werden und dann durch einen Manuellen Schritt in den Firmenzusatz verschoben werden. Hab ich recht? Ein Workflow der dies erkennt und auch selber macht wäre sehr Interessant. Jedoch gehe ich davon aus das man genügend RegEx Erfahrung benötigt.
 

Micmac

Gut bekanntes Mitglied
12. Februar 2016
114
5
In diesem Fall wird leider die Adresse nach der Hausnummer abgeschnitten und unvollständig aufs Versandlabel gedruckt. Eigentlich muss man alle Label nach Italien, oder am besten ALLE Label, manuell sichtprüfen ob das, was als Lieferadresse auf der Rechnung steht, auch aufs Label kommt. Und dann ggfs nachbearbeiten.
RegEx-Erfahrung ist bei uns leider Mangelware.
 

elevennerds.de

Sehr aktives Mitglied
23. September 2015
1.062
140
Hallo, man kann ja mit einem Testauftrag relativ schnell die entsprechenden Lieferländer durchtesten und mit Workflows die fehlenden Daten woanders eintragen. Ich habe das nun mal für einige europäische Länder gemacht (da wo AZusatz nicht steht, wird er auch nicht gedruckt):

Code:
Firma FZusatz
Anrede Titel Vorname Name
Straße Hausnummer AZusatz
PLZ Ort
Czech Republic

Firma FZusatz
Anrede Titel Vorname Name
Straße Hausnummer
PLZ Ort
Netherlands

Firma FZusatz
Anrede Titel Vorname Name
Straße Hausnummer AZusatz
PLZ Ort
Portugal

Firma FZusatz
Anrede Titel Vorname Name
Straße Hausnummer AZusatz
PLZ Ort
Slovenia

Firma FZusatz
Anrede Titel Vorname Name
Ort
Straße Hausnummer AZusatz
PLZ
Hungary

Firma FZusatz
Anrede Titel Vorname Name
Hausnummer Straße
PLZ Ort
Luxembourg

Firma FZusatz
Anrede Titel Vorname Name
Hausnummer Straße
PLZ Ort
Bundesland
Ireland

Firma FZusatz
Anrede Titel Vorname Name
Straße Hausnummer AZusatz
PLZ Ort
Belgium

Firma FZusatz
Anrede Titel Vorname Name
Hausnummer Straße
AZusatz
Ort
PLZ
United Kingdom

Firma FZusatz
Anrede Titel Vorname Name
Straße Hausnummer/AZusatz
PLZ Ort
Austria

Firma FZusatz
Anrede Titel Vorname Name
Straße Hausnummer AZusatz
PLZ Ort Bundesland
Spain

Firma FZusatz
Anrede Titel Vorname Name
Straße Hausnummer
PLZ Ort Bundesland
Italy

Firma FZusatz
Anrede Titel Vorname Name
Hausnummer Straße
AZusatz
PLZ Ort
France
 

CIXE

Aktives Mitglied
29. September 2016
5
0
Hallo.
Wurde zu diesem Problem noch keine Lösung gefunden?
Die Informationen aus dem Feld Adresszusatz landen einfach nicht auf dem Versandlabel.
Verwendeter Logistiker DHL.
Versandland Italien.

In JTL sind die Felder wir folgt gefüllt

"Vorname" / "Name"
"Straße" / "AZusatz"
"PLZ" / "Ort"

Auf dem Versandschein landet aber nur:

"Vorname" / "Name"
"Straße"
"PLZ" / "Ort"

----------

Dies betrifft auch die Absenderadresse. Dort fehlt ebenfalls der "AZusatz"
Es ist also nicht klar, ob das Paket wieder zu uns zurück kommt.
Das muss echt behoben werden. Es sollte mindestens eine Fehlermeldung zurück gemeldet werden, damit man handeln kann oder sorgt bitte dafür, dass diese Informationen für die betroffenen Länder hintereinander in einem Feld übermittelt werden.

Gruß
 
Ähnliche Themen
Titel Forum Antworten Datum
In Diskussion Packstation: Buchstaben bei Adresszusatz JTL-Workflows - Fehler und Bugs 4
In Diskussion Hermes HSI Lieferung Firma/Adresszusatz JTL-ShippingLabels - Ideen, Lob und Kritik 0
Unterkategorie werden nicht angezeigt. Einrichtung JTL-Shop5 0
In Bearbeitung Lagerbestände werden nicht richtig angezeigt. JTL-Wawi - Fehler und Bugs 0
Neu [OPC] OnPage Composer wird nicht geladen Allgemeine Fragen zu JTL-Shop 0
Neu Ebay: Abgleich funktioniert nicht, holt keine Bestellungen ab. eBay-Anbindung - Fehler und Bugs 14
Neu JTL WAWI Version 1.5.43.0 nicht mehr zum Download bereit gestellt Installation von JTL-Wawi 0
In Bearbeitung Workflow log zeigt Worklog erfolgreich ausgeführt - Aktion passiert nicht JTL-Workflows - Fehler und Bugs 2
Neu ForceSSL nur vom WAN (nicht LAN) User helfen Usern - Fragen zu JTL-Wawi 0
Warenkorb wird nicht angezeigt Einrichtung JTL-Shop5 2
Neu RDP Verbindung einrichten klappt nicht User helfen Usern - Fragen zu JTL-Wawi 4
Neu Versand mit Europaket - Fehlermeldung 1101 - Die Angabe der Zeile ist nicht möglich JTL-ShippingLabels - Fehler und Bugs 0
Neu Shopware 6 - Streichpreise funktionieren nicht. Shopware-Connector 2
Neu Connector aktualisiert nicht alle Informationen WooCommerce-Connector 0
Neu Produkt-Gutschein auf Amazon taucht in der JTL Bestellung nicht mehr auf Amazon-Anbindung - Fehler und Bugs 0
Gelöst Barcode Scannen Freipositionen Stücklistenartikel nicht möglich JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu JTL-Wawi 1.5.45.0 -> Mandant auswählen ist nicht möglich -> Was mache ich falsch? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Lieferdatum wird nicht angezeigt Technische Fragen zu Plugins und Templates 1
Die gewünschte Artikelmenge ist leider nicht verfügbar. Bitte gebe eine kleinere Menge an. Einrichtung JTL-Shop5 0
Neu Seriennummern Artikel kann nicht ausgeliefert werden.kLieferscheinPos = 999999999 JTL-Wawi - Fehler und Bugs 2
Neu jump-to-votes-tab funktioniert in mobilen Version nicht JTL-Shop - Fehler und Bugs 1
Neu Produkttypen werden nicht in der WaWi angezeigt Amazon-Lister - Fehler und Bugs 0
Neu JTL Debug funktioniert nicht richtig Technische Fragen zu Plugins und Templates 0
Neu Konfigurator wird im Shop nicht angezeigt Einrichtung JTL-Shop5 3
JTL Shop 5.0.1 - Eigene Seite wird im Backend nicht mehr angezeigt nach dem Verschieben in andere Linkgruppe Einrichtung JTL-Shop5 5
Neu SQL Fehlermeldung: Aufträge können nicht geladen werden JTL-Wawi - Fehler und Bugs 0
Neu Variantenbild wird nicht zum Hauptbild... Einrichtung von JTL-Shop4 2
Neu Merkmale werden nicht vollständig dargestellt JTL-Shop - Fehler und Bugs 4
Neu Nach Inst. von Avast geht Wawi nicht mehr User helfen Usern - Fragen zu JTL-Wawi 6
Neu Bilder werden nicht angezeigt JTL-Shop - Fehler und Bugs 1
Neu Parcel.One Schnittstelle unterstützt nicht alle angebotenen Versandarten JTL-ShippingLabels - Fehler und Bugs 0
Gelöst Workflow für FBA Bestellungen greift irgendwie nicht mehr JTL-Workflows - Fehler und Bugs 2
Neu Artikel wird nicht aus Kategorie gelöscht im Shop JTL-Wawi - Fehler und Bugs 1
Neu Shopify-Migration: Shop lässt sich in WaWi nicht hinzufügen Starten mit JTL: Projektabwicklung & Migration 2
Update 4.06 B17 auf 5.01 > Error 500 und Fehlerausgabe funktioniert nicht Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu Variable in Email Vorlage werden nicht erkannt JTL-Shop - Fehler und Bugs 0
Gelöst JTL-POS 1.0.4.10 Artikelpreis ändern in nicht mehr wählbar JTL-POS - Fehler und Bugs 3
Neu Artikel werden im JTL WAWI Menü Artikel nicht angezeigt User helfen Usern - Fragen zu JTL-Wawi 5
Neu Rechnungskorrektur erstellen wenn Ware nicht lieferbar User helfen Usern - Fragen zu JTL-Wawi 3
Paypal Plus wird nicht angezeigt Einrichtung JTL-Shop5 4
In Bearbeitung Favoriten Artikelsuche funktioniert nicht JTL-POS - Fehler und Bugs 1
Neu Projektbausteinauswahl erscheint nicht Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Seit update auf 1.5.45.1 geht Rückzahlung über Zahlungsmodul nicht mehr Arbeitsabläufe in JTL-Wawi 0
Nach dem Update auf 5, object cache leeren oder nicht? Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Wawi aufm Mac (mit Crossover) startet nicht User helfen Usern - Fragen zu JTL-Wawi 0
Neu Konfigurationsartikel soll nur in dem jeweiligen Kinderartikel angezeigt werden, nicht als Bestellvorschlag User helfen Usern - Fragen zu JTL-Wawi 0
Neu Grundpreisangabe in Artikelüberschrift Ebay wird nicht aktualisiert eBay-Anbindung - Fehler und Bugs 0
Offen Aufträge in Packtisch aber nicht in JTL Wawi? JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu Rabatt an die JTL-WaWi wird nicht übertragen Shopify-Connector 0
Neu Schleife in JTL Exportvorlage funktioniert nicht Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2

Ähnliche Themen