Neu Zahlungsabgleich mit der Postbank

love-my-car

Aktives Mitglied
20. März 2018
21
1
Guten Abend Forum,

wir haben seit kurzem das Zahlungsmodul von JTL aktiviert und ich bekomme langsam graue Haare bei der Anbindung unseres Postbankkontos....vielleicht könnt ihr ja weiterhelfen.

Kurzer Überblick:

Wawi: 1.5.17.1
Sicherheitsverfahren : BestSign (Postbank)
Zahllungsmodul JTL ist aktiv

Folgendes habe ich probiert, alles hat nicht funktioniert.

Zuerst habe ich es nach der Dokumentation von JTL probiert. Meine Bank ist in der Liste der unterstützen Banken aufgeführt.

Also FinTS -> TAN Verfahren -> BLZ (Bank wird erkannt) dann PostbankID, ich habe beides ausprobiert. max@mustermann.de und auch max@mustermann.de#max (Benutzer) dann wird noch gefragt wie die Bank heissen soll, fertig.

Jetzt möchte ich die erste Sync. durchführen, JTL bittet mich die empfangene TAN einzugeben. DIese erhalte ich jedoch nicht.

Ich habe zum Test einmal das BestSign Verfahren bei mir gelöscht und auf mTan umgestellt, auch hier erhalte ich mit den o.g. Einstellungen keine TAN. Wenn ich dann abbreche und das angelegte Konto "Bearbeite" kann ich auch nichts weiter einstellen. Das Verfahren steht auf FinTS 3.0, darüber hinaus habe ich ein leeres Dropdown bei TAN Verfahren und das Feld "Tan Medium". Ich habe in einem Forumsbeitrag gelesen hier solle man den Namen des Gerätes eintragen...mal probiert, keine Besserung.

Testweise habe ich dann mal mit der Anbindung XS2A probiert. Hier all meine Daten eingegeben und schwupps, bekomme ich auch eine TAN in meiner BestSign App angezeigt. Vorher sehe ich auch mein Gerät für BestSign und mTan der Bank und muss eine Verfahrensweise aussuchen. Diese TAN (egal ob in der BestSIgn App oder als SMS) kann ich jedoch auch wieder nicht eingeben, JTL spuckt nur eine "Fehlermeldung" Anfrage abgelehnt aus. Also geht es auch so nicht.

Kann mir irgend jemand erklären was ich falsch mache oder hat für mich eine Schritt für Schritt Anleitung zur Implementierung der Postbank ? Ich habe langsam das Gefühl ich bin einfach zu dumm...

Ich danke euch, bleibt gesund
 

SebastianB

Moderator
Mitarbeiter
6. November 2012
1.742
94
Hi,

FinTS ist der korrekte Weg. Vermutlich musst Du in der Kontoeinrichtung noch den Namen von dem Gerät auswählen, auf das die TAN geschickt werden soll (TAN-Medium heisst das glaub ich).

LG
 

love-my-car

Aktives Mitglied
20. März 2018
21
1
zu diesem TAN medium komme ich erst wenn ich die initiale Sync abbreche und danach auf bearbeiten gehe. Da habe ich den Namen auch schon 1:1 wie in der Postbankverwaltung eingegeben...funktioniert auch nicht