Weisse Storefront nach update von 3.20 auf 4.01

Markus T.

Gut bekanntes Mitglied
23. November 2006
376
1
2241 Schönkirchen (Österreich)
Hallo Liebe Leute,

Hab da leider ein Problem und hoffe Ihr könnt mir weiterhelfen.
Hab gestern Abend das Update von 3.20 auf 4.01 durchgeführt.

Soweit alles gut.. Backend funktioniert... nur leider bleibt die Storefront weiss, und der Abgleich von WaWi funktioniert auch nicht.

Hab Shopdatein Check und Verzeichnis check durchgeführt.

Das einzige das mir als modifiziert angezeigt wird ist folgende Datei: export/sidemap.xml

Hab alle Plugins deaktiviert da ich dachte es sei ein Problem der Plugins .. leider nein..funkt trotzdem nicht.

Habt Ihr eine Ahnung wo ich noch ansetzen könnte ??

Danke
lg Markus
 

rbaier

Gut bekanntes Mitglied
28. September 2008
227
1
AW: Weisse Storefront nach update von 3.20 auf 4.01

Hi,

wenn ich deine mytest.php aufrufe, sehe ich, dass die verwendete JTL-Wawi-Version zu alt ist.

Ansonsten: probiere in der .htaccess mit Entkommentierung des Eintrags #RewriteBase /meinverzeichnis - also:
RewriteBase /

--
mfg
rbaier
 

rbaier

Gut bekanntes Mitglied
28. September 2008
227
1
AW: Weisse Storefront nach update von 3.20 auf 4.01

Hi,

ich hoffe mal, dass nicht wirklich RewirteBase/ in deiner .htaccess steht ;-( ... dürfte ein Tippfehler hier sein.

Ein 500er hilft natürlich nicht weiter.
Dann aktiviere bitte in der includes/config.JTL-Shop.ini.php die Fehleranzeige mit

ini_set('display_errors', 1);

--
mfg
rbaier
 

ag-websolutions.de

Sehr aktives Mitglied
29. Dezember 2009
14.548
233
AW: Weisse Storefront nach update von 3.20 auf 4.01

sehe ich, dass die verwendete JTL-Wawi-Version zu alt ist.

Das ist eine Falschinterpretation

Wenn die mytest.php ohne POST-Parameter aufgerufen wird, kommt immer diese Anzeige, da gar keine WaWi-Version übermittelt wird

und ansonsetn ... ist die Storefront der Zielseite jetzt erreichbar
 

rbaier

Gut bekanntes Mitglied
28. September 2008
227
1
AW: Weisse Storefront nach update von 3.20 auf 4.01

@ag-websolutions.de
Ja, habe ich nach Blick in die mytest.php auch festgestellt - Irreführung der Tester 😉

@aqua2241
Und was war die Ursache für den 500er?

--
mfg
rbaier
 

rbaier

Gut bekanntes Mitglied
28. September 2008
227
1
AW: Weisse Storefront nach update von 3.20 auf 4.01

Wenn du die 1. - fehlerhafte! - Zeile in deiner bootstrap.css vom journal-theme
#0153a7@import url("//fonts.googleapis.com/css?family=News+Cycle:400,700");
entfernst, werden auch die Awesome-Fonts angezeigt.

--
mfg
rbaier
 

Ähnliche Themen