Neu Variationen werden nicht mehr angezeigt

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

darcuser

Neues Mitglied
13. März 2019
4
0
#1
Hallo ins Forum,

wir haben das Problem, dass Variationen nicht mehr auf der Webseite angezeigt werden. Bei unserem Beispiel Artikel verwenden wir eine einfache Variation ( Wawi.PNG).

Nach irgendeiner Einstellung im Shop ist die Anzeige verschwunden (Klassik.PNG).

Auch das Template haben wir zwischenzeitlich auf das Evo zurückgestellt, ohne Erfolg.

Hat jemand noch eine Idee was wir prüfen könnten?

Vielen Dank!

Shop ist 4.06 und die WaWi aktuell.
 

Anhänge

JulianG

Moderator
Mitarbeiter
14. November 2013
438
56
#2
Hallo @darcuser
versuche bitte einmal folgendes:
- Deaktiviere den Artikel für den Shop (Vaterartikel)
- Gleiche ab
- Prüfe ob der Artikel wirklich nicht mehr aufrufbar ist
- Aktiviere den Artikel wieder für den Shop
- Gleiche ab
 

JulianG

Moderator
Mitarbeiter
14. November 2013
438
56
#4
Kannst du bitte einmal versuchen den Variationstyp zu ändern, den Artikel zu speichern, dann wieder zurück zu ändern und erneut zu speichern? Dann noch abgleichen und erneut prüfen.
 
13. März 2019
4
0
#5
Hallo JulianG,

habe ich auch versucht. Sogar einmal VarKombis erstellt und probiert, anschließend wieder gelöscht.

Gibt es eine Shopeinstellung die diese Wechselwirkung verursachen kann?
 

JulianG

Moderator
Mitarbeiter
14. November 2013
438
56
#6
Wäre mir nicht bekannt. Am besten eröffnest du einmal ein Ticket für "JTL- Shop" über das Kundencenter. Wenn du kein Ticket eröffnen kannst, starte bitte eine private Unterhaltung hier im Forum mit mir.
 

Ähnliche Themen