Update kann nicht auf 3.18 durchgeführt werden (SQL Fehler)

vmgmbh

Sehr aktives Mitglied
26. November 2010
1.054
14
Hallo zusammen

Wollen den neuen 318 Shop auf unserem lokalen Server testen. Wir können diesen jedoch nicht updaten.

Es erscheint zunächst diese Meldung beim Versuch den Update zu starten:
Code:
Fehler: Ein SQL Befehl im Update konnte nicht ausgeführt werden. Bitte versuchen Sie es erneut.

Im Log kommt folgende Fehlermeldung:
Code:
Setting Caching Exception: There were no object caching settings found in the database

Was machen wir falsch?
 

Daniel B.

Moderator
17. Juni 2009
1.430
40
AW: Update kann nicht auf 3.18 durchgeführt werden (SQL Fehler)

Hey,

schau doch mal bitte in der Datenbank in die Tabelle "tversion". Dort sollte es eine Spalte geben mit "cFehlerSQL". Was genau steht da drin?

Gruß,
Daniel
 

david

Administrator
Mitarbeiter
16. Juli 2010
2.310
170
AW: Update kann nicht auf 3.18 durchgeführt werden (SQL Fehler)

Hallo,

in der Tabelle tversion stehen weitere Angaben zum Fehler u.a. die MySQL-Fehlermeldung. Kannst du diese bitte posten oder ein Ticket mit Zugangsdaten (PMA/FTP/Admin) aufmachen?

Code:
Setting Caching Exception: There were no object caching settings found in the database
Diese Log-Meldungen kommen, wenn das Datenbankupdate auf 3.18 noch nicht durchgeführt wurde (oder vorzeitig abbrach) und die Einstellungen in der Datenbank fehlen.
 

Daniel B.

Moderator
17. Juni 2009
1.430
40
AW: Update kann nicht auf 3.18 durchgeführt werden (SQL Fehler)

Hey,

das müssen wir uns genauer anschauen. Bitte einmal im Kundencenter ein Ticket eröffnen mit Zugangsdaten zur Datenbank (phpMyAdmin) und zum Webspace (FTP)

Gruß,
Daniel
 

okh

Gut bekanntes Mitglied
20. Oktober 2007
588
4
Buchholz
AW: Update kann nicht auf 3.18 durchgeführt werden (SQL Fehler)

gibts da ne Lösung für, weil wir das gleiche Problem haben.
 

david

Administrator
Mitarbeiter
16. Juli 2010
2.310
170
AW: Update kann nicht auf 3.18 durchgeführt werden (SQL Fehler)

Hi,
die Problemursache ist vermutlich ein fehlgeschlagener SQL-Befehl beim Update, dafür gibt es leider keine einheitliche Lösung.
Bitte wie oben beschrieben zunächst die Fehlerursache in der Tabelle tversion heraussuchen und ein Ticket aufmachen.
 

Ähnliche Themen