Gelöst TSE nach Start von JTL-POS App (1.0.2.4) nicht verfügbar, auch kein Icon da

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

marine.art.2018

Mitglied
9. April 2019
50
2
Hallo zusammen,

nachdem Version 1.0.2.3 unter Android 7.1 (im Emulator) lief und auch ein Re-Start von Android es nicht aus dem Tritt bringen konnte, haben wir jetzt wieder ein ähnliches Fehlerbild:
(siehe https://forum.jtl-software.de/threads/tse-nicht-verfuegbar-nach-neustart-von-adroid.136113/)

Android 7.1.2 (unter Win10 im Emulator)
JTL-POS 1.0.2.4 (2985)
TSE mit EPSON TM-m30 mit Fiskal Upgrade KIT, Firmware 1.49A ESC/POS, angebunden per Ethernet
JTL WAWI 1.5.28

Nach Start der App und Einloggen fehlt das TSE Icon oben rechts, das erscheint erst wenn man über
Einstellungen >> Technische Sicherheitseinrichtung >> Information (GetStorageInfo)
sich einen „Es konnte keine Verbindung zur TSE hergestellt werden! ErrorCode: 255 (ERR_FAILURE)“-Fehler abholt.
Dann erscheint das TSE-Icon in Weiß und mit Click darauf wird wirklich eine Verbindung zur TSE hergestellt (Icon bleibt weiß) und TSE tut dann.
Das lässt sich beliebig oft mit einem Neustart der App reproduzieren.

In Version 1.0.2.3 hat sich die JTL-POS App schon beim Start (npoch vor dem Einloggen) mit der TSE übers Netzwerk unterhalten – in Version 1.0.2.4 findet genau dieser Datenaustausch erst statt, wenn auf das TSE-Icon geklickt wird.
Hat da jemand was verschlimmbessert?

Grüße,
Markus
 

marine.art.2018

Mitglied
9. April 2019
50
2
Hallo zusammen,

Fehler hat sich erledigt: in Version 1.0.2.7 unterhält sich JTL-POS wieder gleich beim Start mit der TSE und diese ist dann auch einsatzbereit...


Grüße,
Markus
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Inaktiv TSE nicht verfügbar nach Neustart von Adroid JTL-POS - Fehler und Bugs 8
Neu TSE Modul - HOST_AUTHENTICATION_FAILED Einrichtung / Updates von JTL-POS 0
Neu Fehlermeldung TSE: >>other_error_unauthenticated_time_admin_user<< JTL-POS - Fehler und Bugs 0
Neu Chromebox 3 mit Swissbit TSE? Allgemeine Fragen zu JTL-POS 5
Neu Keine Verbindung zur TSE möglich über Epson Drucker JTL-POS - Fehler und Bugs 3
Neu Neueinrichtung TSE auf neuem System Einrichtung / Updates von JTL-POS 3
Neu Es konnte keine Verbindung zur TSE Einheit hergestellt werden! ErrorCode: 2 (ERR_CONNECT) JTL-POS - Fragen zu Hardware 0
Neu Mehrmaliger Abbruch der Verbindung zur TSE JTL-POS - Fehler und Bugs 5
In Diskussion Kassenstand falsch, nachdem TSE beim ersten Versuch Kartenzahlung nicht erfolgreich signiert JTL-POS - Fehler und Bugs 2
In Bearbeitung Kassenbuch falsch, nachdem TSE beim ersten Versuch Barzahlung nicht erfolgreich signiert JTL-POS - Fehler und Bugs 7
Neu Swissbit TSE µSD - verliert immernoch Verbindung JTL-POS - Fehler und Bugs 5
Gelöst Einrichtung von TSE ohne Erfolg JTL-POS - Fehler und Bugs 4
Neu WLAN + TSE - Buchungen doppelt im POS Allgemeine Fragen zu JTL-POS 9
Neu Sunmi V2 Pro Standalone - Swissbit TSE? Allgemeine Fragen zu JTL-POS 7
Neu Eine TSE, mehrere Kassen - funktioniert nicht / Verbindungsfehler JTL-POS - Fehler und Bugs 6
Neu Wie eine TSE von einer JTL-POS zu anderer umziehen? Allgemeine Fragen zu JTL-POS 2
Gelöst die tse wird nicht angezeigt Gelöste Themen in diesem Bereich 10
Gelöst TSE funktioniert nicht trotz positiven Selbsttest Gelöste Themen in diesem Bereich 4
Gelöst Swissbit TSE µSD - verliert Verbindung ?! Gelöste Themen in diesem Bereich 7
Neu TSE funktioniert nicht JTL-POS - Fehler und Bugs 23
Neu Epson TM30F - TSE - Prüfwert und Signaturzähler Einrichtung / Updates von JTL-POS 2
Neu Bei T2 Sunmi, Swissbit TSE USB zu JTL-POS einrichten ist nicht möglich. Einrichtung / Updates von JTL-POS 1
Neu Geschwindigkeit und Reaktionszeiten mit TSE Allgemeine Fragen zu JTL-POS 20
Neu Nach CSV Kundenimport - Neukunden einlesen in WAWI Allgemeine Fragen zu JTL-Shop 0
Neu nach Wechsel vom Testsystem (Wawi) ist keine Verbindung zur aktiven Wawi möglich Shopware-Connector 0
Neu B2B - Rabattierte Preise nach Kundengruppe... User helfen Usern - Fragen zu JTL-Wawi 5
Neu Nach Update auf Shopware 5.6.9 kein Abgleich Shopware-Connector 0
In Diskussion WMS Pickliste nach Artikelnummer sortieren Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Neu Netto-Rechnungsbetrag nach Mehrwertsteuer-Satz aufschlüsseln Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu Artikel Bewertungen verschwunden nach Artikel Update Amazon-Anbindung - Fehler und Bugs 4
Neu Nach Update JTL Wawi auf 1.5.34.0: Sortierungskonflikt / Kollationen verändert JTL-Wawi - Fehler und Bugs 5
Neu Artikel wird nicht nach woocommerce übertragen WooCommerce-Connector 0
Neu Workflow nach Beendigung geschriebene .txt Datei öffnen oder direkt drucken User helfen Usern - Fragen zu JTL-Wawi 7
Neu Fehlermeldung nach versuchtem Shopabgleich Gambio-Connector 0
Neu Aufträge chronologisch sortiert nach (Eigenem Feld z.B. "Lagerort") ausdrucken User helfen Usern - Fragen zu JTL-Wawi 0
Neu Versandexport nach DHL immer mit 1 KG JTL-Wawi - Fehler und Bugs 2
Neu Pickliste nach Artikelkategorie sortieren Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
In Bearbeitung Nach Windows Update keine Verbindung zur Datenbank JTL-Wawi - Fehler und Bugs 6
In Bearbeitung Fehler Import Aufträge nach update von 1.5.30.3 auf 1.5.33 JTL-Ameise - Fehler und Bugs 6
In Diskussion Workflow wird nach Änderung am Artikel durch Ameise nicht ausgelöst JTL-Workflows - Fehler und Bugs 3
Neu Fehlermeldung 1101 - Versand nach Norwegen User helfen Usern - Fragen zu JTL-Wawi 0
In Bearbeitung Links in Ebay-Designvorlage führen Nach Benutzernamenänderung ins Nichts eBay-Anbindung - Fehler und Bugs 3
Neu Versandart mit einem Workflow nach dem Import der Bestellung automatisch ändern User helfen Usern - Fragen zu JTL-Wawi 2
Neu Kunden/Bestellung --> Shopware 5 nach 6 Migration mit JTL Wawi Shopware-Connector 0
Neu Versandart nach Rechnungserstellung ändern User helfen Usern - Fragen zu JTL-Wawi 3
In Bearbeitung [WAWI-50669] Worker sendet alle Artikel wiederholt zum Shop nach Update auf 1.5.32.0 JTL-Wawi - Fehler und Bugs 31
Neu Versandarten - Kosten ansteigend nach Stückzahl User helfen Usern - Fragen zu JTL-Wawi 5
Gelöst Bon wird erst nach einigen Minuten gedruckt Gelöste Themen in diesem Bereich 5
Verwiesen an Support Packtisch braucht 3min für Auftragzuordnung nach Artikelnr-Eingabe JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Nach Bestellung werden Preise mit 4 statt 2 Nachkommastellen in den Auftrag übersendet WooCommerce-Connector 1
Ähnliche Themen