Gelöst TSE nach Start von JTL-POS App (1.0.2.4) nicht verfügbar, auch kein Icon da

marine.art.2018

Aktives Mitglied
9. April 2019
61
3
Hallo zusammen,

nachdem Version 1.0.2.3 unter Android 7.1 (im Emulator) lief und auch ein Re-Start von Android es nicht aus dem Tritt bringen konnte, haben wir jetzt wieder ein ähnliches Fehlerbild:
(siehe https://forum.jtl-software.de/threads/tse-nicht-verfuegbar-nach-neustart-von-adroid.136113/)

Android 7.1.2 (unter Win10 im Emulator)
JTL-POS 1.0.2.4 (2985)
TSE mit EPSON TM-m30 mit Fiskal Upgrade KIT, Firmware 1.49A ESC/POS, angebunden per Ethernet
JTL WAWI 1.5.28

Nach Start der App und Einloggen fehlt das TSE Icon oben rechts, das erscheint erst wenn man über
Einstellungen >> Technische Sicherheitseinrichtung >> Information (GetStorageInfo)
sich einen „Es konnte keine Verbindung zur TSE hergestellt werden! ErrorCode: 255 (ERR_FAILURE)“-Fehler abholt.
Dann erscheint das TSE-Icon in Weiß und mit Click darauf wird wirklich eine Verbindung zur TSE hergestellt (Icon bleibt weiß) und TSE tut dann.
Das lässt sich beliebig oft mit einem Neustart der App reproduzieren.

In Version 1.0.2.3 hat sich die JTL-POS App schon beim Start (npoch vor dem Einloggen) mit der TSE übers Netzwerk unterhalten – in Version 1.0.2.4 findet genau dieser Datenaustausch erst statt, wenn auf das TSE-Icon geklickt wird.
Hat da jemand was verschlimmbessert?

Grüße,
Markus
 

marine.art.2018

Aktives Mitglied
9. April 2019
61
3
Hallo zusammen,

Fehler hat sich erledigt: in Version 1.0.2.7 unterhält sich JTL-POS wieder gleich beim Start mit der TSE und diese ist dann auch einsatzbereit...


Grüße,
Markus
 
Ähnliche Themen
Titel Forum Antworten Datum
In Bearbeitung TSE Fehlerbehebungsbeleg (ca. 160cm lang) kommt ungefragt nach TSE Ausfall... (1.0.4.8, Epson TM m30-F) Allgemeine Fragen zu JTL-POS 5
Gelöst Kasse kann keine Verbindung zum TSE herstellen nach letztem Update JTL-POS - Fehler und Bugs 2
Neu TSE Cloud mit POS Verknüpfung fehlgeschlagen - Wie kann ich die IP ändern? Einrichtung / Updates von JTL-POS 0
In Bearbeitung TSE Swiss Worm_error_invalid_response Allgemeine Fragen zu JTL-POS 5
Neu TSE Info auf Rechnung? Fragen rund um LS-POS 1
In Bearbeitung TSE beim Finanzamt melden Allgemeine Fragen zu JTL-POS 2
In Bearbeitung TSE - Absturz von JTL-POS JTL-POS - Fehler und Bugs 5
Neu Fehlermeldung wegen TSE bei jedem Kassiervorgang Fragen rund um LS-POS 2
Verwiesen an Support Mit TSE verknüpfen Einrichtung / Updates von JTL-POS 9
Gelöst TSE Error Code 2 Gelöste Themen in diesem Bereich 2
Gelöst TSE Cloud fehlende Zugangsdaten zum POS Gelöste Themen in diesem Bereich 0
Gelöst Epson Tm m30 + TSE mit Wlan Netzwerk verbinden Gelöste Themen in diesem Bereich 1
In Diskussion Epson Tm M30 + TSE in Wlan Einrichtung / Updates von JTL-POS 6
Neu Informationen für Nutzer Fiskal Cloud TSE (Deutsche Fiskal) Einrichtung / Updates von JTL-POS 0
In Bearbeitung TSE auf Epson Drucker (inkl. TSE Modul) einrichten JTL-POS - Fragen zu Hardware 12
Gelöst Die Verbindung zu TSE wird hergestellt - dieser Vorgang wird nicht abgeschlossen Gelöste Themen in diesem Bereich 3
In Bearbeitung Epson TM M30 + TSE = Drucker offline JTL-POS - Fehler und Bugs 9
Gelöst TSE Anbindung TM-30 Fehler "TSE1_ERROR_SIG_ERROR" Einrichtung / Updates von JTL-POS 1
Gelöst TSE über Emulator und POS Umzug Gelöste Themen in diesem Bereich 5
Gelöst TSE Einrichtung / Updates von JTL-POS 1
Gelöst Swiss TSE am Bon Gelöste Themen in diesem Bereich 3
Gelöst tse swissbit - kein Zugriff möglich JTL-POS - Fehler und Bugs 6
In Bearbeitung Fragen zu TSE & Chrome OS Einrichtung / Updates von JTL-POS 1
Neu [WICHTIG] Betrifft SWISSBIT TSE Einrichtung / Updates von JTL-POS 0
In Bearbeitung EPSON TM M30 + TSE JTL-POS - Fehler und Bugs 5
In Bearbeitung Swissbit TSE nur von JTL nutzbar? JTL-POS - Fragen zu Hardware 4
Gelöst TSE Epson Error 255 Einrichtung / Updates von JTL-POS 3
In Bearbeitung TSE Modul JTL-POS - Fragen zu Hardware 1
Neu Exporte immer zur konfigurierten Zeit ausführen anstatt nach Schema "Fixed-Delay"? Allgemeine Fragen zu JTL-Shop 7
Nach Update .htaccess Problem Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu Aufträge ohne Rechnung nach Kopplung Shopify - Wawi Shopify-Connector 1
Neu ecoDMS - nach Passowrtänderung ist User ecodms gesperrt. User helfen Usern 2
Neu Kein automatischer Update des Bestands nach Wareneingangsbuchung(en) JTL-Wawi - Fehler und Bugs 0
Neu Zahlungsmodul Fehler nach Update 1.5.34.0 auf 1.5.45.1 - Keine Liste erlaubter TAN-Verfahren erhalten JTL-Wawi - Fehler und Bugs 0
Neu Fehler nach dem Template-Cache leeren JTL-Shop - Fehler und Bugs 2
Neu In der Auftragsverwaltung / Auftrags Übersicht nach Herstellern filtern JTL-Wawi - Ideen, Lob und Kritik 0
Neu Rätselhafte Listenanzeige nach Shopabgleich und unvollständige Aufträge JTL-Wawi - Fehler und Bugs 0
Neu Wawi über SSH-Tunnel nach außen hin verfügbar machen. Installation von JTL-Wawi 2
Neu Template Anzeige nach Selektion der Kundengruppe am Kunden Templates für JTL-Shop 0
JTL Shop 5.0.1 - Eigene Seite wird im Backend nicht mehr angezeigt nach dem Verschieben in andere Linkgruppe Einrichtung JTL-Shop5 5
Neu Nach Inst. von Avast geht Wawi nicht mehr User helfen Usern - Fragen zu JTL-Wawi 6
Neu benötige dringend Hilfe nach Domainumzug und Verzeichnisswechsel Allgemeine Fragen zu JTL-Shop 5
Neu Übersicht in Verkaufskategorie nach "Bezahlt am" und "Nachnamen" sortieren Individuelle Listenansichten in der JTL-Wawi 2
Nach dem Update auf 5, object cache leeren oder nicht? Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu Produkte nach Gruppen einordnen WooCommerce-Connector 0
Neu Verbindungsproblem nach Update - Duplicate entry "46" Error JTL-Wawi - Fehler und Bugs 0
Kunden schließen Bestellung nach Bezahlung mit PayPal Plus Plugin nicht ab Einrichtung JTL-Shop5 1
Gelöst .htaccess fehlt im Hauptverzeichnis nach Neuinstallation JTLSHOP 5.0.3 -> 403 Error auf Unterseiten Einrichtung JTL-Shop5 1
Neu Welches Herkunftsland ist eurer Meinung nach das richtige? Smalltalk 2
Neu Plugins aus dem Store nach Domain-Änderung JTL-Shop - Fehler und Bugs 2

Ähnliche Themen