Inaktiv Template-Design funktioniert nur auf localhost

Tecsee Internetagentur

Aktives Mitglied
19. Oktober 2017
3
1
Hallo zusammen,

wir haben ein neues ebay-Template-Design für unsere Webseite erstellt, welches kein Javascript enthält, alle Links sind https und die Bilder sind im gleichen directory folder enthalten mit korrekten URLs. Das funktioniert auch auf dem localhost. Wisst ihr, wie ich die Fehlermeldung zu deuten habe??

download_20180111_123820.gif

Viele Grüße und danke schonmal!
 

nmueller

Sehr aktives Mitglied
5. April 2011
1.282
87
Saarland
Die Meldung kann auch erscheinen, wenn ein bestimmter Artikel bzw. Begriff mit einer Verkaufsauflage seitens eBay belegt ist.

Ein mir bekanntes Beispiel in dem eine Artikelart mit einer Verkaufsauflage belegt ist:

Bei "World of Warcraft" handelt es sich um ein Online-MMO, zu dem es auch diverses Merchandise gibt. Tassen, Shirts, Actionfiguren, etc.
eBay hat jedoch den Begriff "WOW" und "World of Warcraft" mit einer Prüfung auf die Versandkosten belegt, denn es werden mit diesen Begriffen auch "Digitale Spielinhalte" verkauft. Diese dürfen nur "von DE nach DE" verkauft werden und nicht z.b.nach AT etc. Da eBays Prüfung aber nicht so schlau ist, zu erkennen, das es eine Tasse oder ein Figürchen ist und kein pixeliges Hoppsassa, kann man auch diese Artikel nur mit einer speziellen Versandkostenregel einstellen, die ausschließlich Inlandsversand erlaubt. Versucht man den Artikel mit einer export-Versandregel einzustellen, kommt z.b. auch genau die von dir gepostete Fehlermeldung.

Ebay prüft die "Produktbeschreibung" (Auktionsvorlage + Inhalte, die von deinem Artikel eingebunden werden) auf Begriffe, die auf einer Blacklist stehen. Also auf das Vorhandensein von Javascript, als auch auf Verstöße gegen die Grundsätze (womit auch Verkaufsvorgaben gemeint sein können).

Das kann z.b. auch eine Bildergalerie mit 'input / label' sein, denn 'input' steht auch auf der alten 'aktive Inhalte' Prüfliste und wird, auch wenn es HTML ist, als potentielles js erkannt.

Was du machen kannst:
- sicher stellen, dass dein Artikel nicht mit einer speziellen Verkaufsauflage belegt ist
- auf "input" im html checken > mögliche Lösung: Paypal-Account verifizieren um die "alte" Freischaltung zur Nutzung aktiver Inhalte zu bekommen (die ist ja eigentlich überholt, aber wohl noch aktiviert..)
 

karabey

Gut bekanntes Mitglied
28. November 2012
730
20
Ich habe auch den Problem und es sollte an tags liegen die nicht akzeptiert werden. Bei mir kommen hintereinander <input> tags für die gallerie und das mag ebay nicht.
 

Frank Hoffmeister

Gut bekanntes Mitglied
11. Mai 2014
114
24
Habe das gleiche Problem, bei JTL-Adept Designvorlage.
Habe jetzt versucht das Angebot manuell bei ebay zu erstellen und habe den Quelltext in die Artikelbeschreibung kopiert.
Jetziger Stand ist, das ebay wegen dem Slider meckert, da dieser als Video erkannt wird.
Allerdings bin ich noch nicht dahinter gekommen wie man die Slider Funktion in der Vorlage deaktiviert, damit nur ein Bild stetig angezeigt wird, um herauszufinden ob es dann funktioniert.
Wenn ich den Block slider Anfang bis slider Ende entferne zerschießt es die Optik und die Produktbilder in der Designvorlage sind nicht mehr richtig plaziert.
 

nmueller

Sehr aktives Mitglied
5. April 2011
1.282
87
Saarland
Das input Problem lässt sich nur auf 2 Arten lösen:
- ihr verifiziert Euer Paypal
- ihr verzichtet auf Galerien und Slider und nehmt vlt. vom Artikel nur das erste Bild ganz ohne Galerie rein.

Es gibt soweit nur 2 herangehensweisen, eine Bildergalerie zu realisieren - über input oder über Ankerlinks, und letztere Version funktioniert in der eBay-App und auf iOS Geräten nicht, ist also auch keine Lösung.
Da eBay zumindest derzeit nicht gewillt scheint, seine alte Prüfroutine abzuschalten, gibt es quasi keine andere, browser- und geräteübergreifend funktionierende HTML-Lösung.
 

nmueller

Sehr aktives Mitglied
5. April 2011
1.282
87
Saarland
Jetziger Stand ist, das ebay wegen dem Slider meckert, da dieser als Video erkannt wird.

Der Slider ist kein Video, sondern eine CSS Keyframe Animation. ebay stört sich wahrscheinlich am <input>, ich bezweifle, das hier eine css animation als Video erkannt wird - so schusslig dürfen die einfach nicht sein :) Videos sind übrigens erlaubt, das wäre also grundsätzlich kein Thema.

http://pages.ebay.de/help/policies/listing-links.html

Das in das Angebot einbezogene Video muss:
  • Ein unter Nutzung von HTML5 eingebettetes Video sein

HTML5 Videos werden mit <video> integriert. https://www.w3schools.com/html/html5_video.asp

Trifft beides in keiner der JTL Vorlagen zu und die Codes / Links sind auch nicht enthalten.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu EU Energielabel Nova Template Templates für JTL-Shop 1
Neu NOVA Template - Megamenu Oberkategorie Link entfernen Templates für JTL-Shop 2
Neu NOVA Template - dunkler Hintergrund bei ausklappendem Megamenu Templates für JTL-Shop 4
Neu NOVA Template Preisspannen Slider noUI-touch-area sekundäre Farbe ändern Templates für JTL-Shop 2
Neu Brauche Hilfe bei einem Template - nicht alle if-Anweisungen funktionieren Dienstleistung, Jobs und Ähnliches 0
Komprimierung des HTML-Ausgabedokuments / Template Einstellung fehlt JTL Shop5 ? Einrichtung JTL-Shop5 0
Neu NOVA Template JTL Shop 5 eigenen Content-Block zwischen Footer und Produktdetailsseiten Technische Fragen zu Plugins und Templates 2
Neu Schriftgröße des Menüs im Nova Child Template vergrößern Templates für JTL-Shop 2
JTL Shop 5 Nova Template out of the box nicht responsiv? Einrichtung JTL-Shop5 2
Neu Template einzelnen Lagerstand anzeigen Templates für JTL-Shop 2
Neu Template Nova: Grauen Schatten Linie in anderer Farbe Templates für JTL-Shop 2
Neu Missing currency in "Zahlungseingang" mail template (English) JTL-Wawi - Fehler und Bugs 0
Neu Textfarbe "Neu hier? Jetzt registrieren!" in NOVA Template ändern Templates für JTL-Shop 2
Neu Ist eine Bildvergößerung im NOVA-Template möglich wie im EVO-Template Technische Fragen zu Plugins und Templates 0
Neu Nova-Template Menü anpassen Templates für JTL-Shop 0
Neu Fehler nach dem Template-Cache leeren JTL-Shop - Fehler und Bugs 2
Neu Wie bekomme ich die Platzhalter für Bilder in eine neue Template? User helfen Usern - Fragen zu JTL-Wawi 1
Neu Template Anzeige nach Selektion der Kundengruppe am Kunden Templates für JTL-Shop 0
Neu Shop5 Nova Template Allgemeine Fragen zu JTL-Shop 2
Neu Nova Template Artikelliste Bilder werden falsch geladen JTL-Shop - Fehler und Bugs 0
Neu Onlineshop 4 auf Shop 5 upgraden mit neuem Template Upgrade JTL-Shop4 auf JTL-Shop5 0
Neu Nova Template - Artikelbilder der Artikeldetailseite links neben dem Hauptbild Templates für JTL-Shop 2
Neu Artikelbeschreibung als Artikelkurzbeschreibung im Nova - Template - Listenansicht Allgemeine Fragen zu JTL-Shop 2
Beantwortet Child Template lädt css von Nova nicht Templates für JTL-Shop 1
Neu NOVA child-template CSS rem(16px) Templates für JTL-Shop 1
Neu Shop 5 mobile Ansicht Template anpassen Allgemeine Fragen zu JTL-Shop 3
Neu suche Setup Template für Logistikabwicklung mit 4 Kunden (B2B-Business) Starten mit JTL: Projektabwicklung & Migration 23
Neu Nova-Template Kundennummer / Firma Technische Fragen zu Plugins und Templates 3
Neu Child Template via Plesk erstellen Templates für JTL-Shop 1
Neu NOVA Template - Syntax {col}, {row} Technische Fragen zu Plugins und Templates 1
Neu EVO Template - Erst Artikel dann Text anzeigen lassen Templates für JTL-Shop 0
Neu NOVA Template - kein Vorschaubild für Variationen im Slick-Slider Templates für JTL-Shop 0
Neu Der beste Weg, um ein Listing-Design / eine Vorlage zu erstellen eBay-Designvorlagen - Ideen, Lob und Kritik 2
Wie funktioniert die Trennlinie -element id Einrichtung JTL-Shop5 0
Neu Bestandsabgleich funktioniert nicht - Fehler Code 99001 A value is required for the "fullfillment_center_id" Amazon-Anbindung - Fehler und Bugs 18
In Diskussion Abfrage Passwort funktioniert nicht Einrichtung / Updates von JTL-POS 2
Neu HILFE Abgleich funktioniert nicht mehr. WooCommerce-Connector 0
Beantwortet DPD nach Nordirland funktioniert nicht? JTL-ShippingLabels - Fehler und Bugs 1
Neu Warum funktioniert diese RegEx auf regex101.com aber nicht in der WaWi als Workflow? User helfen Usern - Fragen zu JTL-Wawi 5
Neu Checkbox E-Mail Benachrichtigung funktioniert nicht JTL-Shop - Fehler und Bugs 3
Gelöst ebay Abgleich funktioniert nicht mehr eBay-Anbindung - Ideen, Lob und Kritik 5
Neu Suche in "Selbsterstellte Produktseiten" funktioniert nicht Amazon-Lister - Fehler und Bugs 0
In Diskussion DHL Tracking link funktioniert nicht mehr JTL-ShippingLabels - Fehler und Bugs 17
Neu OSS ebay funktioniert nicht! ebay rechnet den MwSt Preis nicht um für Verkauf nach Ungarn! User helfen Usern 3
Neu XML Auftragsdaten Import funktioniert nicht mehr JTL-Wawi - Fehler und Bugs 0
Neu Ebay: Abgleich funktioniert nicht, holt keine Bestellungen ab. eBay-Anbindung - Fehler und Bugs 14
Neu jump-to-votes-tab funktioniert in mobilen Version nicht JTL-Shop - Fehler und Bugs 1
Neu JTL Debug funktioniert nicht richtig Technische Fragen zu Plugins und Templates 0
Update 4.06 B17 auf 5.01 > Error 500 und Fehlerausgabe funktioniert nicht Upgrade JTL-Shop4 auf JTL-Shop5 2
In Bearbeitung Favoriten Artikelsuche funktioniert nicht JTL-POS - Fehler und Bugs 1

Ähnliche Themen