sql Server Update

TomB

Aktives Mitglied
30. Juni 2007
390
0
Hallo,
ich habe die tage den Microsoft SQL-Server der Wawi von 2008R2 auf 2012 upgedatet.
Beim Update gab es diese Fehlermeldung:
Fehler beim Warten auf das Wiederherstellungshandle des Datenbankmoduls. Überprüfen Sie das SQL Server-Fehlerprotokoll auf die möglichen Ursachen.

Wawi läuft aber trotzdem, soweit ich das erkennen kann ist das Update auch ansonten durchgelaufen.

Nach dem was ich jetzt gegoogelt habe ist das Via-Protokoll wohl das Problem.
Aber alle Problembeschreibungen die ich finde, beziehen sich auf ältere SQL-Server Versionen, nicht auf die 2012.
Wenn ich jetzt bei den Programmen im Startmenü schaue, ist bei den da noch hinterlegten Serverversionen 2008 und 2008R2 nur noch das Installationscenter aufrufbar, da schint also alles upgedatet zu sein, allerdings bei der alten 2005 sind immer noch der Konfigurationsmanager und der Oberflächenkonfigurator aufrufbar.
Im Konfigurationsmanager kann ich auch noch die Datenbank sehen.
Da ist auch das Via-Protokoll unter Protokolle für JTLWAWI aufgeführt, allerdings als deaktiviert.
Bei der 2012 taucht das Via-Protokoll nicht unter Protokolle für JTLWAWI auf.

Hat jemand eine Idee wie man diesen Fehler wegbekommt?
Bzw ist das überhaupt notwendig? bisher läuft die Wawi wie gesagt problemlos.

Gruß Thomas
 

Janusch

Administrator
Mitarbeiter
24. März 2006
13.921
264
AW: sql Server Update

Hallo,

ich hab den SQL Server 2012 Express komplett neu installiert. Da taucht auch kein VIA Protokoll auf. Beim 2005 ist dieser bei mir auch vorhanden.
Für die Verbindung mit Wawi wird nur TCP/IP benötigt von daher denke ich kann dies ignoriert werden.
 

TomB

Aktives Mitglied
30. Juni 2007
390
0
AW: sql Server Update

Danke Janusch,
mir ist eingefallen, dass ich früher mal einen kleinen Barebone als Server laufen hatte, da waren glaube ich VIA Komponenten verbaut.
Eventuell möglich dass das Protokoll damals durch die Übetragung der Datenbank auf den neuen Rechner aktiviert wurde,
Komisch nur, dass die Updates auf 2008 und 2008R2 nie rumgemeckert haben.

Übrigens hatte mich der Updatevorgang erst nicht weitergelassen, da hing noch das SP1 der R2 "in der Leitung". Erst als ich das installiert hatte lief das Update überhaupt.
 

Ähnliche Themen