Neu Sonderzeichen ß wird durch ? ersetzt

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

BorisD

Neues Mitglied
17. April 2020
9
1
Ich bin langsam am Verzweifeln, meine Wawi möchte ums Verrecken nicht ß darstellen. Ich schreibe den Text, speichere ab und anstelle ß wird ein Fragezeichen dargestellt. Es est egal wo ich es schreibe- Artikelname oder Beschreibung.
Meine Wawi läuft auf einem Server, auch habe ich eine lokale Version installiert, in den beiden varianten kommt das gleiche raus, ß wird durch ? ersetzt.

Hat jemand dieses Problem schon gehabt? Ist das ein Datenbank Problem?

https://www.screencast.com/t/9Cns7Qh50w

https://www.screencast.com/t/kEEOohBeZeV0

https://www.screencast.com/t/oje03DhVE
 

MichaelH

Sehr aktives Mitglied
17. November 2008
11.249
512
Bist du Schweizer ? Tastaturlayout im Windows geprüft, gibt es dort ein ß ?
Läuft irgendwas mit Zeichensatz Deutsch/Schweiz ?
 

MichaelH

Sehr aktives Mitglied
17. November 2008
11.249
512
Meine Frage war ob du ein "ß" hast auf der Tastatur und ob du das eingeben kannst über die Taste ?
Was du reinkopieren kannst ist ein anderes Thema ...

Ich kann dir nicht wirklich helfen, aber deine Angaben sind ziemlich unklar "Ich schreibe den Text, speichere ab und anstelle ß wird ein Fragezeichen dargestellt." - wenn du das "ß" nicht schreiben kannst, dann kannst du es auch nicht abspeichern, behaupte ich mal.

Das kann die Tastatur sein, das Windows (Ländereinstellung), die WAWI (die nicht alle Zeichensätze kann) und letztlich auch die DB.

In fernen Zeiten hatte ich das Problem mit der WAWI dass das Tastaturlayout DE-AT nicht funktionierte ich musste DE-DE verwenden für die WAWI, heute aber habe ich das Problem nicht mehr ...
 

BorisD

Neues Mitglied
17. April 2020
9
1
Ich habe ß auf der Tastatur, sonst würde ich nicht schreiben können, es ist nur Deutsche Sprache installiert, nur eine Deutsche Sprache im System
Es ist egal wie ich es schreibe, mit der Tastatur, mit Zeichentabelle, kommt aufs gleiche raus,
 

MichaelH

Sehr aktives Mitglied
17. November 2008
11.249
512
Hast du die WAWI und DB neu installiert ?
DB läuft auf deinem Rechner lokal ?

Alles über das WAWI-Setup installiert ?
Download der DB über das Setup ?

Klingt so als ob du manuell eine falsche Sprachversion in der DB
 

MichaelH

Sehr aktives Mitglied
17. November 2008
11.249
512
Ist bei mir schon länger her mit Installation, aber an sich kann man gar kein falsches Sprachpaket installieren das nicht zum System passt.
Wenn du alles lokal installiert hast (DB liegt nicht im Netzwerk) und über den WAWI-Install, dann ist es an sich automatisch richtig.
 

BorisD

Neues Mitglied
17. April 2020
9
1
Neuinstallation wollte ich eigentlich verhindern, habe schon viel konfiguriert. Wawi läuft auf einem Root Server mit win10, lokal habe ich auch eine Version installiert.
Nun das Problem war in der Datenbank, genau genommen bei der Sortierung. Bei der erst Installation habe ich nicht aufgepasst, und erst nach genauer Betrachtung in Datenbankmanager gesehen das Tabellen nicht Latin1 sondern Cyrilic
sortiert waren.
alles neu macht der mai
 

Anhänge

BorisD

Neues Mitglied
17. April 2020
9
1
Jetzt stellt sich die Frage ob ich meine Datensicherung zurückspielen kann ohne in der Datenbank etwas kaputt zu machen, werde ich mal einfach ausprobieren.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
In Bearbeitung Sonderzeichen wie "&" wird als & zurückgesandt WooCommerce-Connector 1
Neu Import von Sonderzeichen wie z.B. ä als Zeichenfolge \u00e4 ??? JTL-Ameise - Fehler und Bugs 0
Neu Amazon Produktseite Sonderzeichen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel-Suchfeld in Aufträgen mit Sonderzeichen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Sonderzeichen 'µ' in Kategoriebezeichnungen erzeugt URL-Fehler 404 JTL-Shop - Fehler und Bugs 1
Neu Etiketten Grösse wird nicht übernommen JTL-Wawi - Fehler und Bugs 0
Neu Paketschein wird doppelt ausgedruckt - GLS Thermodrucker JTL-ShippingLabels - Fehler und Bugs 0
Neu Ust wird berechnet bei Freiposition obwohl Ust-ID Nummer vorhanden JTL-Wawi - Fehler und Bugs 1
In Bearbeitung "Verschieben" eines Artikels von einer Subkategorie in eine andere in der WAWI wird nicht auf POS synchroinisiert JTL-POS - Fehler und Bugs 1
Gelöst 2 x Lieferstatus wird angezeigt ... Gelöste Themen in diesem Bereich 2
Offen Bestellstatus wird nicht an Woocommerce zurück gesendet WooCommerce-Connector 6
Neu Seriennummer wird nicht in die Dokumente Auftrag/Lieferschein/Rechnung übernommen User helfen Usern - Fragen zu JTL-Wawi 0
Neu DHL Versenden Telefonnummer des Empfängers wird nicht auf Label gedruckt JTL-ShippingLabels - Fehler und Bugs 4
Offen Standardwert Lieferzeit wird immer wieder überschrieben WooCommerce-Connector 6
In Bearbeitung [WAWI-48167] Auftrag geändert wird nicht ausgeführt JTL-Workflows - Fehler und Bugs 9
Neu Artikel wird nicht ausgebucht User helfen Usern - Fragen zu JTL-Wawi 8
Neu Vorlageneditor: PDF in Basis wird nur auf Seite 1 angezeigt User helfen Usern - Fragen zu JTL-Wawi 0
Neu Verbesserungsvorschlag - Button wird farbig bei neuen Nachrichten Servicedesk (Beta) 1
Neu Ansicht wird nicht gespeichert JTL-Wawi - Fehler und Bugs 0
Neu Bestellung wird angelegt, obwohl Zahlung nicht erfolgt (Sofortüberweisung) User helfen Usern - Fragen zu JTL-Wawi 2
Neu Versandbesätigung wird nicht verschickt User helfen Usern - Fragen zu JTL-Wawi 3
Neu Artikeletikett wird nicht in WMS (Nach)druck berücksichtigt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu shop wird 2 mal gefunden User helfen Usern - Fragen zu JTL-Wawi 1
Neu Artikel wird immer wieder bei Ebay gestoppt - wie kann ich feststellen warum - workflow User helfen Usern - Fragen zu JTL-Wawi 6
Neu Deine Meinung: Menü Marktplätze und Onlineshop wird jetzt zu "Plattformen" Umfragen rund um JTL 22
In Bearbeitung Bonnummer wird nicht vollständig ausgegeben JTL-POS - Fehler und Bugs 2
Gelöst Lieferzeit wird beim Sprachwechsel nicht angezeigt Gelöste Themen in diesem Bereich 6
In Bearbeitung Preis wird immer wieder zurück gesetzt Amazon-Anbindung - Fehler und Bugs 4
In Diskussion Keine Übertragung der Staffelpreise wenn ein Artikel geupdated wird Modified eCommerce-Connector 1
Gelöst Logo wird nicht auf Bon gedruckt Einrichtung / Updates von JTL-POS 3
Neu MSt. wird immer zwischen 18,92 und 19,05 % importiert. PrestaShop-Connector 2
In Bearbeitung Workflow wird bei JTL-POS Auftrag nicht ausgeführt JTL-Workflows - Fehler und Bugs 4
In Bearbeitung Internationaler Versand wird nicht mehr richtig in WaWi übertagen. eBay-Anbindung - Fehler und Bugs 6
In Bearbeitung Menge zu eBay - wird nicht übertragen eBay-Anbindung - Fehler und Bugs 6
Neu Aufpreis Variationen wird nicht geändert übertragen JTL-Wawi - Fehler und Bugs 2
In Bearbeitung Beschaffungszeit, wenn ausverkauft: - Wird falsch berechnet JTL-Wawi - Fehler und Bugs 2
Neu Versand: Onlineshop-Artikel wird nicht in "Lieferbar" verschoben User helfen Usern - Fragen zu JTL-Wawi 0
Neu Lieferanten-Email wird über Ansprechpartner bevorzugt. JTL-Wawi - Fehler und Bugs 1
Offen Mehrwertsteuer / Umsatzsteuer wird bei Shopabgleich nicht übernommen Shopware-Connector 1
Offen was wird von SecuPay Texte über Connector zu Wawi übertragen Shopware-Connector 1
Neu FBA Umlagerung wird gesplittet Amazon-Anbindung - Ideen, Lob und Kritik 6
Neu Einstellung der Anzeigefenster wird nicht beibehalten JTL-Wawi - Fehler und Bugs 0
Neu Zusatzgewicht wird nicht berücksichtigt JTL-ShippingLabels - Fehler und Bugs 4
Gelöst Lieferschein existiert, wird mir dennoch nicht angezeigt Gelöste Themen in diesem Bereich 1
Gelöst Kategorietext wird bei nur einem Artikel nicht angezeigt Gelöste Themen in diesem Bereich 2
Neu Attribute wird nicht richtig übertragen Shopware-Connector 14
Gelöst 1.5.21.3 - Standardlieferant wird nicht automatisch gesetzt JTL-Wawi - Fehler und Bugs 1
Offen Workflow wird nicht ausgelöst: Lieferdatum setzen und Rechnung erstellen nach Versand und komplette Auslieferung JTL-Workflows - Fehler und Bugs 4
Neu DPD kontaktlose Zustellung - Jede Reklamation wird abgelehnt. Business Jungle 1
Neu Ungültige Mengeneinheit [Stck.] Wert wird nicht beachtet JTL-Ameise - Fehler und Bugs 1
Ähnliche Themen