Neu Shopabgleich nicht möglich wegen fehlender Kundengruppe

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

cash0581

Aktives Mitglied
22. September 2016
33
4
WAWI: 1.5.28.0
JTL-Connector: 1.11.1
B2B Market: 1.0.6.2.1

Leider kann ich seit neuestem keine Bestellungen aus meinem Woo-Commerce- Shop in die Wawi importieren. Der Abruf bricht mit folgendem Fehler ab. Kundengruppen etc. wurden weder in der Wawi noch im Shop geändert. Kann mir jemand helfen? Bin am verzweifeln!

Abgleich-Protokoll:
Bitte beachten Sie, dass JTL-Wawi federführend ist!
Im Shop-Backend vorgenommene Änderungen können nicht mehr automatisiert abgeglichen werden und führen somit zu Datenverlust.
Prüfe Endpointkonfiguration.
Abgleich gestartet für ' woocommerce'.
Onlineshop-Abgleich beendet für 'woocommerce'.


Fehler:
Kunden-Empfangen-Fehler: Bitte beachten Sie, dass zur Fehler-Diagnose ebenfalls die Log-Datei des Servers und das Abgleich-Log der JTL-Wawi notwendig sind!
Zur Shop-Kundengruppe 'customer' konnte keine Wawi-Kundengruppe gefunden werden.
bei jtlDatabase.classes.ConnectorClasses.SaveClasses.Stuff.ConnectorSpecialValueGetter.GetCustomerGroupKey(String endpointID, Int32 kShop)
bei jtlDatabase.classes.ConnectorClasses.CustomerSaver.MeLcCEixFc1(Customer )
bei jtlDatabase.classes.ConnectorClasses.CustomerSaver.Save(List`1 customers)
bei jtlDatabase.classes.ConnectorClasses.Saver.Save(IEnumerable`1 items, jtlShop shop, List`1& exceptions)
bei jtlCore.ControllerClasses.Connector.Abgleich.Funktionen.ConnectorPuller.Pull[TEntity](Int64 quantity)



Warnungen:
Der Shop hat nicht alle Kunden gesendet.Abgleich abgebrochen.Abgleich abgebrochen.
 

efaso.de

Aktives Mitglied
8. Juni 2015
23
0
Hallo,

wir hatten das Problem auch und ich konnte dieses wie folgt beheben:

Suche bei den Plugins nach "User Role Editor" und installiere dies.

https://de.wordpress.org/plugins/user-role-editor/

Nach der Installation kann man unter Benutzer -> User Role Editor die einzelnen Kundengruppen aufrufen.
Dort dann "customer" wählen und die Kundengruppe löschen.

Dann funktionierte der Abgleich bei uns ohne Probleme.

Woher der Fehler kam, konnten wir leider auch nicht rausfinden.

Beste Grüße
Robin Landherr
 

efaso.de

Aktives Mitglied
8. Juni 2015
23
0
Danke für die schnelle Rückmeldung. Leider hat das in unserem Fall nicht funktioniert.
Ist unter den Kunden denn jemand, der als Kundengruppe Customer hinterlegt hat?
Wenn ja, müsste hier die Rolle geändert werden.

Oder auch noch einmal schauen, ob in der Konfiguration des JTL-Connectors, die Kundengruppen richtig zugeordnet sind.

Ansonsten wäre es noch möglich, alle Systeme auf Aktualisierungen zu prüfen ( JTL-Wawi, JTL-Connector und WooCommerce).
 

cash0581

Aktives Mitglied
22. September 2016
33
4
Ist unter den Kunden denn jemand, der als Kundengruppe Customer hinterlegt hat?
Wenn ja, müsste hier die Rolle geändert werden.

Oder auch noch einmal schauen, ob in der Konfiguration des JTL-Connectors, die Kundengruppen richtig zugeordnet sind.

Ansonsten wäre es noch möglich, alle Systeme auf Aktualisierungen zu prüfen (JTL-Wawi, JTL-Connector und WooCommerce).
Hallo Robin,

ich habe das Problem, dass ich die Gruppe Customer im User Role Editor gar nicht löschen kann. Ich kann die Gruppe zwar oben auswählen und auch Rechte anpassen, aber sobald ich auf die Schaltfläche "Rolle löschen" klicke, wird mir die Kunde (customer)-Rolle nicht angezeigt. Alle anderen Einstellungen sind OK. In der Wawi gibt es nur weder die Gruppe Customer, noch sind Kunden einen solchen Gruppe zugeordnet. Auch im Connector sind die Gruppen korrekt zugeordnet. Zumal auch niemand etwas in den Einstellungen verändert hat weder im Shop, noch in der Wawi.
 

efaso.de

Aktives Mitglied
8. Juni 2015
23
0
Hallo,

das Problem ist bei uns auch erneut aufgetreten und ich kann es auch nicht mehr über den vorherigen Weg beheben.

Gibt es denn hier eine neue Mitteilung seitens des Support wie vorzugehen ist?
Oder konnte das Problem gelöst werden?

Beste Grüße
Robin Landherr
 

cash0581

Aktives Mitglied
22. September 2016
33
4
Hallo,

das Problem ist bei uns auch erneut aufgetreten und ich kann es auch nicht mehr über den vorherigen Weg beheben.

Gibt es denn hier eine neue Mitteilung seitens des Support wie vorzugehen ist?
Oder konnte das Problem gelöst werden?

Beste Grüße
Robin Landherr

Ich habe am Montag einen Termin mit dem Support. Die schauen sich das bei mir an. Sobald ich neue Erkenntnisse habe melde ich mich hier wieder.
 

TinoDesigns

Mitglied
17. Januar 2020
33
4
Hallo,

gibt es hierzu was neues? Ich habe seit dem Update auf die neuste Version (von 1.5.10) dasselbe Problem. Offensichtlich kennt JTL nur die Kundengruppen 'Kunde' und 'Gast' der Shop selbst hat aber noch 'Customer' für alle neuen Kunden mit Account im Shop.

Danke,
Tino
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Shopabgleich überträgt alles, nur nicht das was soll! JTL-Wawi - Fehler und Bugs 6
Gelöst Shopabgleich funktioniert nicht Gelöste Themen in diesem Bereich 3
Neu Shopabgleich funktioniert nicht richtig Shopware-Connector 1
Neu Lange Ladezeiten - Shopabgleich User helfen Usern - Fragen zu JTL-Wawi 0
Neu Nach Shopabgleich Produkte doppelt im Shop Gambio-Connector 1
Neu Shopabgleich - Nur Preise anpassen Shopware-Connector 2
Gelöst Sendefehler beim Shopabgleich (Shopware 5) - Lieferscheine-Senden-Fehler Gelöste Themen in diesem Bereich 1
In Diskussion Kunden-Empfangen-Fehler bei Shopabgleich WooCommerce-Connector 2
Neu Shopabgleich bleibt stehen. JTL-Shop - Fehler und Bugs 1
Neu Sitemap Konnte nicht abgerufen werden in Search Console Allgemeine Fragen zu JTL-Shop 0
Neu Artikelletikett - Bild wird nicht gedruckt JTL-Wawi - Fehler und Bugs 0
Neu Geparkter Bon kann nicht verarbeitet werden JTL-POS - Fehler und Bugs 0
Neu Fenstergröße Artikeldetails wird nicht gespeichert. JTL-Wawi - Fehler und Bugs 1
In Bearbeitung [WAWI-34505] Wareneingang geht nicht - bringt keine Bestellungsanzeige / - Schleife JTL-Wawi - Fehler und Bugs 5
Neu Fehler beim Scannen von Artikeln - Artikel nicht gefunden! ABER es gibt ihn doch! JTL-POS - Fehler und Bugs 11
Neu E-Mail verknüpfung funktioniert nicht Arbeitsabläufe in JTL-Wawi 1
Neu Wareneingang geht nicht - bring keine Bestellungsanzeige / - Schleife User helfen Usern - Fragen zu JTL-Wawi 4
Gelöst Retourenlabels lassen sich nicht mehr drucken "Puffer darf nicht Null sein" JTL-ShippingLabels - Fehler und Bugs 1
Neu Variation Kombi nicht verfügbar User helfen Usern - Fragen zu JTL-Wawi 0
Neu PayPal Zahlung nicht geklappt. Wie geht es dann weiter? Allgemeine Fragen zu JTL-Shop 8
Neu Versandart Abholung lässt sich nicht abschließen - Bestellungen landen in Ordner fehlerhaft. User helfen Usern 0
Neu Felder mit definierten Darstellungsbedingungen werden beim Druck nicht mehr angezeigt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
In Bearbeitung Trotz Update 1.5.32.0 können Bestellungen im SellerCentral nicht geöffnet werden. Amazon-Anbindung - Fehler und Bugs 3
Gelöst Bearbeitungszeit von einzelnen Artikel auf 1 Tag abändern geht nicht Amazon-Anbindung - Fehler und Bugs 2
Neu Fehler bei Beendigung Objektname "Timer" nicht gefunden JTL-Wawi - Fehler und Bugs 0
In Bearbeitung L&L neue Version - Abwärtskompatibilität gibt es wohl nicht Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 7
In Bearbeitung B2B Preis senden kann bei FBA-Artikel nicht verwendet werden - keine Kaufmöglichkeit für Amazon-Businesskunden? Amazon-Anbindung - Ideen, Lob und Kritik 5
In Bearbeitung Neue Ebay Kategorien / Massenupdate aber nicht möglich eBay-Anbindung - Fehler und Bugs 3
In Bearbeitung Ebay Design Vorlage "das bild wurde nicht gefunden" eBay-Designvorlagen - Fehler und Bugs 2
Gelöst JTL Shop 5 Keine Verbindung zur WAWI möglich. Die Shop-URL verweist nicht auf einen gültigen Shop! Bitte prüfen Sie die Connector-Konfiguration Gelöste Themen in diesem Bereich 6
Neu MULTISHOP 2.0 greift nicht beim zweiten Mandanten Onlineshop-Anbindung 1
In Diskussion Workflow RemoveLast funktioniert nicht JTL-Workflows - Fehler und Bugs 4
Neu Nach Update extreme Verbindungsprobleme zum Drucker - Kassenschublade öffnet sich nicht JTL-POS - Fehler und Bugs 14
Neu Nach Update von 4.05 auf 4.06 funktioniert der Bestellvorgang nicht mehr Installation / Updates von JTL-Shop 4
Neu Artikel werden nicht in Woocomerce aktualisiert WooCommerce-Connector 1
Neu Der Shoptyp der Lizenz stimmt nicht mit dem des Shops überein. Lizenz: WooCommerce 3 - Shop: WooCommerce 4Onlineshop-Abgleich beendet für 'Urbanwines. WooCommerce-Connector 0
In Bearbeitung Wawi versendet Zahlungsbestätigung bei selbst angelegten Aufträgen, obwohl nicht gewünscht. JTL-Wawi - Fehler und Bugs 4
Verwiesen an Support/SP Logo in Versandbenachrichtigung - Email wird nicht geändert User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikeletikett nach Update nicht mehr druckbar Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Workflow Fehler bat Datei wird nicht ausgeführt User helfen Usern - Fragen zu JTL-Wawi 1
Neu WAWI 1.5.31.0 Buchungsdaten (Rechnungen) werden nicht korrekt exportiert JTL-Ameise - Fehler und Bugs 7
In Bearbeitung Nachrichten und Preisvorschläge in der WAWI werden nicht mehr mir angezeigt eBay-Anbindung - Fehler und Bugs 2
Neu Email-Bericht: zurücksetzen nicht möglich. JTL-Shop - BETA - Feedback und Bugmeldungen 6
Neu Auftrag aus JTL-WaWi laden und bearbeiten geht nicht. Storno ist auch ziemlich verwirrend. JTL-POS - Fehler und Bugs 1
Neu Komplettabgleich funktioniert nicht Allgemeine Fragen zu JTL-Shop 4
Neu Artikelattribute in Englisch nicht abrufbar Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Gelöst langes Zahlungsziel wird nicht korrekt gespeichert Gelöste Themen in diesem Bereich 4
Neu POS wechselt nicht in den Ruhezustand Allgemeine Fragen zu JTL-POS 1
Neu Bilder werden nicht mehr an den Online Shop übertragen (Statustext Bilder Online-Shop Übertragung ausstehend) WooCommerce-Connector 1
In Bearbeitung Bestand bei ebay wird nicht korrekt angezeigt eBay-Anbindung - Fehler und Bugs 3
Ähnliche Themen